1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

frage zu ntpd

Dieses Thema im Forum "FreeBSD - Allgemein" wurde erstellt von bsd4me, 19 Oktober 2017.

  1. bsd4me

    bsd4me Member

    Registriert seit:
    13 September 2012
    Beiträge:
    428
    Ort:
    Münster
    Hallo,

    ein meiner Server hat eine falsche Uhrzeit - die um 2 Stunden nach "vorne" verschoben ist. Das ist verwunderlich, da alle anderen Maschinen die korrekte Zeit anzeigen und ich immer mit dem gleichen Skript das Setup der Server (und des ntp - ntp.conf) mache. Kann mir evtl. jemand auf die Spünge helfen, was falsch sein könnte? Die Zeitzone habe ich mittels

    cp /usr/share/zoneinfo/Europe/Berlin /etc/localtime

    gesetzt und den ntpd in rc.conf eingetragen... der läuft auch.. Im Bios habe ich die korrekte Zeit eingetragen.

    Danke! VG Norbert
     
  2. Binfort

    Binfort Member

    Registriert seit:
    2 März 2006
    Beiträge:
    198
    Ort:
    HH
    Wenn du im BIOS die CEST Zeit eingestellt hast, kommt die Zeitzone vom OS on top. Das erklärt die zwei Stunden...

    Stell mal im BIOS auf UTC.

    Btw, ich nutze schon lange kein ntpd mehr - statt dessen läuft nachts ein daily mit ntpupdate.
     
  3. bsd4me

    bsd4me Member

    Registriert seit:
    13 September 2012
    Beiträge:
    428
    Ort:
    Münster
    Vielen Dank - sobald ich wieder vor dem Server stehe werde ich mal reinschauen... :)