1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Grafik flackert nur unter Linux + Windows

Dieses Thema im Forum "Hardware" wurde erstellt von schorsch_76, 13 Juli 2017.

  1. schorsch_76

    schorsch_76 Member

    Registriert seit:
    25 Dezember 2013
    Beiträge:
    64
    Hallo,
    ich hab an meinem Laptop ein merkwürdiges Verhalten. Ab und an flackert der Bildschirm. Er wird ganz schwarz und am linken Rand sehe ich einen kleinen hellen Streifen.

    Das ganze ist mit bisher nur unter Linux + Windows passiert. Bei FreeBSD hab ich das bisher noch nicht gesehen. (Triple Boot)

    Wacheln des Laptop Deckels zeigt keinerlei Änderung. Schütteln und klopfen am Laptop bringt auch nichts.

    Die Intervale wann das Phänomen auftritt verkürzt sich immer mehr.

    Ein externer Monitor (HDMI) zeigt das selbe Bild wenn es auftritt.

    Ich habe den Laptop schon komplett zerlegt gehabt und Lüfter + Wärmeleitpaste erneuert. Aber es hat nichts gebracht.

    Stirbt hier vermutlich die Grafikkarte?

    Gruß
    Georg
     
  2. lme

    lme FreeBSD Committer

    Registriert seit:
    6 Mai 2003
    Beiträge:
    2.621
    Ort:
    Düsseldorf
    Ich glaube, deine Hardware will dir sagen, dass du Linux und Windows runterwerfen und nur FreeBSD benutzen sollst. :)
     
  3. laenger

    laenger ACME Produkttester

    Registriert seit:
    15 Februar 2013
    Beiträge:
    76
    Hello,

    ich hatte vor Jahren ein ähnliches Problem.
    Bei mir war es auch so, dass der Monitor meines damaliger Laptops Bildfragmente zeigte.
    Zuerst dachte ich, dass das Verbindungskabel zwischen Monitor und Grafikkarte durch das oftmalige öffnen und schließen des Laptopdeckels gebrochen sei.
    Leider war auch das Bild bei einem externen Monitor gestört.

    Es hat sich dann herausgestellt, dass tatsächlich die Grafikkarte defekt war.
    Durch den oftmaligen Transport kam es vermutlich zu Flexing [1] der Grafikkarte.
    Es zeigte sich ein ähnlich seltsames Verhalten.
    Unter Windows waren nur Streifen zu sehen. Unter Linux das gleiche Problem (hatte damals noch kein BSD).
    Wechselte ich jedoch auf die Konsole, dann wurde das Bild fehlerfrei dargestellt.
    Offensichtlich funktionierte nur die 3D-Grafikbeschleunigung nicht. Auch das BIOS wurde korrekt dargestellt.

    Ich fürchte leider auch, dass sich die Grafikkarte verabschiedet…

    Beste Grüße,
    Laenger


    [1] ...http://thinkwiki.de/Flexing
     
  4. KobRheTilla

    KobRheTilla used register

    Registriert seit:
    20 Januar 2011
    Beiträge:
    1.149
    Würde ich auch vermuten.

    Rob
     
  5. schorsch_76

    schorsch_76 Member

    Registriert seit:
    25 Dezember 2013
    Beiträge:
    64
    Ja, so ähnlich wie in dem Wikiartikel schaut das aus.

    Dann werden wir mal einen neuen Rechner suchen. :(

    Danke für eure Links und Hinweise :)