Aktueller Inhalt von bsd69

  1. bsd69

    (S)FTP Jeder kann alles sehen/runterladen

    Versuch mal in deiner Config <Global> DefaultRoot ~ </Global>
  2. bsd69

    Musikgeschmack der Community

    ZBsp.: http://www.bsdforen.de/showthread.php?p=252254#post252254 :grumble:
  3. bsd69

    Lösbares php-Versionsproblem?

    Ok, da leider "niemand" trotz 1.409 Hits wirklich helfen kann, wird zwangsweise aus dem FBSD-Server ein Linux-Server :grumble::grumble::grumble: Sche... OCI! Greetz Marcel
  4. bsd69

    Lösbares php-Versionsproblem?

    Hello Again, ich habe nun versucht, das Makefile zu "patchen" und php5 mit OCI8 zu compilieren. Soweit, so gut. Das Problem, welches nun beim bauen vom php5 auftritt (die anderen Abhängigkeiten haben durchgebaut), ist folgendes...
  5. bsd69

    Lösbares php-Versionsproblem?

    Hi, da hast du schon "recht", aber es gibt ja den Oracle-Client für Linux --> Linuxulator :) Greetz
  6. bsd69

    Lösbares php-Versionsproblem?

    Hi, bedeutet somit "unlösbar" in meiner Konstellation, ausser ich versuche es mit dem "pecl-Paket", richtig? Gruss Marcel
  7. bsd69

    Lösbares php-Versionsproblem?

    Das ist ja mein Problem .... Oh, das sieht ja gar nicht so schlecht aus :) Dann werde ich mich mal dranmachen. Danke euch beiden :) Gruss Marcel
  8. bsd69

    Lösbares php-Versionsproblem?

    Hoi Bummibär, die php-Applikation wird auf 5.4 portiert, das funzt schon. Aber ich benötige "zwingend" diese Ports (inkl. deren Abhängigeiten wie zBsp. Oracle8-Client etc.) hier: * phpxx-oci8 The oci8 shared extension for php * phpxx-pcre The pcre shared extension for php *...
  9. bsd69

    Lösbares php-Versionsproblem?

    Hallo Zusammen, einer meiner Server hat diverse php-Ports in der Version 5.2.17 installiert. Nun muss ich php auf die neueste Version php5-5.4.7 updaten. Und nun habe ich gesehen, dass es folgende Ports leider nicht für die Version 5.4 gibt: * php52-oci8-5.2.17 The oci8 shared extension...
  10. bsd69

    Gesucht: Dell Inspiron 640m

    Hallo Zusammen, fall's jemand einen solchen Notebook verkaufen möchte macht mir bitte ein Angebot, danke :) Greetz Marcel Update: 17.20h Kann geschlossen werden, da ich eben ein T61 ersteigert habe
  11. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Ja, aber nicht von mir :rolleyes: Firmwareupdate war ebenfalls schon laaange fällig :ugly:
  12. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Sieht gut aus :) Den eizigen Port, welchen ich noch schliessen muss(te) ist: 80 www offen Web-Server Vielen Dank für die Info's und Tipps!
  13. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Also mir ist es klar ;) Aus dem Internet zum Router :D Danke für deinen Hinweis.
  14. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Ok, werd's heute Abend mal anschauen. Meld' mich dann nochmals Thx!
Oben