• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Suchergebnisse

  1. S

    Bundestrojaner

    So kann man die Sache auch sehen: http://www.fixmbr.de/terrororganisation-hackt-deutsche-sicherheitssoftware/ :D
  2. S

    Bin ich Experte

    BSD-Profiler? Hmm...gibt es dann hier bald auch "CSI BSD"? ;)
  3. S

    FreeBSD als Basis für "Mediacenter"? Aufbau eines Skripts :)

    Wenn du xmbc nutzen möchtest, wäre vielleicht OpenELEC was für dich: http://www.openelec.tv/ Das ist eine minimale Linuxdistri, auf der Xmbc schon vorkonfiguriert drauf ist.
  4. S

    neue kreative Berufe ...

    Vielen Dank für die Belehrung. Wie immer hast du auf sehr sympathische Weise auf seinen Fehler aufmerksam gemacht. ;)
  5. S

    neue kreative Berufe ...

    Wenn die bezahlung stimmt, mache ich den Job ;)
  6. S

    Günstiges Netbook gesucht

    Die EeePCs laufen inzwischen alle unter Linux und zum Teil auch unter FreeBSD. Mit FreeBSD muss man meist noch irgendwas zurecht basteln, aber im Prinzip geht's. Linux läuft mit halbwegs aktuellem Kernel out-of-the-box. Also eine Intel-Atom-Cpu mit integrierter Grafik bekommst du auf jeden Fall...
  7. S

    gnash und swfdec als mozilla plugin funktioniert nicht

    Sofern er einen Browser nutzt, der HTML5 unterstützt...
  8. S

    Treffen in Hamburg

    Na gut, es hängt natürlich auch vom ganz persönlichen Fetisch ab! :D
  9. S

    Treffen in Hamburg

    Glaub mir, du willst keine 3 Schaffnerinnen haben. Jedenfalls keine von denen, die normalerweise so Karten abknipsen....
  10. S

    Suche noch Programme

    Was hälst du von Lyx? Ist in den Ports /usr/ports/print/lyx
  11. S

    Flash geht nicht mit neustem Port

    Aber für youtube braucht man doch Dank HTML5 nicht mehr zwingend Flash....auch wenn das das Problem an sich nicht löst.
  12. S

    Flashplugin will nicht

    Eine Beschreibung dessen, was du bisher gemacht hast könnte bei der Fehlersuche helfen ;)
  13. S

    pkgsrc

    Du brauchst in einem BSD-Forum nicht die Unterschiede zwischen Linux und BSD zu erklären. Ich frage mich nur, was dein Post bezweckt. Willst du wissen, ob es geht oder Erfahrungsberichte oder willst du wissen, wie man es macht oder willst du dir nur einen Überblick verschaffen...? Also was ist...
  14. S

    pkgsrc

    Wenn da steht, dass Linux unterstützt wird, ist die Antwort ganz einfach "Ja". Zielt deine Frage auf irgendwas bestimmtes ab?
  15. S

    tzupdater-1_3_34-2010o

    Kinners....danke für eure Mühe, aber der Kompiliervorgang ist seit 5 Tagen abgeschlossen. Ihr müsst da nun nicht drauf herumreiten :)
  16. S

    Wlan mit Ralink rt2870

    Viel Spaß! Ich weiß, dass die Ralink-Treiber über ndiswrapper nicht so leicht zum Laufen zu bringen sind, da man die benötigten Dateien nicht einfach herunter laden kann. Ich glaube man musste den Treiber installieren und dann die benötigten Dateien aus dem Systemverzeichnis von Windows heraus...
  17. S

    Wlan mit Ralink rt2870

    Das Problem ist bekannt. Die Chipsätze rt2860 und rt2870 werden von FreeBSD definitiv nicht unterstützt. Es gibt aber zwei Möglichkeiten über "Gebastel" an die Sache heran zu kommen. Das eine ist der ndiswrapper (siehe dazu das Handbuch) mit dem Windowstreiber. Die andere ist eine Arbeit...
  18. S

    tzupdater-1_3_34-2010o

    Dann ist die Antwort ganz simpel: Es wird als Abhängigkeit installiert. In diesem Fall von Diablo-SDK. Eigentlich installiere ich gerade auf einer Testkiste KDE 4, um es mal zu testen. Da wurde das eben mitinstalliert.
  19. S

    tzupdater-1_3_34-2010o

    @minimike Was genau meinst du? Den tzupdater oder das jdk1.6?
  20. S

    tzupdater-1_3_34-2010o

    Bei mir hat es nicht funktioniert. Aber egal, dann habe ich ja einen Fehler gemacht. Man darf mir den Doktortitel aberkennen und ansonsten das Thema als beendet ansehen ;)
  21. S

    tzupdater-1_3_34-2010o

    @Kamikaze Das funktioniert leider nicht. @kraekers Super! Vielen Dank! :)
  22. S

    tzupdater-1_3_34-2010o

    Ich versuche gerade den Port java/jdk16 zu installieren. Wie üblich wird der tzupdater benötigt, den man auf dieser Seite herunter laden kann: http://www.oracle.com/technetwork/java/javase/downloads/index.html Da gibt es aber nur die aktuelle Version tzupdater-1_3_34-2011b als Download...
  23. S

    FreeBSD zurücksetzen

    @alex27 Das ist natürlich nur möglich, wenn man einen root-server hat ;) Der Vollständigkeit halber möchte ich auf die manpage von portmaster verweisen, die eine sehr schöne kleine Anleitung hat, wie man alle seine Ports schnell neu bauen kann: Natürlich kann man dann auch einzelne Ports weg...
  24. S

    Problem mit Custom Kernel

    Du scheinst den GENERIC Kernel angepasst zu haben, was eigentlich immer eine schlechte Idee ist, denn wenn es ein Problem gibt (wie in diesem Fall) weiß man evtl. nicht mehr, was man geändert hat und bastelt wild an seiner Kernel-config herum. Es ist daher besser GENERIC zu kopieren und um...
  25. S

    Zusammenstellung der offenen Punkte

    Passiert eigentlich noch was in Sachen "Verein" oder ist das Projekt nun gestorben?