Suchergebnisse

  1. M

    Deutschschweizer Tastatur für IBM Thinkpad

    Danke vielmal, jetzt läufts. lag am de_nodeadkeys (hatte kein de_ davor)
  2. M

    Deutschschweizer Tastatur für IBM Thinkpad

    Hallo Ich kriege bei meiner FreeBSD 7.1 Installation einfach keine richtige Deutschschweizer Tastatur zum laufen. Die Umlaute fehlen alle (und noch einige andere Zeichen). Ich habe mit sysinstall alle drei varianten versucht, alle mit demselben ergebniss. kann mir da jemand helfen...
  3. M

    Konfiguration Sendmail

    Hallo Ich suche nun schon seit einiger Zeit eine gute Beschreibung, wie man Sendmail konfiguriert. Ich will Mails verschicken und empfangen können, auch übers Internet. Lokal läuft der Server schon (also, über php kann ich Mails schon jetzt verschicken). Hat da jemand ein gutes Howto? Am...
  4. M

    dvips: ! no such printer

    Hallo zusammen. Zum Umfeld: Ich versuche gerade eine Präsentation mit Latex zu machen (http://freshmeat.net/articles/view/667/) Nun habe ich ein Problem mit dvips. Bei folgendem Befehl dvips -Ppdf -G0 main.dvi -o main.ps findet dvips den Printer pdf nicht. dvips sucht ja nach einem...
  5. M

    /dev/stdout file system full

    dump erzeugt ein unkomprimiertes File, oder? Es spricht nichts dagegen, dass ich das nachher noch zum Beispiel mit zip komprimiere, oder? gerade noch eine Frage zu dump: dump -0 -f pa_backup ampfer führt zu der Meldung: DUMP: Dumping /dev/rsd0a (/) to pa02_backup DUMP: Cannot open...
  6. M

    /dev/stdout file system full

    Folgender Speicher ist noch verfügbar: / 21.2M /tmp 93.3M /usr 634M /var 714M das Script läuft unter /home/user, welches sich im /usr slice befindet.
  7. M

    /dev/stdout file system full

    Hallo zusammen Ich habe ein kleines backup script gebastelt, indem ich daten mit tar -czf packe und dann alles auf einen anderen Server verschiebe. das lief ganz gut, doch nun habe ich entdeckt, dass etwas nicht mehr funktioniert. beim tar wird folgende Fehlermeldung erzeugt: /: write...
  8. M

    /var/tmp voll von pakages und backups

    Danke für die Infos. Dann werde ich das mal löschen. cya
  9. M

    /var/tmp voll von pakages und backups

    Hallo zusammen Ich habe heute auf meinem System ein portupgrade -a durchgeführt (grund dafür war, dass ich gnomemeeting nicht installieren konnte und ich dachte, das liege vielleicht an einer abhängigkeit). Nun ist mein Rechner endlich durch, er hat aber bei vielen Packages uninstall...
  10. M

    gs 7.00

    Mit den Packages xbaseXX.tgz und xshareXX.tgz kompiliert ghostscript aus den Ports. Jetzt sind zwar alle Fehlermeldungen weg, aber er findet die Treiber nicht. Ich habe /usr/ports/print/hpijs installiert. apsfilter listet mir dann eine grosse Anzahl von treibern auf, bei den meisten meldet er...
  11. M

    gs 7.00

    Wie ich inzwischen festgestellt habe, benötigt Ghostscript X11 libraries. nun ist eigentlich meine Frage, wie ich die am besten installiere. IDer Rechner wird ein Druckserver, deshalb möchte ich nicht unbedingt das ganze X11 installieren. wie mache ich das am besten? mit cvs den xf4 ziehen...
  12. M

    pkg_create: unknown option --A

    Danke für den Tipp. cya muge
  13. M

    pkg_create: unknown option --A

    Hallo zusammen ich versuche immer noch meinen Drucker unter OpenBSD anzusprechen. Deshalb habe ich nun die Ports gzogen (cvs checkout -p ports) um apsfilter aus den Ports zu kompilieren. nun bricht apsfilter aber mit der Fehlermeldung pkg_create: unknown option --A ab. Habe ich da...
  14. M

    Systemupdate 5.1 auf 5.2

    Ne andere Frage: ist ein Update von 5.0 direkt auf 5.2 zu empfehlen? thx muge
  15. M

    gs 7.00

    Die meisten dieser librarys finde ich im zusammenhang mit X. Bei der Treiberauswahl vermisst er libX11.so.7.0... X ist doch hoffentlich keine Voraussetzung für das benützen von apsfilter, oder? muge
  16. M

    gs 7.00

    Hm, da er die Version nicht erkennt, findet er aber leider auch die Treiber nicht. Wie kann ich die einbinden? Gerade ist mir auch aufgefallen, dass wenn ich das setup script starte er zwar jedesmal eine library nicht laden kann, aber er meldet nicht immer dieselbe, aber immer nur eine...
  17. M

    gs 7.00

    Hallo zusammen ich versuche einen Drucker mit apsfilter zu installieren. beim starten des Setup scriptes kommt die Meldung dass ich auf gs 7.00 upgraden soll. nun, wie mache ich das? ist gs nicht ghostscript? davon habe ich die Version 7.05 oder ist da was anderes gemeint? Nebenbei...
  18. M

    syntax error in netinet/in.h

    Ok, danke. cya
  19. M

    syntax error in netinet/in.h

    oenone, woher hast du eigentlich diese Infos? sind diese Abhängigkeiten irgendwo dokumentiert? Ich habe nämlich schon wieder dasselbe problem (diesmal ein Programm von meinem Dozenten). Ich habe die Reihenfolge schon ein bisschen vertauscht, aber bisher ohne erfolg.. #include <unistd.h>...
  20. M

    syntax error in netinet/in.h

    Danke vielmal für die Infos. cya muge
  21. M

    syntax error in netinet/in.h

    Ok, das sind alle includes in der reihenfolge. Allerdings, ich wusste gar nicht, das die Reihenfolge draufankommt. #include <string.h> #include <netinet/in.h> #include <sys/socket.h> #include <unistd.h> #include <iostream> #include <signal.h> #include <sys/types.h> #include...
  22. M

    syntax error in netinet/in.h

    Naja, das habe ich eben auch gemerkt, dass ein unter Linux kompilierendes Programm nicht zwangsläufig unter BSD auch kompilieren muss. Aber es ist ein Hinweis, dass die Syntax des Programmes eigentlich richtig ist (oder?).
  23. M

    syntax error in netinet/in.h

    Ja, ein selbstgestricktes. Es kompiliert aber auf Linuxrechnern, deshalb gehe ich wirklich von Fehlern in den Headerfiles aus.
  24. M

    syntax error in netinet/in.h

    Hallo zusammen. Ich habe FreeBSD 4.8 am laufen. beim versuch, ein Programm zu kompilieren, meldet er beim #include<netinet/in.h> in Zeile 235 einen Syntax error (nachher noch ganz viele in in.h, in6.h und sockets.h). für mich sieht das allerdings korrekt aus. 234: struct in_addr { 235...
  25. M

    dhcpd terminiert ohne Fehlermeldung

    Keine Ahnung, woran es gelegen hat, aber es läuft wieder. Da war noch mehr nicht in Ordnung, vielleicht hat etwas dazwischengefunkt... thx muge
Oben