Suchergebnisse

  1. bsd69

    (S)FTP Jeder kann alles sehen/runterladen

    Versuch mal in deiner Config <Global> DefaultRoot ~ </Global>
  2. bsd69

    Musikgeschmack der Community

    ZBsp.: http://www.bsdforen.de/showthread.php?p=252254#post252254 :grumble:
  3. bsd69

    Lösbares php-Versionsproblem?

    Ok, da leider "niemand" trotz 1.409 Hits wirklich helfen kann, wird zwangsweise aus dem FBSD-Server ein Linux-Server :grumble::grumble::grumble: Sche... OCI! Greetz Marcel
  4. bsd69

    Lösbares php-Versionsproblem?

    Hello Again, ich habe nun versucht, das Makefile zu "patchen" und php5 mit OCI8 zu compilieren. Soweit, so gut. Das Problem, welches nun beim bauen vom php5 auftritt (die anderen Abhängigkeiten haben durchgebaut), ist folgendes...
  5. bsd69

    Lösbares php-Versionsproblem?

    Hi, da hast du schon "recht", aber es gibt ja den Oracle-Client für Linux --> Linuxulator :) Greetz
  6. bsd69

    Lösbares php-Versionsproblem?

    Hi, bedeutet somit "unlösbar" in meiner Konstellation, ausser ich versuche es mit dem "pecl-Paket", richtig? Gruss Marcel
  7. bsd69

    Lösbares php-Versionsproblem?

    Das ist ja mein Problem .... Oh, das sieht ja gar nicht so schlecht aus :) Dann werde ich mich mal dranmachen. Danke euch beiden :) Gruss Marcel
  8. bsd69

    Lösbares php-Versionsproblem?

    Hoi Bummibär, die php-Applikation wird auf 5.4 portiert, das funzt schon. Aber ich benötige "zwingend" diese Ports (inkl. deren Abhängigeiten wie zBsp. Oracle8-Client etc.) hier: * phpxx-oci8 The oci8 shared extension for php * phpxx-pcre The pcre shared extension for php *...
  9. bsd69

    Lösbares php-Versionsproblem?

    Hallo Zusammen, einer meiner Server hat diverse php-Ports in der Version 5.2.17 installiert. Nun muss ich php auf die neueste Version php5-5.4.7 updaten. Und nun habe ich gesehen, dass es folgende Ports leider nicht für die Version 5.4 gibt: * php52-oci8-5.2.17 The oci8 shared extension...
  10. bsd69

    Gesucht: Dell Inspiron 640m

    Hallo Zusammen, fall's jemand einen solchen Notebook verkaufen möchte macht mir bitte ein Angebot, danke :) Greetz Marcel Update: 17.20h Kann geschlossen werden, da ich eben ein T61 ersteigert habe
  11. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Ja, aber nicht von mir :rolleyes: Firmwareupdate war ebenfalls schon laaange fällig :ugly:
  12. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Sieht gut aus :) Den eizigen Port, welchen ich noch schliessen muss(te) ist: 80 www offen Web-Server Vielen Dank für die Info's und Tipps!
  13. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Also mir ist es klar ;) Aus dem Internet zum Router :D Danke für deinen Hinweis.
  14. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Ok, werd's heute Abend mal anschauen. Meld' mich dann nochmals Thx!
  15. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Danke für die Info. Ne, ne. Der Router ist privat, aber so "eingestellt" geliefert worden. Nur das Kabelmodem ist vom Provider. Und nein, ich habe den Port ganz sicher nicht geöffnet. Also zusammengefasst: Ich biete keinerlei Dienste etc. an. Internet ist primär für's Surfen da. Somit werde...
  16. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Der dns-Check war zuerst genau so: " Warning! We detected your IP address as (die Ihnen zugewiesene IP Adresse) and found an open DNS resolver running." Nach dem Sperren meinerseits von Port 53 war die Meldung: Success! We detected your IP address as xx.xx.xx.xx and did not find...
  17. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Oh, irgend ein Netgear mit Wireless. Genauer Typ weiss ich jetzt auch nicht auswendig. Ist allerdings schon etwas älter :D
  18. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Hallo, danke für die Feedbacks. Vielleicht ist mein Post falsch rübergekommen. Ich meinte nicht die Ports auf meinem Rechner zu sperren, sondern auf'm Router (mit integrierter FW). DIrekt nach dem Kabelmodem. Der Grund, warum ich sperren möchte ist Folgender: Ich bekam vom Provider ein...
  19. bsd69

    Welche IP-Ports sollen gesperrt/offen sein (Firewall)

    Hallo Zusammen, ich gehe davon aus, dass die meisten ihren Internetanschluss über irgend einen Provider haben. Somit wird ein Kabelmodem geliefert. Direkt angeschlossen wird dann wahrscheinlich ein Router mit integrierter Firewall (oder auch einzeln, je nachdem). Der genaue Aufbau ist auch...
  20. bsd69

    Apache 1.3 Coredump mit php52-oci8

    Hallo Yamagi, leider hatte auch die Reihenfolge nicht den gewünschten Erfolg gebracht. Ich habe einfach die Position der oci8.so experimentell von "oben nach unten" verschoben und jeweils den apache versucht zu starten. Werd's mir überlegen, wie ich weitermachen soll. Ich habe noch Zeit...
  21. bsd69

    FreeBSD 8.2 Performance Erfahrungen MySQL Apache PHP?

    Genau dies wäre auch mein Wunsch, Debian durch FreeBSD zu ersetzen. Leider hatte ich bereits eine erste, negative Erfahrung machen müssen: http://www.bsdforen.de/showthread.php?t=26169 Bin aber genauso an Erfahrungen, Performance, Meinungen, Tipps etc. interessiert :)
  22. bsd69

    Apache 1.3 Coredump mit php52-oci8

    Nun denn, ich habe mich an den Maintainer mit meiner Frage gewendet. Seine Antwort: I'm sorry, but I don't know whats reason you can use php-cgi, not mod_php =( War's das jetzt?? Oder wie soll ich weiterfahren?
  23. bsd69

    Apache 1.3 Coredump mit php52-oci8

    Hallo Zusammen, kann ev. jemand das Verhalten meines frisch installierten FreeBSD 8.2 nachvollziehen? Und zwar geht's darum, dass mein Apache13-1.3.42 sich mit einem Coredump verabschiedet, sobald ich php52-oci-8-5.2.17 dazu installiere. Nach Ausmaskieren von oci8.so im extension.conf...
  24. bsd69

    Flashplugin will nicht

    Ich meinte, dies ist dein Problem. Nimm' stattdessen Firefox 3.5, damit funktioniert auch das Flashplugin. Irgendwo hab' ich mal gelesen, dass eben FF 3.6 nicht unterstützt wird... Viel Erfolg!
Oben