Suchergebnisse

  1. K

    Alpha version ravynos, FreeBSD-basierend + MacOS Look & Feel

    Hallo zusammen, ich habe heute erstmals einen Artikel gelesen über ravynos. Es soll auf FreeBSD 14 basieren und vom Look & Feel an MacOS erinnern. Es soll nicht auf X-Windows und plasma basieren, stattdessen sind die Entwickler auf eine selbst entwickelte Benutzerschnittstelle gewechselt. Hat...
  2. K

    Email: Force Text-only, aber wie?

    Alternative: Du kannst die URL auch encoden: %40%0A statt @
  3. K

    Port drm-current-kmod gelöscht

    Ich wollte zu diesem Thema nicht so viele Thread eröffnen. Deshalb habe ich die beiden Fragen zusammengefasst. Ich habe eine ältere Version von firefox installiert, damit läuft es wieder. Vielen Dank für den Link dazu. Beim anderen Punkt bin ich noch etwas unentschhlossen. Wenn ich einen...
  4. K

    Port drm-current-kmod gelöscht

    Hallo zusammen, die Ports drm-current-kmod und drm-devel-kmod sind Anfang Mai gelöscht worden. Mit dem pkg upgrade wurde heute dies bei mir umgesetzt. Ich habe ein FreeBSD amd 13.0-RELEASE-p11 Zu drm habe ich folgende Packages installiert: Ich habe dazu zwei Fragen: 1. gpu-firmware-*...
  5. K

    Empfehlung für OCR-Programm mit PDF als Quelle?

    In den poppler-utils-22.01.0_1 ist ein Tool namens pdftotext enthalten. Es wandelt den Text aus dem PDF in Text um. Wenn du tatsächlich nur Text als Grafik im PDF hast, hilft es dir nicht weiter.
  6. K

    nextcloud database conversion SQLSTATE[22P02]: Invalid text representation: 7 ERROR: invalid input syntax for type smallint: "" CONTEXT: ....

    Es gibt über die Google Suche eine ähnliche Fehlermeldung. https://laracasts.com/discuss/channels/lumen/error-updating-file-error-code-sqlstate-22p02-invalid-text-representation-7-error-invalid-input-syntax-for-type-smallint Es schien dort an den Migrationsdaten zu liegen. Vielleicht solltest...
  7. K

    nextcloud database conversion SQLSTATE[22P02]: Invalid text representation: 7 ERROR: invalid input syntax for type smallint: "" CONTEXT: ....

    Ich nutze selber postgres, aber nicht php oder nextcloud. Wenn ich mir die Fehlermeldung anschaue, sieht es so aus, dass einem smallint Feld kein richtiger Name zugewiesen wird. Werden die SQL Statements automatisch generiert? Kannst du dir die SQL-Statements anzeigen lassen und sie auch ändern?
  8. K

    psql: error: connection to server at "localhost" (127.0.0.1), port 5432 failed: FATAL: no pg_hba.conf entry for host "192.168.8.17", user "postgres

    Mach doch mal den Eintrag: host all all 192.168.8.17/24 trust Ist die /24 richtig? Ich habe bei mir /22 für eine IPv4 Adresse gesetzt.
  9. K

    Ich brauche Hilfe bei Bluetooth-Einrichtung

    Bluetooth Version 1.1 wird unterstützt, Version 2 teilweise, Version 3 & 4 nicht. Wenn du 4.2 hast, wird sie nicht unterstützt. Wenn es bei dir doch funktioniert, umso besser. https://forums.freebsd.org/threads/cant-pair-bluetooth-headset-anyone-can-help-me.74017/ Nr. 3...
  10. K

    Ich brauche Hilfe bei Bluetooth-Einrichtung

    Nach meiner Kenntnis wird in FreeBSD Bluetooth ab Version 5.0 unterstützt. Deine Version scheint 4.2 zu sein, also wird es nicht klappen. Lösung wäre ein USB Bluetooth Dongle mit Version 5.
  11. K

    plasma5 Login über sddm nicht möglich

    Danke für den Hinweis. Ich bin jetzt auf User Session gegangen. Dann hat es mit geklappt! Vielen Dank!!
  12. K

    plasma5 Login über sddm nicht möglich

    Es ist eine alte Radeon Karte im Notebook. Ich habe als Treiber radeonkms in /etc/rc.conf, nachdem ich zuvor drm-kmod aus den Ports gebaut habe. Ich habe als Erstes Xorg installiert und anschließend als root mit startx ausprobiert. Das hat alles geklappt. In der Xorg.log Datei wird die...
  13. K

    plasma5 Login über sddm nicht möglich

    Mein Ziel ist es, die Pakete so wie sie sind zu übernehmen. Eigene Einstellungen möchte ich nur im Ausnahmefall machen. Mein Veständnis ist, dass KDE5 oder plasama5 mit sddm im Normalfall betrieben wird. Aus dem Logfiles sddm geht hervor, dass der Standardfall eine wayland session ist. Nur um...
  14. K

    plasma5 Login über sddm nicht möglich

    Ich habe die Pakete alle vom Server installiert. Ich habe qt5-dbus deinstalliert und wieder neu installiert. Es hat aber keine Änderung bewirkt. Ich versuche nun qt5-dbus aus dem Ports zu bauen.
  15. K

    plasma5 Login über sddm nicht möglich

    Ich habe sddm ausgeschaltet und aus einer Shell direkt versucht plasma zu starten mit startplasma-wayland. Es kam folgende Fehlermedlung: not a reply org.freedesktop.locale1 QDBusMessage(type=Error, service="org.freedesktop.DBus", error name="org.freedesktop.DBus.Error.ServiceUnknown", error...
  16. K

    plasma5 Login über sddm nicht möglich

    Das Verzeichnis /proc ist da und auch gefüllt mit Unterverzeichnissen
  17. K

    plasma5 Login über sddm nicht möglich

    Hallo zusammen, ich habe meinen alten Rechner neu installiert mit Freebsd 13.0 pl 4 amd64. Anschließend habe ich über pkg xorg, plasma5, kde5 und sddm installiert. Nach dem Booten startet auch der sddm-greeter. Wenn ich mich einloggen will, wird der Bidlschirm schwarz, er wechselt kurz auf die...
  18. K

    Fehler beim Lesen des Installations-DVD

    Bei mir hat es auch mit der iso-Datei auf Basis der DVD geklappt. Vielleicht war es nur Zufall.
  19. K

    Fehler beim Lesen des Installations-DVD

    Danke für die Tipps. Es hat mit dem USB-Stick geklappt. Ich hatte vorher einige Male, wo es nicht geklappt hat. Nach dem Loading kernel passierte nichts mehr
  20. K

    hb_subset_input_set_retain_gids

    Dein Punkt mit dem Patchlevel 4 war es. Ich hatte nicht aktualisiert, daraus kam die Fehlermeldung. Nach einem freebsd-update habe ich jetzt auch Patchlevel 4 und der Fehler war behoben. Vielen Dank für den Hinweis.
  21. K

    Fehler beim Lesen des Installations-DVD

    Hallo zusammen, ich möchte auf einem alten Rechner FreeBSD installieren. Der Rechner hat noch ein DVD-Laufwerk. Daher habe ich ein FreeBSD Image auf eine DVD gebrannt. Beim Start kommen jedoch immer folgende Fehlermeldungen: (cd0:ahcich1:0:0:0): READ(10). CDB: 28 00 00 13 c5 88 00 00 01 00...
  22. K

    hb_subset_input_set_retain_gids

    Bei mir taucht der Fehler auch auf, wenn ich node nur aufrufe. Sonst rufe ich ng serve auf. Dabei kommt es zum gleichen Fehler wie bei node. Ich hatte zunächst kein Paket openssl installiert. Nachdem ich das Paket openssl installiert hatte, hat sich nichts geändert. Ich mache nichts Bewusstes...
  23. K

    hb_subset_input_set_retain_gids

    Ja danke für den Hinweis. Ich habe vscode auch schon aktualisiert. Leider gibt es immer noch das andere Problem mit node (ld-elf.so.1: /lib/libcrypto.so.111: version OPENSSL_1_1_1e required by /usr/local/bin/node not found), Dazu habe ich noch keine Lösung gefunden, obwohl node zweimal in den...
  24. K

    hb_subset_input_set_retain_gids

    Danke für den Hinweis, aber ich benötige auch vscode, was wohl noch nicht auf harfbuzz-3.0.0 umgestellt wurde. Zugleich gab es heute eine neue Fehlermeldung nach dem Update auf node-16.9: ld-elf.so.1: /lib/libcrypto.so.111: version OPENSSL_1_1_1e required by /usr/local/bin/node not found Ich...
  25. K

    hb_subset_input_set_retain_gids

    Danke für den Hinweis. Es hat bei mir nach Wechsel auf die ältere Version geklappt.
Oben