• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

12.0-RC1 und "latest" Pakete

Tulkas

Well-Known Member
Themenstarter #1
Hi,
seit heute beschwert sich mein FreeBSD 12.0-RC1 plötzlich über eine unpassende OSVERSION beim pkg upgrade:
Code:
Updating FreeBSD repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01
Fetching packagesite.txz: 100%    6 MiB 936.4kB/s    00:07
Processing entries:   0%
Newer FreeBSD version for package php71-pear-horde-Horde_Text_Diff:
To ignore this error set IGNORE_OSVERSION=yes
- package: 1200500
- running kernel: 1200086
Allow missmatch now?[Y/n]:
Ich verfolge absichtlich die Pakete von "latest" und nicht von "quaterly". Weiß jemand warum nur pakete für 12-STABLE und nicht für 12.0 verfügbar sind? Wird für 12.0 RELEASE kein "latest" mehr gebaut?