• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Allegro5 übersetzen

darktrym

Fahnenträger
Themenstarter #1
Hallo,
scheinbar einfaches Problem, wie bekomme ich überhaupt Allegro 5 übersetzt? Weder Open- noch NetBSD haben das in deren Paketverwaltung. Und versucht man ein cmake unterhalb wird der Compile-Vorgang mit XCursor fehlt abgebrochen. Auch die explizite Ansage von "-DCMAKE_INSTALL_PREFIX=/usr .." bringt keine Abhilfe. Selbiges gilt natürlich auch wenn man die git-Version nimmt, die scheinabr NetBSD Support hat.