apache

newbie

New Member
Hallo Leute,
ich hab da ein Problem.

Ich habe auf FeeBSD 5 den apache webserver 1.3.27 installiert. Nun habe ich aber folgendes Problem:
wenn ich ihn starten will, steht
/usr/libexec/Id-elf.so.1: Shared object "libc.so.4" not found

Was muss ich machen damit es funktioniert??

Danke im voraus
 

saintjoe

Bodybuilder
Hi!
Gib mal bitte ein bisschen Input, wie du den Apache installiert hast.
Ich würde dir empfehlen, das Teil über die Ports zu installieren (/usr/ports/www/apache/ afaik)...

MfG
 

buebo

Well-Known Member
Hört sich für meine Ohren (hinter denen es allerdings in Sachen BSD noch etwas grün ist) so an als währe irgendeine abhängigkeit nicht erfüllt.
Deinstalliere es doch am besten und probiere es über die Ports.

buebo
 

kith

unfuck me!
Teammitglied
also ich besorg mir immer tarballs und installier sie mit:
./configure --with-layout=FreeBSD --enable-shared=max
make
make install

danach starten mit:
apachectrl start

probiers mal.
 
Oben