• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

auto mount unter freeBSD will nicht

Themenstarter #1
hi all,

mein auto mount will nicht so recht...

hier meine konfig file /etc/amd.conf :
Code:
[ global ]
print_pid       = yes
restart_mounts  = yes
auto_dir        = /.amd_mnt
log_file        = /var/log/amd.log
log_options     = all
print_version   = yes
browsable_dirs  = yes
map_type        = file
search_path     = /etc:/usr/local/amd

[ /mnts ]
map_name        = amd.local
und hier meine /etc/amd.map :

Code:
# $FreeBSD: src/etc/amd.map,v 1.8 1999/09/13 17:09:07 peter Exp $
#
/defaults       type:=host;fs:=${autodir}/${rhost}/host;rhost:=${key}
*               opts:=rw,grpid,resvport,vers=2,proto=udp,nosuid,nodev
floppy          type:=pcfs;opts:=utimout=1;dev:=/dev/fd0
cdrom           type:=cdfs;opts:=utimout=1,ro,nosuid;dev:=/dev/acd0c;
oki nun sollte er ja floppy und cdrom nach /mnts mounten. aber wenn ich amd aufrufe gibt es keine fehlermeldung und ein wechsel nach /mnts ist nicht moeglich. denn ich nun cd /mnts eingebe haengt die console. strg+c hilft auch nicht.


ich habe schon die option

Code:
map_name        = amd.local
in

Code:
map_name        = /etc/amd.map
geaendert aber es hilft nichts, kann mir einer helfen ?

danke