Black Screen + GPU Luefter auf MAX (Grafikkarte deffekt?)

Hallo zusammen

Seit etwa einem Monat geht bei mir am PC ploetzlich der Monitor auf Schwarz, der GPU Luefter dreht auf maximale Stufe.
OS ist nicht mehr bedienbar. Einziger Ausweg ist physisch neu starten.

Auf Windows beim zocken geschieht dies oefters (1-2 mal in 4h) als auf Linux beim arbeiten (1 mal am Tag).

Im Internet fand ich verschiedenes wie Driver Updaten oder dass sogar eine Paste sich verschoben hat und dies den Aussetzer verursacht.
Habt ihr Tipps oder aehnliche Erfahrungen?

GPU: NVIDIA GeForce GTX 1660 Ti

Danke im Voraus und beste Gruesse
 

CommanderZed

OpenBSD User
Teammitglied
Also das tritt unter Linux und Windows auf?

Da würde ich treiber erstmal als sehr unwahrscheintlich einstufen da ja zwei verschiedene.

Wurde seit dem etwas verändert, Uefi-Update, Uefi-Einstellungen oder so?

Mein Tip wäre so spontan irgend ein physisches Hardwareproblem - das ist mit dem Fehlerbild aber schwer einzugrenzen, vom Netzteil übers Mainboard, Speicher, CPU, GPU kann das so ziemlich alles sein.

Wird das Gerät irgendwie merklich warm? Laufen die Lüfter sonst alle Sauber?
 

Yamagi

Possessed With Psi Powers
Teammitglied
Wenn der Monitor per Displayport angeschlossen ist, kann es sich sich lohnen das Kabel mal zu tauschen oder zumindest einmal neu zu stecken. Es wäre nicht das erste Mal, dass ein kaputtes Displayportkabel oder eine wackelige Steckverbindung die Firmware des Monitors oder der Grafikkarte crasht.
 

mr44er

moderater Moderator
Teammitglied
Ich würde zunächst mal bei offenem Rechner schauen, ob die Lüfter überhaupt alle drehen. Wenn ja, dann mal nach den Temperaturen schauen. Einfach, weil es vor einem Monat richtig sommerig wurde. +5°C bei mir in der Bude konstant on-top, vom Thermometer abgelesen.
Dafür gibts Tools wie https://www.cpuid.com/softwares/cpu-z.html oder auch irgendwie mit den nvidia-tools geht das.

Du kannst auch mal nach 5 Minuten Spiel laufen lassen VORSICHTIG (weil Verbrennungsgefahr!) in Richtung des Kühlkörpers hinfühlen oder dann, wenn der Absturz eintritt, ob die angezeigten Temperaturen überhaupt realistisch sind.

Auf den Treiber würde ich nicht tippen, durch zwei Betriebssysteme wird das nicht jeweils die gleiche Version sein.
Paste sich verschoben
Möglich, genau so wie Netzteil (auch dieses hat einen Lüfter!) semi-defekt, dh. es hält noch ne gewisse Zeit durch und schwankt dann, sodass die Komponenten streiken.

Auch die restlichen Tips mal durchprobieren, sowie einfach mal alle Kabel prüfen. Abziehen, optisch die Kontakte prüfen, wieder fest dranstecken etc.
 

Harry

Member
Bei solchen Probleme kann die Ursache eigentlich alles sein. Neben den Tipps der anderen wird dir nur der systematische Ausschluss bleiben der einzelnen Komponenten. Tritt das Problem primär beim Spielen bzw. bei hoher Last auf? Sofern du eine onboard GPU hast wäre ein erster Schritt es einmal ohne deine dezidierte Grafik zu testen. Ich würde bei solchen Dingen erst einmal auf ein Problem bei der Temperatur tippen von GPU/CPU. Es kann aber auch durchaus ein Spannungswandler oder alter Kondensator sein. Ist dein System übertaktet? Bios //UEFI zurück setzen schon probiert? Netzteil bietet genug Leistung und ist ok?
 
Oben