• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Brother HL-5450DN - Netzteil oder Schalter defekt?

mr44er

Well-Known Member
Themenstarter #1
Moin...hat hier jemand etwas Erfahrung mit Laserdruckern von Brother?

Ich habe nach längerer Lagerung einen HL-5450DN wieder in Betrieb nehmen wollen.

Problem: Er ging nicht an. Keinen Mucks.

Ich habe dann mal ein anderes Stromkabel und eine andere Steckdose ausprobiert, da ich weiß, dass er beim Anlaufen viel Saft nuckelt, sodass tlw. die Beleuchtung kurz flackert.

Im Netz habe ich folgenden 'Trick' gefunden, der funktioniert hat. -> Netzkabel abziehen, Kippschalter auf an stellen. 60 Sekunden warten. Kippschalter aus stellen. Kabel rein. Kippschalter an.

Ich habe ihn auf Werkseinstellung resettet und die Firmware sicherheitshalber aktualisiert:
Firmware Version 1.25
Sub Firmware Version 1.03

Der Drucker funktioniert soweit, aber sobald ich ihn am Kippschalter ausschalte oder das Kabel ziehe, bekomme ich ihn nicht mehr ohne den Trick angeschaltet.

Was könnte man da tun? Da ich noch ein paar Ersatztoner habe und das Gerät nichtmal 20000 Blatt runter hat, wäre eine Neuanschaffung nicht so pralle.
 

pit234a

Well-Known Member
#2
Den Schalter kannst du eher vergessen.
Dass ein Drucker so viel Strom zieht, dass die Lichter dunkel werden, habe ich ja noch nie erlebt. Vielleicht ist das eher schon ein Zeichen, dass irgendein "Schmutz" vom NT zurück ins Netz gelangt.

Der beschriebene Trick ist schon merkwürdig, wenn ich nur an NT denke. Meist wird nämlich versucht, durch komplette Entladung der Kondensatoren auch wirklich jede Restspannung runter zu knüppeln, um damit dann das MB wirklich von Null an starten zu lassen. Das liest sich auch in deinem Fall genauso und hat dann leider nichts mit einer Fehlfunktion der Spannungsversorgung direkt zu tun. Sie passt halt irgendwie nicht mehr zu dem, was das (vermutlich schlappe) MB nun braucht.

Um es kurz zu machen: ich würde da nichts investieren!
Wenn du nach was zum Tauschen hast, probiere es halt. Aber kaufe nichts mehr.
Lass das Gerät so laufen, wende deinen Trick an (wie oft braucht es das?) und lass das Ding dann langsam sterben.
 

mr44er

Well-Known Member
Themenstarter #3
Dass ein Drucker so viel Strom zieht, dass die Lichter dunkel werden, habe ich ja noch nie erlebt.
Naja...dunkel ist zuviel gesagt. Es flackert ganz kurz, kenne ich aber bei Brother-Geräten und habe ich in anderen Haushalten auch schon so erlebt.

Meist wird nämlich versucht, durch komplette Entladung der Kondensatoren auch wirklich jede Restspannung runter zu knüppeln, um damit dann das MB wirklich von Null an starten zu lassen.
So hab ich mir das auch vorgestellt.

Lass das Gerät so laufen, wende deinen Trick an (wie oft braucht es das?) und lass das Ding dann langsam sterben.
Den Trick 'brauche' ich eigentlich gar nicht. Ich kann ihn im standby (geht er automatisch rein, nach x-eingestellten Minuten) einfach so lassen, er wacht bei eingehendem Auftrag auf.

Es schränkt mich ja nicht ein oder so und das Ding druckt ja sahnig. ich hab nur arg doof geguckt, als der quasi 'tot' war als ich ihn angeschlossen habe. ;)
Und wenn man da was mit wenig Aufwand fixen kann, könnte ich das ja mal in Angriff nehmen.
 
#4
Klingt für mich wie als müsste sich irgendetwas entladen.

Flackerndes licht beim anschalten von Geräten kann insbesondere bei Älteren Hausinstallationen schon sein.

Staubsauger e.t.c. lassens hier immer flackern
 

ralli

BSD Fanboy
#5
Dieses Verhalten habe ich bei meinem Samsung Laserdrucker ML 1510 auch, der ja mittlerweile in die Jahre gekommen ist. Vielleicht nicht ganz so ausgeprägt als bei Dir. Es wird schlicht und einfach der Netzschalter sein. Das war ja bei meinem Rechner anfang des Jahres ebenso.
 

waldbaer59

Well-Known Member
#6
Wenn es nur am Schalter liegt würde ich den immer auf 'AN' stellen und die Kiste über einen schaltbaren Zwischenstecker in Betrieb nehmen. Wenn es natürlich noch Weiteres im Drucker selbst gibt, was verhindert, dass diese primitive Lösung greift ... hilft vermutlich nur das fortwährende eingeschaltet lassen und den Standby-Strom hinzunehmen.
 

mr44er

Well-Known Member
Themenstarter #7
über einen schaltbaren Zwischenstecker in Betrieb nehmen
Das kann nicht klappen, es hat schon mit Stecker raus/rein nicht funktioniert.

Vorhin habe ich es nochmal ausprobiert...und es funktioniert wieder wie gewohnt am Kippschalter. :ugly:
Den standby-Modus nehme ich jetzt in Kauf. Der Drucker steht auch ein wenig ungünstig weit weg, sodass ich aufstehen müsste, um ihn anzuschalten.
 

serie300

Well-Known Member
#8
Nehme an da ist eine Hilfsschaltung im Netzteil für den standby, damit er im standby <1W braucht und die kommt wg. Kondensator oder FET nach dem einstecken nicht richtig hoch ie. ist defekt.
 

crotchmaster

happy BSD user
#9
Mein Tipp: Das Netzteil, speziell die Elkos. Ein Blick ins Netzteil würde Klarheit schaffen. Wenn die oben nicht mehr plan sind oder gar 'verrostet' aussehen, dann sind sie hinüber. Wenn Du löten kannst, könntest Du sie austauschen.