Chromium and Flash 11.8

haegga

Well-Known Member
Hallo,

hat einer von euch schon probiert das Flash-Plugin von Chrome unter FreeBSD/Chromium zum laufen zu bekommen? Oder ist das gar nicht möglich?
 

haegga

Well-Known Member
okay das wird wohl leider nicht so einfach sein. Ich hab mir das plugin von einem Linux Rechner kopiert

Code:
chrome --ppapi-flash-path=/usr/home/..../libpepflashplayer.so --ppapi-flash-version=11.8.800.170

[84316:264270848:0924/152946:ERROR:ppapi_thread.cc(266)] Failed to load Pepper module from /usr/home/.............
 (error: /usr/home/....../libpepflashplayer.so: unsupported file layout)

dafür müsste es wohl einen chromium-linux port geben :(
 

haegga

Well-Known Member
hm, versteh ich noch nicht so ganz. Braucht es noch was zusätzliches für den nspluginwrapper?

libpepflashplayer.so is not a valid NPAPI plugin
 

Fusselbär

Makefile Voyeur

haegga

Well-Known Member
es geht mir ja darum ein PPAPI flash-plugin unter FreeBSD/Chrome zum laufen zu bekommen. Hätte ich oben auch mit hin zuschreiben können..
 

haegga

Well-Known Member
Seit anfang diesen Monats gibs nun pipelight in den ports. Damit bekommt man die neuste flash version nun auch unter Freebsd zum laufen und andere.
Wenn man es den will.. :)

about:config
Silverlight Plug-In
File: libpipelight-silverlight5.1.so
Path: /usr/local/lib/pipelight/libpipelight-silverlight5.1.so
Version: 5.1.30214.0
State: Enabled
5.1.30214.0






Shockwave Flash
File: libpipelight-flash.so
Path: /usr/local/lib/pipelight/libpipelight-flash.so
Version: 14.0.0.145
State: Enabled
Shockwave Flash 14.0 r0
 
R

ralli

Guest
Auch bei mir laufen bisher alle Videos im Chromium einwandfrei ohne das Flashmodul.
 

haegga

Well-Known Member
naja geht ja nicht nur um videos, gibt auch andere anwendungen die flash brauchen, und einige setzen version vorraus die >11.8 sind
 

lme

FreeBSD Committer
Mit Pipelight kann man endlich auch PDFs im Chromium anschauen. Man hat dabei die Wahl zwischen dem Adobe Reader und Foxit.
 
Oben