• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

cvsup: zlib version mismatch

oenone

Well-Known Member
Themenstarter #1
hallo...

ich hab vor kurzem ein frisches Snapshot von OpenBSD 3.4-current installiert und auch das ganze system neu gebaut...

jetzt kommt allerdings immer wenn ich per cvsup den source komprimiert updaten will, der folgende Fehler:
Code:
TreeList failed: Cannot create Gzip writer: Input/output error: zlib version mismatch
woran koennte das liegen ? was fuer informationen brauechtet ihr noch um zu helfen ?

vielen dank fuer ratschlaege
oenone
 

LoRe

FreeBSD-Pilger
#2
Beim System neubauen hat sich wohl die Versin der zlib geaendert. cvsup ist dynamisch mit zlib gelinked. cvsup neubauen sollte das problem loesen.
 

oenone

Well-Known Member
Themenstarter #3
seltsam...
ich hatte es auf dem pc schon neu kompiliert, werds nochmal machen.

[kurze pause]

so, nachdem ich es nochmal kompiliert hab, funktioniert es... hm... naja, trotzdem danke.

auf bald
oenone