de-Openoffice-1.1.1 on 4.x marked broken

BerK

lekki teng
Moin Moin,

Habe grade versucht die aktuelle Version von Openoffice aus den Ports zu bauen! Aber leider Fehlanzeige! Der Port is wohl schon ein paar Tage als broken angezeigt! Jedenfall habe ich noch keine weiteren Inforamtionen gefunden! Gibts nen Plan es trotzdem zu bauen? Oder ist es besser zu warten und den Port dann zu bauen? Werde sonst noch ... :ugly:
 

BerK

lekki teng
StarOffice7 als Alternative???

Hat jemand sich alternativ mal mit Staroffice7 rumgeschlagen? Lohnt es sich?

Gruß berk
 

SierraX

Well-Known Member
Hat jemand sich alternativ mal mit Staroffice7 rumgeschlagen? Lohnt es sich?
Gibt es davon offizielle Versionen von? Ansonsten muß man es ja über einen Emulator installieren. Macht imho wenig sinn.

Ich kenn mich mit Compilieren nicht so dolle aus. Aber wenn du das beherscht könntest du OO.o ja direkt aus der Quelle backen
 

Tulkas

Well-Known Member
@BerK
Es gibt einen Port für Staroffice 7.0 (/usr/ports/german/staroffice70). Wenn du es also auf CD hast, kannst du es relativ einfach mal ausprobieren. Es besitzt im Großen und Ganzen die gleichen Features wie OO1.1.
 
D

destiny

Guest
gibts auch ein -de 1.1x- package für 4.10? ich sehe dort nx, oder bin ich blind?

danke
 

BerK

lekki teng
...

Ein package mit einer de-op... für die 4.10 gibts nicht, nur für die 1.0.3! Aber, so wie ich es jetzt lesen konnte ist der port nur solange als broken gemarket bis so ein paar Eigenheiten bei der Umstallung auf die 1.1.1 Version behogen sind! Schade ist allerdings, das ich noch nicht heraus bekommen habe, wie ich eine ältere Version des porttrees herstellen kann! Vielleicht hilft es ja, den portstree zu löschen und den vom release per tar wieder einszuspielen. Da gibts dannj bestimmt Probleme? Dank Euch für die Hilfe!
 

auge

Well-Known Member
oootranslation.services.openoffice.org/pub/OpenOffice.org/ooomisc/FreeBSD/

sourceforge.jp/projects/waooo/files
 
Zuletzt bearbeitet:

asg

push it, don´t hype
BerK schrieb:
Ein package mit einer de-op... für die 4.10 gibts nicht, nur für die 1.0.3

Es gibt ein OO.rg 1.1.1 package für 4.10:
Code:
OOo_1.1.1_FreeBSD410Intel_install_de.tgz

Und das gibt es hier:
Code:
[url]http://sourceforge.jp/projects/waooo/[/url]
bzw. direkt unter:
[url]http://sourceforge.jp/projects/waooo/files/?release_id=10058#10058[/url]
 
Oben