DNS Problem (Folgefrage)

affefreebsd

Active Member
Hi @ALL,
gestern konntest Ihr mir schon helfen, aber jetzt komme ich schon wieder nicht weiter :-(
Alter Beitrag: https://www.bsdforen.de/threads/routing-probleme.36288/

Stand: ich habe erfolgreich ein Subnetzwerk B in meinen bestehenden Netzwerk A (mit FritzRouter als InternetGateway) in betrieb genommen.
Aus B kann ich A erreichen und andersrum. Aus B kann ich das Internet erreichen: zB ping 8.8.8.8. NUR: Die Namensauflösung geht nicht.
Was muss ich im Router verändern/einstellen, dass er die DNS Auflösung korrekt wieterleitet?

Gruss und Dank im voraus
david
 

affefreebsd

Active Member
Löst er auf (router):
# host bsdforen.de 8.8.8.8
Using domain server:
Name: 8.8.8.8
Address: 8.8.8.8#53
Aliases:

bsdforen.de has address 212.204.60.2
bsdforen.de has IPv6 address 2a01:a380:4408:a4d:443::1
bsdforen.de mail is handled by 10 mail2.bytecamp.net.


Gleiches für einen Clienten aus dem Subnetz B (MAcbook)
 

affefreebsd

Active Member
Habe ich gerade von 127.0.0.1 auf 192.168.178.1 (Fritzbox Intergateway) geändert

# Generated by resolvconf
# nameserver 192.168.178.1
# nameserver 8.8.8.8

nameserver 192.168.178.1
options edns0


Jetzt funzt im Router das Internet wieder (zB pkg install irgwas) aber die Klienten im Subnetz B haben immernoch kein Intenet
 

affefreebsd

Active Member
So, Ihr Lieben! Ich habe es verkakkt - Hatte im Klienten (Netz B) einen Zahlendreher im DNS Eintrag. War schon alles Richtig! Shame On Me!!
Einen schönen Tag noch und DANKE!
 
Oben