• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Enter wird doppelt ausgegeben

Themenstarter #1
Hallo,
ich habe folgendes Problem und bisher keine Lösung gefunden.
Wenn ich mich per telnet auf meinem netbsd-rechner anmelde, wird enter immer 2x ausgegeben.
ich habe schon verschiedene telnetclients und shells versucht. kein unterschied. habe auch schon mal das keyboard-layout umgestellt. auch keine besserung.
weiss jemand, woran das liegt?
ich verwendet netbsd 3.1: uname -a ->
NetBSD server.local 3.1 NetBSD 3.1 (GENERIC) #0: Tue Oct 31 04:27:07 UTC 2006 b
uilds@b0.netbsd.org:/home/builds/ab/netbsd-3-1-RELEASE/i386/200610302053Z-obj/ho
me/builds/ab/netbsd-3-1-RELEASE/src/sys/arch/i386/compile/GENERIC i386

danke,
roelfsche
 

xGhost

OpenBSD Freack
#2
Hallo,
ich habe folgendes Problem und bisher keine Lösung gefunden.
Wenn ich mich per telnet auf meinem netbsd-rechner anmelde, wird enter immer 2x ausgegeben.
Nimm lieber OpenSSH!

ich habe schon verschiedene telnetclients und shells versucht. kein unterschied. habe auch schon mal das keyboard-layout umgestellt. auch keine besserung.
weiss jemand, woran das liegt?
Ich denke mal, dass liegt an deinem getty.
Versuche mal im /etc/gettytab einige Einstellungen zu ändern.

Greets
 
Themenstarter #4
ssh

Danke für die Hinweise,
habe mir die /etc/gettytab nochmal angeschaut und entsprechende terminalemulationen ausprobiert. ohne erfolg.
der einzige parameter, der für mich in frage kam, war "nl". aber auch das nützte nichts.
habe mittlerweile ssh zu laufen und hier habe ich das problem nicht mehr.
ärgert mich aber doch ein bisschen, dass das problem mit telnet weiter besteht. also, wenn einer von euch noch einen hinweis hat, bin ich dankbar.
Roelfsche