• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Evolution Mail so schlecht? Alternative?

Amin

Well-Known Member
Themenstarter #1
Ich habe mal versucht unter FreeBSD 7.0 das Evolution unter Gnome zu benutzen. Könnte es sein, das das Programm einfach nur schlecht ist?

1. Beim Erststart hat es bestimmt 1 Min. gedauert, bis ein Fenster zu sehen war, und dabei war die CPU die ganze Zeit zu 100% ausgelastet.

2. Nachfolgende Starts haben auch ewig gedauert (bestimmt 30 Sek.?). Untragbar, wenn ich nur Mails abrufen will!!!

3. Als ich PGP in Evolution nutzen wollte, gabs jedesmal eine Fehlermeldung beim Senden einer Mail, das gpg anscheinend nicht gefunden wurde. Dabei ist gpg 2.0 über die Konsole aufrufbar und ich kann sogar mittels gpg --list-keys mir meine importierten Schlüssel anzeigen lassen.

Weiß jemand, was man für eine Alternative nutzen könnte, die sich unter Gnome gut einbindet?
 

xbit

Well-Known Member
#2
Claws-Mail vielleicht. Ist ebenfalls in GTK und um einiges schneller als Evolution. GPG Support gibt's auch.

Nur das Adressbuch integriert sich -soweit ich weiss- nicht.
 
Zuletzt bearbeitet:

mousaka

getting older
#4
1. Beim Erststart hat es bestimmt 1 Min. gedauert, bis ein Fenster zu sehen war, und dabei war die CPU die ganze Zeit zu 100% ausgelastet.

2. Nachfolgende Starts haben auch ewig gedauert (bestimmt 30 Sek.?). Untragbar, wenn ich nur Mails abrufen will!!!
Hast du Evolution mal aus einem Terminal aus gestartet? Bei mir gab es da einige Fehlermeldungen (glaube u.a. bogofilter) welche den Start verzögert haben. Nach dem Beheben ebendieser ging schneller, Geschwindigkeitsrekorde darfst du trotzdem nicht erwarten.

mousaka
 

ellison

Well-Known Member
#5
Das Problem hatte ich auf meinen 2 Rechnern auch anfangs. Nachdem ich bei den Plugins mal so ziemlich alles rausgeworfen/deaktiviert habe bis auf die nötigsten, fluppt es plötzlich.
 

Ararat++

Well-Known Member
#6
Kontact ist ne gute Alternative denk ich

Schnell, übersichtlich und viele Features

Und dank Qt4 siehts auch in Gnome fast nativ aus
 

Amin

Well-Known Member
Themenstarter #8
xbit! Claws-Mail werde ich heute abend mal probieren. Danke!

mousaka! Nein, habe Evolution ganz normal über das Anwendungsmenü ausgeführt. Eine Bogofilter-Meldung hatte ich nicht.

ellison! OK, wenn die Plugins beim Start mitgeladen werden, ist das klar. Aber eigentlich sollten Plugins doch dynamisch nachladbar sein. Sonst hätte man ja auch alles statisch linken können. Oder man lässt den User optinal diese hinzufügen. So hat das Evolution schon beim Start einen schlechten Eindruck bei mir hinterlassen.

Ararat++! Speicher habe ich ja genug auf der Festplatte. Weil jetzt Qt noch dazu kommt, würde mich das nicht stören. Wenn aber KDE dazu muß, wäre das nicht mehr so lustig.
 

xbit

Well-Known Member
#9
Die Plugins werden auch dynamisch geladen, wenn aber standardmaessig alle geladen werden, dauert's natuerlich. Vermutlich musst Du daher erst alle Plugins in den Einstellungen deaktivieren.

Ansonsten viel Erfolg beim Ausprobieren von Claws-Mail.
 

ellison

Well-Known Member
#10
Ganz meine Rede. Das fiel mir beim ersten Start auch auf, beim 2ten Start über die Konsole sah ich dann, was derart bremst. Also alle Plugins erstmal rausgeworfen und Step by Step wieder aktiviert. Mitlerweile fluscht das Ding ordentlich.
 

mousaka

getting older
#11
mousaka! Nein, habe Evolution ganz normal über das Anwendungsmenü ausgeführt. Eine Bogofilter-Meldung hatte ich nicht.
Ich meinte, dass dass die Fehlermeldungen dann im Terminal erscheinen, nicht als wegklickbare Fehlermeldung. Evolution ist trotzdem gestartet, aber eben einfach langsamer, weil es beim Fehlen sein von Erweiterungen / Plugin eben eine gewisse Zeit wartet (bis zum Time-out).
Da habe ich mich wohl zu wenig klar ausgedrückt.

mousaka
 

Amin

Well-Known Member
Themenstarter #13
Ich meinte, dass dass die Fehlermeldungen dann im Terminal erscheinen, nicht als wegklickbare Fehlermeldung. Evolution ist trotzdem gestartet, aber eben einfach langsamer, weil es beim Fehlen sein von Erweiterungen / Plugin eben eine gewisse Zeit wartet (bis zum Time-out).
Da habe ich mich wohl zu wenig klar ausgedrückt.

mousaka
Achso! Habs jetzt mal in der Konsole gestartet.
Folgendes erscheint:
Code:
$ evolution
CalDAV Eplugin starting up ...
Und das steht dort sehr lange bis dann weitere meldungen erscheinen:
Code:
Loading Spamassasin as the default junk plugin
Danach kommen zwei Warnings und gut.
Also irgendwie nicht so das wahre.
 

Amin

Well-Known Member
Themenstarter #14
Ansonsten viel Erfolg beim Ausprobieren von Claws-Mail.
Hem, hab erst versucht Claws-Mail aus den Ports zu installieren. Hat dann aber zu lange gedauert. Dann über pkg_add:
Code:
aminhost# pkg_add -r claws-mail
Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-7.0-release/Latest/claws-mail.tbz... Done.
pkg_add: warning: package 'claws-mail-3.3.0' requires 'cyrus-sasl-2.1.22', but 'cyrus-sasl-2.1.22_1' is installed
pkg_add: warning: package 'claws-mail-3.3.0' requires 'mime-support-3.39.1', but 'mime-support-3.44.1' is installed
pkg_add: warning: package 'claws-mail-3.3.0' requires 'libetpan-0.52_1', but 'libetpan-0.55' is installed
pkg_add: warning: package 'claws-mail-3.3.0' requires 'gtk-1.2.10_18', but 'gtk-1.2.10_20' is installed
pkg_add: warning: package 'claws-mail-3.3.0' requires 'faces-1.7.7_8', but 'faces-1.7.7_9' is installed
Aber es lässt sich auch nicht erfolgreich starten. Habs deshalb aus der Konsole probiert:
Code:
$ claws-mail
/libexec/ld-elf.so.1: Shared object "libetpan.so.11" not found, required by "claws-mail"
Außerdem hat er auch gtk-1.2 installiert. :eek: Ist das wirklich aktuell, das Mail-Programm?
 

xbit

Well-Known Member
#16
Außerdem hat er auch gtk-1.2 installiert. :eek: Ist das wirklich aktuell, das Mail-Programm?
Noe, eigentlich nutzt der GTK2. Pakete hatte ich allerdings nicht probiert, sondern den Port ueber
Code:
$ cd /usr/ports/mail/claws-mail
$ make && make install
installiert. Dabei traten auch keine Probleme auf.

Ich weiss leider nicht, was bei Dir schiefgelaufen ist. Ich wuerde einfach die Pakete nochmal entfernen, aktuellen Portstree ziehen und nochmal probieren. Das bauen von claws-mail ging auf alle Faelle schneller als Evolution. ;)