FBSD Intel 10GB-NIC -> Treiber

bluescreen

verstört
Moin !

Habe mal mein Internetanschluss etwas pimpen lassen auf 1-GB !
Leider schafft die Onboard-Karte mit dem "igb"-Treiber nur 0,5 GB.

Da Weihnachten ist, dachte ich gönne ich mir mal was gutes und schenke
mir eine Intel-x540-t2-2x10gbe-lan-Karte !

Jetzt gibt es aber drei Treiber-Varianten :
1. ) das Original von FBSD (if_ixgbe)
2. ) oder direkt von Intel (if_ix)
3. ) oder in den ports (if_ix_updated)

Jetzt frage ich mich welcher Treiber ist wohl der bessere oder sinnvollere ist !

Hat jemand Erfahrung oder Tipps ??

Gruss
:rolleyes:
 
Zuletzt bearbeitet:

mr44er

moderater Moderator
Teammitglied
Leider schafft die Onboard-Karte mit dem "igb"-Treiber nur 0,5 GB.
'Sollte' nicht sein. In was für einen Gerät steckt die drin? Meist kommt die gedämpfte Lust dadurch zustande, dass das Gerät zu wenig Leistung hat und in Kombination noch das ganze offloading deaktiviert ist. Z.B. ist das bei opnsense default so.
Nicht, dass die Freude dann trotz schnellerer Karte gedämpft ist. ;)
 

bluescreen

verstört
Chipsatz amd-x470
Ryyzen 2700 (16 cpu`s)
Ram 64GB

... Leistungsreserven sind vorhanden ....

... aber die Frage war eine andere ....

Gruss
 

mr44er

moderater Moderator
Teammitglied
... aber die Frage war eine andere ....
Am besten ist der Treiber, der mit der Karte samt aktiviertem Offloadzeug funktioniert und keine seltsamen Dinge auftreten (flapping Ports, komische Meldungen, Energiesparzeug usw.)
Direkt zielsicher sagen kann man das nicht, das muss man ausprobieren.
 
Oben