FBSD & Radeon 5500

bluescreen

verstört
Hallo !

Alles läuft einwandfrei !

Installiere :
graghics/drm-kmod
x11-driver/xf86-video-amdgpu

dann in die /etc/rc.conf :
kldlist_load="amdgpu"

Neustart ! das wars !

Gruss
 

Alexco

Well-Known Member
Habe noch nie unter FreeBSD gespielt, dafür boote ich immer Windows.
Hast du was bestimmtes im Kopf?
 

bluescreen

verstört
Hallo !

Habe hier einen BigTower stehen !

Vier SSD`s + einmal nvme .
1 x Gentoo - Openrc
1 x FreeBSD
1 x Arch - Systemd - Wayfire ( wechselt mal öfter --> Bastel-SSD)
1 x WIN10 - Spielekonsole
1 x 2TB als Speicherplatte

Das ganze im UEFI-Pur-Modus mit dem refind - Bootloader !

:ugly:

Gruss
 

Alexander88207

Well-Known Member
Hallo !

Alles läuft einwandfrei !

Installiere :
graghics/drm-kmod
x11-driver/xf86-video-amdgpu

dann in die /etc/rc.conf :
kldlist_load="amdgpu"

Neustart ! das wars !

Gruss

Ich moechte nur noch sagen dass xf86-video-amdgpu nicht automatisch benutzt wird, wie es bei xf86-video-intel der Fall ist.


Um Xorg zu sagen das xf86-video-amdgpu verwendet werden soll, muss eine /usr/local/etc/X11/xorg.conf.d/amdgpu.conf erstellt werden.

Code:
Section "Device"

Identifier "Card0"

Driver "amdgpu"

EndSection

Sollten Sie ein System haben was VRR/FreeSync unterstuezt koennen Sie noch

Code:
Option "VariableRefresh" "True"
dazu schreiben.
 

bluescreen

verstört
Moin !

@Alexander88207
Zitat : Ich moechte nur noch sagen dass xf86-video-amdgpu nicht automatisch benutzt wird, wie es bei xf86-video-intel der Fall ist

Da muss ich widersprechen ! Ich brauche weder unter FreeBSD oder Linux eine xorg.conf !!!!
Wenn man wie du geschrieben hast , irgendwelche Optionen setzen möchte , braucht man eine !

Ich denke es liegt dann wohl eher am System das man nutzt !
Bei meinem gibt es nur die eine Karte und diese wird auch erkannt !

Gruss
 
Oben