file-roller als Paket in latest für FreeBSD 13.1 amd64?

beija-flor

Active Member
Hallo zusammen,

ich wollte heute archivers/file-roller als Paket unter FreeBSD 13.1 (amd64) installieren.
Leider ist das Paket in latest für FreeBSD 13.1 nicht verfügbar. Kann ich irgendwo nachschauen was der Grund hierfür ist?


Viele Grüße
 

Yamagi

Possessed With Psi Powers
Teammitglied
Ja, wobei wohl nicht so detailliert, wie du möchtest. Wenn das automatische Bauen eines Ports in ein Paket fehlschlägt, wird eine Mail an freebsd-pkg-fallout@ generiert: https://lists.freebsd.org/archives/freebsd-pkg-fallout/ Da das recht unübersichtlich ist, gibt es schönes Frontend dazu: https://portsfallout.com/ Allerdings werden dort nur fehlgeschlagene Ports gelistet. Nicht all die Ports, die aufgrund einer fehlgeschlagenen Abhängigkeit übersprungen wurden. Da archivers/file-roller nicht auftaucht, ist irgendeine Abhängigkeit schuld. Fragt sich nur welche...
 

beija-flor

Active Member
Vielen Dank für die anschauliche Erklärung. Ich hatte bereits bei https://portsfallout.com/ geschaut, aber nicht verstanden warum archivers/file-roller nicht gelistet ist. Nun es mir verständlich. Das einfachster wird wohl sein das Paket aus dem Quarterly Branch zu installieren.
 
Oben