Firebirds und Plugins

buebo

Well-Known Member
Moin,
bevor ich mich mit meiner alten Kiste in's builden stürtze, welches Java und welches Flash-Plugin bringe ich denn wie mit dem Firebird zum funktionieren?
Zudem würde ich auch noch ganz gerne Plugger benutzen, wie verwurschtel ich den denn mit dem Firebird?

Gruß
buebo
 

mjjb

Nachtmensch
also hier [FreeBSD Release 5.1-p8] funktioniert Firebird prächtig mit jdk13 - aus den Ports gebootstrappt mit -DWITH_LINUX_BOOTSTRAP. Das Flash5 Plugin funktioniert bestens- ich meine sogar ich habe nichts geändert.

Und zum Thema plugger- abgesehen von einer endlosen Zeit zum Kompilieren hat der zumindest bei mir eigentlich nur Probleme Abiword-Dokumente zu öffnen. Auch hier funktionierte soweit alles "automatisch".

Das landet wohl alles in browser-plugins- und funktioniert bis auf wenige Ausnahmen im Falle von Seiten die definitiv Flash6 haben wollen hervorragend- bei Java gilt in etwa das Gleiche- ca 90 Prozent funktioniert... was mir soweit gereicht hat

viele Grüsse

markudia
 

oBdA

Well-Known Member
Tach auch!

Ich habe das linux-flashplugin6.**, diablo13 und den plugger am Laufen. Funktioniert aber leider nur mit Mozilla und nicht im Firebird, da funktioniert weder java noch flash. Irgendwelche Vorschläge?!

hang lost
 

buebo

Well-Known Member
Also langsam bin ich etwas genervt.
www/flashplugin will einen Navigator haben
www/linux-flashplugin und www/linux-flashplugin6 bringen überhaupt kein Ergebniss

Es muss doch irgendwen geben der ein Firebird zusammen mit Flash benutzt!

grummelnd
buebo
 

current

BSD Fan
Der port www/flashplugin-mozilla funktioniert mit dem Firebird, wenn du das npflash.so per Hand nach /usr/X11R6/lib/firebird/lib/mozilla-1.5a/plugins kopierst. Allerdings ist das ziemlich instabil, so dass ich es nicht benutze.

Meine Empfehlung: Wenn Du solche Spielereien wie Flash usw. nutzen willst, benutz einfach Windows.
 

CMW

Hä?!
Original geschrieben von current

Meine Empfehlung: Wenn Du solche Spielereien wie Flash usw. nutzen willst, benutz einfach Windows.

Leider kann man einige Seiten heutzutage nur noch mit Flashplugin ansehen. (z.B. die von MG und Rover)
 
Oben