Firefox 1.0.3 ist instabil mit Plugins

Rydl

derTitel
Also ich wollte mal meinen Firefox mit ein paar Plugins aufwerten, um mal wieder die mediale Vielfalt des Internets zu erleben.

nur leider schmiert mir der Browser regelmäßig ab.
Das heißt mein Flash- und MPlayer verhelfen relmäßig zum Absturz.
Rechtsklick auf Flashanimationen war schon manches Mal fatal. Als mir eben wegen ner .mov der FF erst das Abspielen über die Hälfte des Filmchens versagte und dann aus unbekannten Gründen wieder eigenständig den Browser killte, wurde ich langsam stutzig.

Hat das jemand von euch schonmal beobachtet? Also ist das "normal"?

Meine Plugins sind:
www/mplayer-plugin
linux-flashplugin-6.0r79_2 & linuxpluginwrapper-20050320
meine /etc/libmap.conf ist praktisch unverändert kopiert von /usr/local/share/examples/linuxpluginwrapper/libmap.conf-FreeBSD5-stable.
 

shoxx

Member
Ich habe das gleiche Problem mit Firefox 1.0
Sobald ich auf eine Seite mit Flash Content gehe, wird selbiger zwar erstmal geladen,
das Plugin springt auch an, aber sobald $flash dann gestartet werden soll, verabschiedet sich firefox mit einem segmentation fault.
 

albix

Well-Known Member
Bei mir läuft Firefox seit 0.9* ohne Beschwerden mit allen möglichen Flash-Versionen und auch sonstigen Plugins. Habe auch alles aktualisiert, genau wie ihr, und es läuft flüssig (keine Abstürze). Kann euch daher nicht weiterhelfen.

Versuchs doch mal mit einer Neuinstallation des Firefox und aller Plugins...

Viel Glück!

albix
 

Yamagi

Possessed With Psi Powers
Teammitglied
Wenn es gar nicht will, steigt doch - bitte keine Flames! - auf Galleon um. Da dieser Browser ebenfalls auf Gecko basiert, ist er dem Firefox sehr ähnlich, gerade in Sachen kompatiblität. Nur imho läuft er "runder".
 
Oben