Fragen zur Grundconfiguration

max_123

Member
Auf die Schnelle versteh ichs so: Wenn Logo sichtbar, F2 hämmern, bis man im BIOS ist. Nun 3x zeitgleich FN+TAB drücken. Exit/Speichern.
Erneut auf Logo warten, erneut F2 hämmern und dann sollte man alles einstellen können.
Alles Hämmern hat leider nichts genutzt.
Immerhin: gestern konnte ich den USB-WLAN-Dongle installieren und habe auch eine stabile (!) Verbindung ins Netz.
Die Fehlermeldungen konnte ich im syslogd so ändern, dass sie nicht mehr dauernd in die Konsole gepostet werden - großer Erfolg :cool:
Upgrade (nach Stunden) auf 13.1 erfolgreich erledigt.
Jetzt kanns mal weitergehen mit den Versuchen, die Module für die BCM-Karte zu bekämpfen.
 

pit234a

Well-Known Member
Die Fehlermeldungen konnte ich im syslogd so ändern, dass sie nicht mehr dauernd in die Konsole gepostet werden
nur, um auf Nummer sicher zu gehen: du weißt, dass die Systemmeldungen per Default nur auf ttyv0 ausgegeben werden?
Deshalb logge ich mich immer auf den folgenden Konsolen ein und lasse die ttyv0 für das System übrig. Das heißt, dass ich durch hin und her schalten auch ganz gut Systemmeldungen lesen kann, die als Reaktion auf etwas, das ich gerade tue passieren. Die Meldungen kommen sich so nicht gegenseitig in die Quere.

Aber du hast bestimmt deine Gründe, unsinnige Meldungen nicht zu wollen. Die können ja auch die Konsole zu müllen.
Wollte nur sicher gehen.
 

max_123

Member
Oh, Danke :o Gut, dass Du das sagst, das wusste ich nicht. Tatsächlich ist mir zwar gestern wieder aufgefallen, dass man ja tatsächlich mehrere Konsolen hat (ist mir auch nur wegen der langen Upgrade-Prozedur wieder eingefallen...). Allerdings hatte ich da die Änderung schon vorgenommen.
 

pit234a

Well-Known Member
dann auch die Info: Umschalten mit STRG+F1 .... STRG+Fn und konfigurieren in /etc/ttys, wie weiter oben schon mal gesagt.
Mit laufendem moused geht auch cp_n_paste zwischen den Konsolen, was ich echt angenehm empfinde.
 

mr44er

moderater Moderator
Teammitglied
Alles Hämmern hat leider nichts genutzt.
Mhm, wird denn irgendwas nach dem Anschalten angezeigt? Die Taste oder Kombination um ins BIOS zu kommen sollte normalerweise angezeigt werden. Bei Laptops gibts oft diese Eigenart, dass da ein Herstellerlogo 'drübergeblendet' wird.
Wenn das Logo erscheint, kann man ESC versuchen, evtl. wird dann was angezeigt.
Ansonsten müsstest du direkt im Handbuch mal schauen, was dafür definiert wurde. Mit Glück steht sogar auch der Rest dort, um wirklich alles im BIOS konfigurierbar zu machen.

Oder du probierst mal die gängigen durch:
DEL
F1 bis F12 alle durch und nochmal FN+F1 bis F12 alle durch.
Das Raten ist oft doof, weil man immer nur einen Versuch hat und dann neu beginnen muss.
Wenn du dann die Kombination gefunden hast und drin bist, weiter wie in Post #25 verfahren.
 

max_123

Member
Das mit ESC und F2 hat geklappt, Danke.
Ich komme mit TAB und FN aber nicht weiter, nur ins vereinfachte BIOS. Ich such Mal, ob ich ein Handbuch oder Tipps dazu finde.
 
Oben