FreeBSD 13 - amdgpu : Blindboot ist Vergangenheit !

bluescreen

verstört
Hallo !

Vielleicht wissens ja schon einige , aber ich habe gerade durch Zufall
festgestellt das der Eintrag in /boot/loader.conf : hw.syscons.disable=1
nicht mehr nötig ist !

Wird "amdgpu" über die rc.conf geladen, wird sauber während des Boot-Vorgangs
der Treiber getauscht !!

FeinFein !! :ugly:

Gruss
 

Andy_m4

Well-Known Member
Vielleicht wissens ja schon einige , aber ich habe gerade durch Zufall
festgestellt das der Eintrag in /boot/loader.conf : hw.syscons.disable=1
nicht mehr nötig ist !
War der denn jemals nötig? :-)
Also offenbar ja. Mir ist das nur bisher nie aufgefallen. Möglicherweise deshalb, weil es nur für UEFI-Systeme relevant war.
Möglicherweise ist das auch so eine sc vs. vt Geschichte.

Weißt Du denn noch, wann Du den Eintrag machen musstest, damit man mal eine ungefähre zeitliche Zuordnung kriegt?
 

serie300

Well-Known Member
Du bootest über EFI? Da war was, daß Boot mit amdgpu im "Blindflug" laufen mußte. Beim alten Boot System war das 'disable' nicht nötig. Meine FreeBSD12 Maschine bootet schon immer mitTerminalausgabe ab Start und Umschalten des Treibers nach amdgpu.
 
Oben