freeBSD: IBCS2 und SVR4-compat in der Diskussion

Elessar

Huldigt dem _/\_
In der freeBSD-Current Mailingliste wird gerade über den weiteren Erhalt der seit August 2002 als "broken" markierten IBCS2 und SVR4 ABI-Kompatibilitaet diskutiert. Die Frage die sich jeder stellt, aber keiner beantworten kann: "Wird dieser Code noch benutzt, wenn ja von wem und für was?".

Falls jemand Software laufen hat die diese beiden ABIs braucht, meldet Euch am besten unter freebsd-current@freebsd.org.
Hier der Link zur Mail im Archiv.
 
Oben