Grafikfehler unter KDE

Morfio

Well-Known Member
Hallo zusammen,

ich habe mal ein Bild angehängt, was das Problem beschreibt.

Das Problem tritt jetzt seit gut einem halben Jahr auf. Genutzt wird das aktuelle KDE aus den Packages. Bis zu diesen Fehlern lief alles immer rund. Aktuell ist FreeBSD 12.2 installiert, das Problem trat aber auch unter 11.4 und 12.1 auf. Das spannende ist, dass mit einem neuen Benutzerprofil der Fehler beim ersten initialen Login nicht auftritt, allerdings ab dem zweiten Login. Der Fehler tritt ab dann immer auf (manchmal flackert es auch herum), egal ob per Display-Manager oder per startx gestartet.

Eingebaut in den Rechner ist eine GeForce GT 730.

Hat jemand vielleicht eine Idee, woran das liegen könnte?

Viele Grüße

Morfio
 

Anhänge

  • IMG_20210101_195118_406.jpg
    IMG_20210101_195118_406.jpg
    69,6 KB · Aufrufe: 65

Columbo0815

Kaffeemann
Teammitglied
Moin,

auf dem angehängten Bild kann ich lediglich erkennen, dass du noch die Schutzfolie auf dem Rahmen deines Monitors hast. :ugly:

Gehe ich richtig der Annahme, dass du beschreiben möchtest, dass du immer dann, wenn du X startest, kein Bild mehr hast, sondern lediglich einen schwarzen Bildschirm? Welchen Grafikkartentreiber hast du installiert? Was sagen die Logfiles von X (z. B. /var/log/Xorg.0.log)?

Prüfe auch mal bitte, ob du xf86-input-libinput installiert hast.

HTH
 

Morfio

Well-Known Member
Hi,

auf dem angehängten Bild kann ich lediglich erkennen, dass du noch die Schutzfolie auf dem Rahmen deines Monitors hast. :ugly:
Ja, der Bildschirm hat einen Glossyrahmen, weswegen ich die Folie drauf gelassen habe, da es dann weniger spiegelt und mich somit weniger in den Wahnsinn treibt (:

Gehe ich richtig der Annahme, dass du beschreiben möchtest, dass du immer dann, wenn du X startest, kein Bild mehr hast, sondern lediglich einen schwarzen Bildschirm?
Nein, teils sind Artefakte drauf zu sehen (s. ganz unten links), die teils über den ganzen Bildschirm gehen, Verzerrungen, manchmal "animiert" (:

Welchen Grafikkartentreiber hast du installiert?
nvidia-driver-340-340.108_2

Prüfe auch mal bitte, ob du xf86-input-libinput installiert hast.
Ist installiert.

Was sagen die Logfiles von X (z. B. /var/log/Xorg.0.log)?
Sieht für mich OK aus:

[ 16.541] (--) Log file renamed from "/var/log/Xorg.pid-1279.log" to "/var/log/Xorg.0.log"
[ 16.542]
X.Org X Server 1.20.9
X Protocol Version 11, Revision 0
[ 16.542] Build Operating System: FreeBSD 12.1-RELEASE-p12 amd64
[ 16.542] Current Operating System: FreeBSD leela.gug-it.gg 12.2-RELEASE-p1 FreeBSD 12.2-RELEASE-p1 GENERIC amd64
[ 16.542] Build Date: 12 December 2020 03:20:05PM
[ 16.542]
[ 16.543] Current version of pixman: 0.40.0
[ 16.543] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 16.543] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 16.543] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Jan 2 10:34:27 2021
[ 16.545] (==) Using config file: "/etc/X11/xorg.conf"
[ 16.545] (==) Using config directory: "/usr/local/etc/X11/xorg.conf.d"
[ 16.545] (==) Using system config directory "/usr/local/share/X11/xorg.conf.d"
[ 16.547] (==) ServerLayout "Layout0"
[ 16.547] (**) |-->Screen "Screen0" (0)
[ 16.547] (**) | |-->Monitor "Monitor0"
[ 16.547] (**) | |-->Device "Device0"
[ 16.547] (**) |-->Input Device "Keyboard0"
[ 16.547] (**) |-->Input Device "Mouse0"
[ 16.547] (**) Option "Xinerama" "0"
[ 16.547] (==) Automatically adding devices
[ 16.547] (==) Automatically enabling devices
[ 16.547] (==) Not automatically adding GPU devices
[ 16.547] (==) Max clients allowed: 256, resource mask: 0x1fffff
[ 16.552] (==) FontPath set to:
/usr/local/share/fonts/misc/,
/usr/local/share/fonts/TTF/,
/usr/local/share/fonts/OTF/,
/usr/local/share/fonts/Type1/,
/usr/local/share/fonts/100dpi/,
/usr/local/share/fonts/75dpi/,
catalogue:/usr/local/etc/X11/fontpath.d
[ 16.552] (==) ModulePath set to "/usr/local/lib/xorg/modules"
[ 16.552] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[ 16.552] (WW) Disabling Keyboard0
[ 16.552] (WW) Disabling Mouse0
[ 16.552] (II) Loader magic: 0x42f020
[ 16.552] (II) Module ABI versions:
[ 16.552] X.Org ANSI C Emulation: 0.4
[ 16.552] X.Org Video Driver: 24.1
[ 16.552] X.Org XInput driver : 24.1
[ 16.552] X.Org Server Extension : 10.0
[ 16.552] (--) PCI:*(1@0:0:0) 10de:1287:1458:3693 rev 161, Mem @ 0xfd000000/16777216, 0xd0000000/134217728, 0xd8000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/65536
[ 16.552] (II) LoadModule: "glx"
[ 16.553] (II) Loading /usr/local/lib/xorg/modules/extensions/libglx.so
[ 16.646] (II) Module glx: vendor="NVIDIA Corporation"
[ 16.646] compiled for 4.0.2, module version = 1.0.0
[ 16.646] Module class: X.Org Server Extension
[ 16.647] (II) NVIDIA GLX Module 340.108 Wed Dec 11 14:27:50 PST 2019
[ 16.647] (II) LoadModule: "nvidia"
[ 16.648] (II) Loading /usr/local/lib/xorg/modules/drivers/nvidia_drv.so
[ 16.657] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 16.657] compiled for 4.0.2, module version = 1.0.0
[ 16.658] Module class: X.Org Video Driver
[ 16.659] (II) NVIDIA dlloader X Driver 340.108 Wed Dec 11 14:09:07 PST 2019
[ 16.659] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 16.659] (--) Using syscons driver with X support (version 2.0)
[ 16.659] (++) using VT number 9

[ 16.672] (II) Loading sub module "fb"
[ 16.672] (II) LoadModule: "fb"
[ 16.673] (II) Loading /usr/local/lib/xorg/modules/libfb.so
[ 16.674] (II) Module fb: vendor="X.Org Foundation"
[ 16.674] compiled for 1.20.9, module version = 1.0.0
[ 16.674] ABI class: X.Org ANSI C Emulation, version 0.4
[ 16.674] (WW) Unresolved symbol: fbGetGCPrivateKey
[ 16.674] (II) Loading sub module "wfb"
[ 16.674] (II) LoadModule: "wfb"
[ 16.674] (II) Loading /usr/local/lib/xorg/modules/libwfb.so
[ 16.675] (II) Module wfb: vendor="X.Org Foundation"
[ 16.675] compiled for 1.20.9, module version = 1.0.0
[ 16.675] ABI class: X.Org ANSI C Emulation, version 0.4
[ 16.675] (II) Loading sub module "ramdac"
[ 16.675] (II) LoadModule: "ramdac"
[ 16.675] (II) Module "ramdac" already built-in
[ 16.677] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[ 16.677] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[ 16.677] (==) NVIDIA(0): RGB weight 888
[ 16.677] (==) NVIDIA(0): Default visual is TrueColor
[ 16.677] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 16.677] (**) NVIDIA(0): Option "Stereo" "0"
[ 16.677] (**) NVIDIA(0): Option "nvidiaXineramaInfoOrder" "DFP-0"
[ 16.677] (**) NVIDIA(0): Option "SLI" "Off"
[ 16.677] (**) NVIDIA(0): Option "MultiGPU" "Off"
[ 16.677] (**) NVIDIA(0): Option "BaseMosaic" "off"
[ 16.677] (**) NVIDIA(0): Stereo disabled by request
[ 16.677] (**) NVIDIA(0): NVIDIA SLI disabled.
[ 16.677] (**) NVIDIA(0): NVIDIA Multi-GPU disabled.
[ 16.677] (**) NVIDIA(0): Option "MetaModes" "DVI-D-0: nvidia-auto-select +0+0"
[ 16.677] (**) NVIDIA(0): Enabling 2D acceleration
[ 17.475] (II) NVIDIA(0): NVIDIA GPU GeForce GT 730 (GK208) at PCI:1:0:0 (GPU-0)
[ 17.475] (--) NVIDIA(0): Memory: 2097152 kBytes
[ 17.475] (--) NVIDIA(0): VideoBIOS: 80.28.78.00.44
[ 17.475] (II) NVIDIA(0): Detected PCI Express Link width: 8X
[ 17.478] (--) NVIDIA(0): Valid display device(s) on GeForce GT 730 at PCI:1:0:0
[ 17.478] (--) NVIDIA(0): CRT-0
[ 17.478] (--) NVIDIA(0): BenQ GL2450H (DFP-0) (boot, connected)
[ 17.478] (--) NVIDIA(0): BenQ GL2450H (DFP-1) (connected)
[ 17.479] (--) NVIDIA(GPU-0): CRT-0: 400.0 MHz maximum pixel clock
[ 17.479] (--) NVIDIA(0): BenQ GL2450H (DFP-0): Internal TMDS
[ 17.479] (--) NVIDIA(GPU-0): BenQ GL2450H (DFP-0): 330.0 MHz maximum pixel clock
[ 17.479] (--) NVIDIA(0): BenQ GL2450H (DFP-1): Internal TMDS
[ 17.479] (--) NVIDIA(GPU-0): BenQ GL2450H (DFP-1): 340.0 MHz maximum pixel clock
[ 17.479] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[ 17.479] (**) NVIDIA(0): device BenQ GL2450H (DFP-0) (Using EDID frequencies has
[ 17.479] (**) NVIDIA(0): been enabled on all display devices.)
[ 17.480] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[ 17.480] (**) NVIDIA(0): device BenQ GL2450H (DFP-1) (Using EDID frequencies has
[ 17.480] (**) NVIDIA(0): been enabled on all display devices.)
[ 17.480] (WW) NVIDIA(GPU-0): The EDID for BenQ GL2450H (DFP-1) contradicts itself: mode
[ 17.480] (WW) NVIDIA(GPU-0): "1920x1080" is specified in the EDID; however, the EDID's
[ 17.480] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 17.480] (WW) NVIDIA(GPU-0): this mode's HorizSync (28.1 kHz); ignoring HorizSync check
[ 17.480] (WW) NVIDIA(GPU-0): for mode "1920x1080".
[ 17.480] (WW) NVIDIA(GPU-0): The EDID for BenQ GL2450H (DFP-1) contradicts itself: mode
[ 17.480] (WW) NVIDIA(GPU-0): "720x480" is specified in the EDID; however, the EDID's
[ 17.480] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 17.480] (WW) NVIDIA(GPU-0): this mode's HorizSync (15.7 kHz); ignoring HorizSync check
[ 17.480] (WW) NVIDIA(GPU-0): for mode "720x480".
[ 17.481] (WW) NVIDIA(GPU-0): The EDID for BenQ GL2450H (DFP-1) contradicts itself: mode
[ 17.481] (WW) NVIDIA(GPU-0): "720x480" is specified in the EDID; however, the EDID's
[ 17.481] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 17.481] (WW) NVIDIA(GPU-0): this mode's HorizSync (15.7 kHz); ignoring HorizSync check
[ 17.481] (WW) NVIDIA(GPU-0): for mode "720x480".
[ 17.481] (WW) NVIDIA(GPU-0): The EDID for BenQ GL2450H (DFP-1) contradicts itself: mode
[ 17.481] (WW) NVIDIA(GPU-0): "720x576" is specified in the EDID; however, the EDID's
[ 17.481] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 17.481] (WW) NVIDIA(GPU-0): this mode's HorizSync (15.6 kHz); ignoring HorizSync check
[ 17.481] (WW) NVIDIA(GPU-0): for mode "720x576".
[ 17.481] (WW) NVIDIA(GPU-0): The EDID for BenQ GL2450H (DFP-1) contradicts itself: mode
[ 17.481] (WW) NVIDIA(GPU-0): "720x576" is specified in the EDID; however, the EDID's
[ 17.481] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 17.481] (WW) NVIDIA(GPU-0): this mode's HorizSync (15.6 kHz); ignoring HorizSync check
[ 17.481] (WW) NVIDIA(GPU-0): for mode "720x576".
[ 17.482] (II) NVIDIA(0): Validated MetaModes:
[ 17.482] (II) NVIDIA(0): "DVI-D-0:nvidia-auto-select+0+0"
[ 17.482] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[ 17.504] (--) NVIDIA(0): DPI set to (92, 91); computed from "UseEdidDpi" X config
[ 17.504] (--) NVIDIA(0): option
[ 17.504] (II) NVIDIA: Reserving 3072.00 MB of virtual memory for indirect memory
[ 17.504] (II) NVIDIA: access.
[ 17.510] (II) NVIDIA(0): Setting mode "DVI-D-0:nvidia-auto-select+0+0"
[ 17.589] (==) NVIDIA(0): Disabling shared memory pixmaps
[ 17.589] (==) NVIDIA(0): Backing store enabled
[ 17.589] (==) NVIDIA(0): Silken mouse enabled
[ 17.590] (**) NVIDIA(0): DPMS enabled
[ 17.590] (II) Loading sub module "dri2"
[ 17.590] (II) LoadModule: "dri2"
[ 17.590] (II) Module "dri2" already built-in
[ 17.590] (II) NVIDIA(0): [DRI2] Setup complete
[ 17.590] (II) NVIDIA(0): [DRI2] VDPAU driver: nvidia
[ 17.590] (II) Initializing extension Generic Event Extension
[ 17.590] (II) Initializing extension SHAPE
[ 17.591] (II) Initializing extension MIT-SHM
[ 17.591] (II) Initializing extension XInputExtension
[ 17.592] (II) Initializing extension XTEST
[ 17.592] (II) Initializing extension BIG-REQUESTS
[ 17.592] (II) Initializing extension SYNC
[ 17.593] (II) Initializing extension XKEYBOARD
[ 17.593] (II) Initializing extension XC-MISC
[ 17.593] (II) Initializing extension SECURITY
[ 17.593] (II) Initializing extension XFIXES
[ 17.593] (II) Initializing extension RENDER
[ 17.594] (II) Initializing extension RANDR
[ 17.594] (II) Initializing extension COMPOSITE
[ 17.594] (II) Initializing extension DAMAGE
[ 17.595] (II) Initializing extension MIT-SCREEN-SAVER
[ 17.595] (II) Initializing extension DOUBLE-BUFFER
[ 17.595] (II) Initializing extension RECORD
[ 17.595] (II) Initializing extension DPMS
[ 17.596] (II) Initializing extension Present
[ 17.596] (II) Initializing extension DRI3
[ 17.596] (II) Initializing extension X-Resource
[ 17.596] (II) Initializing extension XVideo
[ 17.596] (II) Initializing extension XVideo-MotionCompensation
[ 17.596] (II) Initializing extension XFree86-VidModeExtension
[ 17.597] (II) Initializing extension XFree86-DGA
[ 17.597] (II) Initializing extension XFree86-DRI
[ 17.597] (II) Initializing extension DRI2
[ 17.597] (II) Initializing extension GLX
[ 17.597] (II) Initializing extension GLX
[ 17.597] (II) Indirect GLX disabled.(II) Initializing extension NV-GLX
[ 17.598] (II) Initializing extension NV-CONTROL
[ 17.598] (II) Initializing extension XINERAMA
[ 17.714] (II) config/udev: Adding input device System mouse (/dev/input/event0)
[ 17.714] (**) System mouse: Applying InputClass "evdev pointer catchall"
[ 17.714] (**) System mouse: Applying InputClass "libinput pointer catchall"
[ 17.714] (II) LoadModule: "libinput"
[ 17.715] (II) Loading /usr/local/lib/xorg/modules/input/libinput_drv.so
[ 17.722] (II) Module libinput: vendor="X.Org Foundation"
[ 17.722] compiled for 1.20.9, module version = 0.30.0
[ 17.722] Module class: X.Org XInput Driver
[ 17.722] ABI class: X.Org XInput driver, version 24.1
[ 17.722] (II) Using input driver 'libinput' for 'System mouse'
[ 17.722] (**) System mouse: always reports core events
[ 17.722] (**) Option "Device" "/dev/input/event0"
[ 17.722] (**) Option "_source" "server/udev"
[ 17.729] (II) event0 - System mouse: is tagged by udev as: Mouse
[ 17.729] (II) event0 - System mouse: device is a pointer
[ 17.729] (II) event0 - System mouse: device removed
[ 17.729] (**) Option "config_info" "udev:/dev/input/event0"
[ 17.729] (II) XINPUT: Adding extended input device "System mouse" (type: MOUSE, id 6)
[ 17.730] (**) Option "AccelerationScheme" "none"
[ 17.730] (**) System mouse: (accel) selected scheme none/0
[ 17.730] (**) System mouse: (accel) acceleration factor: 2.000
[ 17.730] (**) System mouse: (accel) acceleration threshold: 4
[ 17.730] (II) event0 - System mouse: is tagged by udev as: Mouse
[ 17.730] (II) event0 - System mouse: device is a pointer
[ 17.731] (II) config/udev: Adding input device System keyboard multiplexer (/dev/input/event1)
[ 17.731] (**) System keyboard multiplexer: Applying InputClass "evdev keyboard catchall"
[ 17.731] (**) System keyboard multiplexer: Applying InputClass "Evdev keyboard"
[ 17.731] (**) System keyboard multiplexer: Applying InputClass "libinput keyboard catchall"
[ 17.731] (**) System keyboard multiplexer: Applying InputClass "system-keyboard"
[ 17.731] (II) Using input driver 'libinput' for 'System keyboard multiplexer'
[ 17.731] (**) System keyboard multiplexer: always reports core events
[ 17.731] (**) Option "Device" "/dev/input/event1"
[ 17.731] (**) Option "_source" "server/udev"
[ 17.732] (II) event1 - System keyboard multiplexer: is tagged by udev as: Keyboard
[ 17.732] (II) event1 - System keyboard multiplexer: device is a keyboard
[ 17.732] (II) event1 - System keyboard multiplexer: device removed
[ 17.732] (**) Option "config_info" "udev:/dev/input/event1"
[ 17.732] (II) XINPUT: Adding extended input device "System keyboard multiplexer" (type: KEYBOARD, id 7)
[ 17.732] (**) Option "xkb_rules" "evdev"
[ 17.732] (**) Option "xkb_model" "pc102"
[ 17.732] (**) Option "xkb_layout" "de"
[ 17.764] (II) event1 - System keyboard multiplexer: is tagged by udev as: Keyboard
[ 17.764] (II) event1 - System keyboard multiplexer: device is a keyboard
[ 17.765] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[ 17.765] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 17.765] (**) Power Button: Applying InputClass "Evdev keyboard"
[ 17.765] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[ 17.765] (**) Power Button: Applying InputClass "system-keyboard"
[ 17.765] (II) Using input driver 'libinput' for 'Power Button'
[ 17.765] (**) Power Button: always reports core events
[ 17.765] (**) Option "Device" "/dev/input/event2"
[ 17.765] (**) Option "_source" "server/udev"
[ 17.765] (II) event2 - Power Button: is tagged by udev as: Keyboard
[ 17.766] (II) event2 - Power Button: device is a keyboard
[ 17.766] (II) event2 - Power Button: device removed
[ 17.766] (**) Option "config_info" "udev:/dev/input/event2"
[ 17.766] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[ 17.766] (**) Option "xkb_rules" "evdev"
[ 17.766] (**) Option "xkb_model" "pc102"
[ 17.766] (**) Option "xkb_layout" "de"
[ 17.767] (II) event2 - Power Button: is tagged by udev as: Keyboard
[ 17.767] (II) event2 - Power Button: device is a keyboard
[ 17.767] (II) config/udev: Adding input device AT keyboard (/dev/input/event3)
[ 17.767] (**) AT keyboard: Applying InputClass "evdev keyboard catchall"
[ 17.767] (**) AT keyboard: Applying InputClass "Evdev keyboard"
[ 17.767] (**) AT keyboard: Applying InputClass "libinput keyboard catchall"
[ 17.767] (**) AT keyboard: Applying InputClass "system-keyboard"
[ 17.767] (II) Using input driver 'libinput' for 'AT keyboard'
[ 17.767] (**) AT keyboard: always reports core events
[ 17.767] (**) Option "Device" "/dev/input/event3"
[ 17.767] (**) Option "_source" "server/udev"
[ 17.768] (II) event3 - AT keyboard: is tagged by udev as: Keyboard
[ 17.768] (II) event3 - AT keyboard: device is a keyboard
[ 17.768] (II) event3 - AT keyboard: device removed
[ 17.768] (**) Option "config_info" "udev:/dev/input/event3"
[ 17.768] (II) XINPUT: Adding extended input device "AT keyboard" (type: KEYBOARD, id 9)
[ 17.768] (**) Option "xkb_rules" "evdev"
[ 17.768] (**) Option "xkb_model" "pc102"
[ 17.768] (**) Option "xkb_layout" "de"
[ 17.769] (II) event3 - AT keyboard: is tagged by udev as: Keyboard
[ 17.769] (II) event3 - AT keyboard: device is a keyboard
[ 17.770] (II) config/udev: Adding input device vendor 0x0c45 product 0x7403 (/dev/input/event4)
[ 17.770] (**) vendor 0x0c45 product 0x7403: Applying InputClass "evdev keyboard catchall"
[ 17.770] (**) vendor 0x0c45 product 0x7403: Applying InputClass "Evdev keyboard"
[ 17.770] (**) vendor 0x0c45 product 0x7403: Applying InputClass "libinput keyboard catchall"
[ 17.770] (**) vendor 0x0c45 product 0x7403: Applying InputClass "system-keyboard"
[ 17.770] (II) Using input driver 'libinput' for 'vendor 0x0c45 product 0x7403'
[ 17.770] (**) vendor 0x0c45 product 0x7403: always reports core events
[ 17.770] (**) Option "Device" "/dev/input/event4"
[ 17.770] (**) Option "_source" "server/udev"
[ 17.771] (II) event4 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: is tagged by udev as: Keyboard
[ 17.771] (II) event4 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device is a keyboard
[ 17.771] (II) event4 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device removed
[ 17.771] (**) Option "config_info" "udev:/dev/input/event4"
[ 17.771] (II) XINPUT: Adding extended input device "vendor 0x0c45 product 0x7403" (type: KEYBOARD, id 10)
[ 17.771] (**) Option "xkb_rules" "evdev"
[ 17.771] (**) Option "xkb_model" "pc102"
[ 17.771] (**) Option "xkb_layout" "de"
[ 17.772] (II) event4 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: is tagged by udev as: Keyboard
[ 17.772] (II) event4 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device is a keyboard
[ 17.773] (II) config/udev: Adding input device vendor 0x0c45 product 0x7403 (/dev/input/event5)
[ 17.773] (**) vendor 0x0c45 product 0x7403: Applying InputClass "evdev pointer catchall"
[ 17.773] (**) vendor 0x0c45 product 0x7403: Applying InputClass "libinput pointer catchall"
[ 17.773] (II) Using input driver 'libinput' for 'vendor 0x0c45 product 0x7403'
[ 17.773] (**) vendor 0x0c45 product 0x7403: always reports core events
[ 17.773] (**) Option "Device" "/dev/input/event5"
[ 17.773] (**) Option "_source" "server/udev"
[ 17.774] (II) event5 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: is tagged by udev as: Mouse
[ 17.774] (II) event5 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device is a pointer
[ 17.774] (II) event5 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device removed
[ 17.774] (**) Option "config_info" "udev:/dev/input/event5"
[ 17.775] (II) XINPUT: Adding extended input device "vendor 0x0c45 product 0x7403" (type: MOUSE, id 11)
[ 17.775] (**) Option "AccelerationScheme" "none"
[ 17.775] (**) vendor 0x0c45 product 0x7403: (accel) selected scheme none/0
[ 17.775] (**) vendor 0x0c45 product 0x7403: (accel) acceleration factor: 2.000
[ 17.775] (**) vendor 0x0c45 product 0x7403: (accel) acceleration threshold: 4
[ 17.776] (II) event5 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: is tagged by udev as: Mouse
[ 17.776] (II) event5 - vendor 0x0c45 product 0x7403, class 0/0, rev 2.00/0.01, addr 3: device is a pointer

Viele Grüße

Morfio
 

Columbo0815

Kaffeemann
Teammitglied
Deine Karte sollte auch von nvidia-driver-390-390.138_1 unterstützt werden.
Welche Module hast du geladen?
Liefert die von dir installierte Version auch nvidia-modeset.ko mit?
Hast du eine separate Konfiguration für xorg? Kannst du mal ohne diese starten?

Edit: Selbst nvidia-driver-440.100_1 unterstützt wohl deine Karte.
 

mr44er

moderater Moderator
Teammitglied
Selbst nvidia-driver-440.100_1 unterstützt wohl deine Karte.
Jap, ist noch mit drin. :)

nvidia-driver-340 runterwerfen
pkg install nvidia-driver nvidia-xconfig
Genau lesen @nvidia-modeset und passend setzen, rebooten.
Jetzt mit nvidia-xconfig eine config schreiben lassen und nochmal versuchen.

Wenn es beim Hintergrundbild hängt, hilft eventuell STRG+ALT+F2, dann wieder zurück STRG+ALT+F9
 

Morfio

Well-Known Member
Jap, ist noch mit drin. :)

nvidia-driver-340 runterwerfen
pkg install nvidia-driver nvidia-xconfig
Genau lesen @nvidia-modeset und passend setzen, rebooten.
Jetzt mit nvidia-xconfig eine config schreiben lassen und nochmal versuchen.

Wenn es beim Hintergrundbild hängt, hilft eventuell STRG+ALT+F2, dann wieder zurück STRG+ALT+F9
Hi,

das funktioniert bisher. Vielen Dank euch beiden!

Viele Grüße

Morfio
 
Oben