• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

gst-plugins0.10-lame in pkgsrc

franco98

NetBSDler aus Leidenschaft
Themenstarter #1
Hallo NetBSD-Freunde,

ich habe mir mal GNOME aus dem pkgsrc-2009Q2 übersetzt und irgendwann festgestellt, es fehlt das Plugin zum Erstellen von MP3s. Sound-Juicer nutzt es wohl u.a. in Zusammenarbeit mit lame. Gst-plugins0.10-cdparanoia fehlt übrigens auch, ist aber im pkgscr zum Nachinstallieren.

Es gab wohl mal in früheren pkgsrc die Version gst-plugins0.8-lame, nun fehlt sie aber.
Weiß jemand warum sie entfernt wurde und ob es dafür eine Alternative gibt, um Sound-Juicer zu benutzen?

Der schein aber allgemein etwas buggy, er kann auch sonst nicht auf das CD-ROM zugreifen.

Falls ihr mehr wisst, bitte her damit!

VG aus LE
Frank
 

franco98

NetBSDler aus Leidenschaft
Themenstarter #2
Ich habe mal auf http://pkgsrc.se/multimedia/gst-plugins0.10-ugly nach geschaut:

Log message:
update to 0.10.12
changes:
Real and WMS RTSP improvements
Other cleanups and bug fixes
Improve ASF file handling
Large MPEG video file support
Interlacing support for MPEG video
New 'lamemp3dec' mp3 encoder element ...

Das könnte der Ersatz sein?!
Weiß jemand ob das stimmt?

VG aus LE
Frank