Inkompatible Qt Library

berni51

OpenBSD user & NetBSD newbie
Cannot mix incompatible Qt library (5.15.0) with this library (5.15.2)

Diese Meldung bekomme ich jetzt plötzlich beim Aufruf von vlc oder audacious auf einem 12.2 FreeBSD System.
Ich hab wissentlich kein neues Qt installiert, aber irgend eine Anwendung hat da wohl rein gefunkt.
Als erstes hab ich vlc und audacious neu gebaut - ohne Erfolg.

Irgend eine Idee, wie ich am geschicktesten das Problem lösen kann?
 

bsd4me

Well-Known Member
Moin :)
hast Du aus den Ports oder Packages genommen? sowas ähnliches hatte ich auch schon mal mit den Packages und habe ich einfach alle Pakete geupdated und dann war es weg...
VG Norbert
 

berni51

OpenBSD user & NetBSD newbie
Danke @bsd4me, hab ich gerade auch probiert - und es hat geholfen!!
Musste danach zwar zwei selbstgebaute Ports neu bauen, aber nach 60 Minuten war alles wieder OK.
Nochmal Danke für den Tipp.
 
Oben