Inkscape mag keine ISO Kodierung mehr

Fusselbär

Makefile Voyeur
Falls jemand Inkscape nutzen möchte, aber beim starten nur eine Fehlermeldung kommt, Inkscape mag keine ISO Kodierung mehr. :grumble:
Einfache Umgehung mit Umgebungsvariable für Inkscape:
Code:
env LC_ALL=de_DE.UTF-8 inkscape %F
 
Zuletzt bearbeitet:
Oben