• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Installation von 6.1.4

Themenstarter #1
Ich habe angefangen mich ein wenig mit NetBSD zu beschäftigen und habe deshalb 6.1.4 von dem CD-Image bei netcup.de installiert. Das ging auch - mit einigen Ecken und Kanten - ganz gut und angeblich sollte NetBSD nach der Installtion von der HD starten. Aber das war nichts und ich bekam die angehängte Meldung aus der ich mir keinen Reim machen kann. Kann mir jemand sagen was da los ist - wie mit scheint gar nichts - und was ggf zu tun ist ?

Peter
 

Anhänge

Themenstarter #3
Hmmm, ja, ist komisch. Ich habe das jetzt noch einmal mit einer ganze neuen Version versucht aber das Ergebnis ist das gleiche. Ich müßte mal die HD selbst aufteilen aber da habe ich mich noch nicht dran getraut. Mit Zylindern, Sektoren etc kenne ich mich nicht aus. Ich werd heute erst noch einmal DragonFly installieren um zu sehen ob da irgend etwas mit den Bootsektoren nicht stimmt und dann kann ich mir vielleicht die Daten der HD mal ansehen. Bislang war die Installation von DFLY absolut unproblematisch. Das hochladen der iso Dateien dauert allerdings Stunden ... :rolleyes:
 

darktrym

Fahnenträger
#4
Wenn beim Bootvorgang verzweifelt in der a-Partition nach einem Kernel gesucht wird, erkennbar am Raten der Kerneldatei netbsd bzw. an Backups o(ld)netbsd, netbsd.old und gezippten Varianten scheint bei der Installation etwas schiefgegangen zu sein. Der Bootmanager erlaubt auch das Absetzen von Kommandos. Hast du zufälligerweise mehrere Platten? Ich hab schon mal sowas gesehen, nachdem ich kreativ beim Installationsprozess war. Vielleicht liegt an der falsche Wahl der aktiven Partition während der Partitionierung in sysinst.
 
Themenstarter #5
Ich denke ähnliches. Aber ich habe die Sache erst einmal zur Seite gelegt und werde NetBSD irgendwann mal mit einer VM ausprobieren. Bei der Installation schon rumzuhacken ist mir zu frustrierend ...