• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Kann bei Firefox 59 GUI nicht auf deutsch umstellen

R

ralli

Guest
Themenstarter #1
Bei älteren Firefox Versionen habe ich immer über about:config und general.useragent.locale
auf de_DE umgestellt. Bei der aktuellen Version finde ich diesen Schlüssel nicht mehr. Das deutsche Sprachpaket ist natürlich installiert und enabled.
 
#3
Hallo !

"intl.locale.requested" "de" , danke für den Tip.

Hat geklappt !


Was ist mit general.useragent.locale ?
Den Eintrag gibt es in about:config nicht mehr ?

???

Gruss
 
H

holgerw

Guest
Themenstarter #4
Hallo !

"intl.locale.requested" "de" , danke für den Tip.

Hat geklappt !


Was ist mit general.useragent.locale ?
Den Eintrag gibt es in about:config nicht mehr ?

???

Gruss
Moin @bluescreen

habs auch gerade erfolgreich auf Deutsch eingestellt, danke an @carver

Warum die das geändert haben ... ?

Code:
pkg info -D firefox
firefox-59.0_4,1:
Always:
======================================================================

Some features available on other platforms are not implemented:
- Native audio (OSS backend is incomplete, doesn't support WebRTC)
- Encrypted Media Extensions (requires Widevine CDM binary)
- Process sandboxing (requires Capsicum backend)
- Reduced memory usage (requires mozjemalloc)
- Performance profiling (requires GeckoProfiler)
- Gamepad API (requires libusbhid backend)
- WebVR (requires open source runtime)
- U2F Security Keys (requires libusbhid backend)

======================================================================

To select non-default audio backend open about:config page and create
media.cubeb.backend preference. Supported values are: alsa, jack,
pulse, pulse-rust, oss, sndio. Currently used backend can be inspected
on about:support page.

======================================================================

smb:// issues (Gvfs/GIO option):
Network group, machine, and share browsing does not work correctly.

sftp:// (Gvfs/GIO option):
Only sftp access using public key authentication works.  To easily
setup public key authentication to "remote_host":

ssh-keygen
cat ~/.ssh/id_rsa.pub | ssh remote_host "cat >> .ssh/authorized_keys"

The SSH server on remote_host must allow pub key authentication.
Da steht nix, wäre ganz schön, das da mit rein zu schreiben, werde mich mal an den Committer wenden.
Edit: Done
 
#12
bin neu hier, also zuerst einen herzlichen Gruss an alle.
der thread ist ja schon älter: dennoch
habe eben firefox 77.0.1 auf deutsch umgestellt.
Es gibt dafür ein addon
deutsch-de-language-pack

damit ging es nach Umstellen der Sprache unter Einstellungen "language" ganz problemlos.
der Eingriff in die about:config ist mir zu risikoreich.