• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Kaufempfehlung: Access Points

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #1
Hallo Leute,

mein Netzwerk wird moderniesiert, die Cat7-Kabel (@Yamagi: mit 1500Mhz :)) sind verlegt, und nun sollen zwei APs her. Ich muss eigentlich nicht frickeln mit denen, und war schon bereit alles zu nehmen, aber von den Ubiquiti Sachen im anderen Thread etwas abgeschreckt. Eigentlich gefallen mir die Dinger von den Specs, aber irgendwelche zentral-verwalteten Geräte mit proprietärer Kontroll-Software lösen bei mir schon ein wenig Aluhut-Feeling aus. Vor allem als zentrale Netzwerkkomponenten.
Andererseits habe ich auch so ziemlich nichts gefunden zu APs mit offener Firmware, außer einigen Uralt-Geräten mit OpenWRT... aber vielleicht habe ich da was übersehen? Bis jetzt hatte ich sonst immer einfach einen normalen Router, erst Linksy WRT 54GL (mit OpenWRT), dann Netgear Nighthawk R7000 (mit DDWRT), das ging immer gut, aber jetzt will ich Firewall/Router und die APs funktional trennen (zur Firewall mache ich irgendwann nochmal einen anderen Thread :p). Wozu würdet ihr mir raten?

Technische Requirements wären:
  • 2.4Ghz und 5Ghz(auch ac) stark genug um durch jeweils eine dicke Wand durchzukommen und pro Gerät 2-6 devices dauerhaft versorgen zu können
  • PoE
  • möglichst nicht aussehen wie ein Oktopus mit acht Antennen
  • Bonus: mehrere SSIDs mit mapping auf unterschiedliche VLANS machen können, dann gibts auch Freifunk
  • Preis: bis 100€ , wenns sein muss auch 120€ pro Gerät

Es gibt ja einige Geräte die das erfüllen. Habt ihr da Empfehlungen? Hab ich doch eins übersehen, was vlt mit *WRT laufen würde?

Danke!
 

Rakor

Administrator
Mitarbeiter
#2
Hey ich stand vor dem selben Problem und hab mir dann irgendwann einfach so ein MikroTik-Dingens gekauft und bin damit eigentlich recht zufrieden. Bedienbar per Oberfläche oder CLI, kann 2,4 und 5GHz und VLANS, mehrere SSID, etc.
Zunächst etwas unübersichtlich aber man kann schon alles mögliche damit machen.
Ich schalte gerne nachts mein WLAN aus. Das geht auch, muss man aber ein kleines Script dafür schreiben.
 

mapet

Active OpenBSD User
#3
Ich würde zu den ubiquities raten. Das MBP meiner Holden kommt damit auf knappe 100MBit/s und das Signal ist im ganzen Haus gut und bricht auch bei einigen parallelen Verbindungen nicht merklich ein.
 

Illuminatus

in geheimer Mission
#4
Prinzipiell bin ich mit MikroTik auch zufrieden 'hAP ac'. Aktuell für Neukauf würde ich auf das Feature 802.11w nicht verzichten wollen.
 
#5
Auch wenn Du davon abgeschreckt bist: Bin mit Ubiquiti sehr zufrieden und versorge mit 2 festverkabelten UAP-AC-Pro eine 120qm Wohnung, inkl. PoE (1x direkt vom Switch, 1x per Injektor) und mehreren SSIDs+VLANs. Hatte davor jahrelang OpenWRT-Kisten. Gerade bei mehr als einem AP ist der Controller schon eine nette Sache (entweder als VM oder per Cloudkey-Device). Unauffällig elegant sind sie auch (an der Wand, z.B. in Verbindung mit einem weißen Flachband-Patchkabel), ohne Bohren mit Posterstrips zu befestigen und der LED-Ring ist schaltbar. ;)

Übrigens läuft auf den Dingern ein Linux inkl. SSH, um z.B. mal tcpdump auf den diversen Interfaces anzuwerfen.

Gruß
 

marzl

Well-Known Member
#6
Ernsthaft: Die AccessPoints von Ubiquite sind allererste Sahne. Insbesondere dann, wenn man mit mehreren arbeiten möchte.
Die zentrale Verwaltung über Unifi ist wirklich Gold wert. Können PoE und sind absolut stabil. Und ich hab davon dutzende im Feld.

Unifi ist im übrigen in 5 Minuten in einem Jail eingerichtet. zb. auf einem FreeNAS
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #7
Ihr habt mich überzeugt, ich nehme zwei Ubiquiti! Jetzt ist nur die Frage, welcher von den dreien:
UAP-AC-LITE
UAP-AC-LR
UAP-AC-PRO
?

Unterscheiden sich ja nur von der Sende-leistung anscheinend. Und er PRO hat noch USB, was ich nicht brauche... Vielleicht nehme ich einfach den in der Mitte.
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #8
Und wenn dort "Netzteil: 24V, 0.5A PoE Gigabit Adapter im Lieferumfang" steht, ist dann ein injector schon dabei?

Each single‑pack, except for the UniFi AC In‑Wall AP and
In‑Wall Pro AP, includes a PoE adapter.
 

marzl

Well-Known Member
#10
Ihr habt mich überzeugt, ich nehme zwei Ubiquiti! Jetzt ist nur die Frage, welcher von den dreien:
UAP-AC-LITE
UAP-AC-LR
UAP-AC-PRO
?

Unterscheiden sich ja nur von der Sende-leistung anscheinend. Und er PRO hat noch USB, was ich nicht brauche... Vielleicht nehme ich einfach den in der Mitte.
Den LITE gibt es für einen sehr guten Kurs grad (~75€) und er hat schon eine sehr gute Reicheweite. Da du eh zwei nimmst....ansonsten kann man di auch wieder zurückschicken :D
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #11
Den LITE gibt es für einen sehr guten Kurs grad (~75€) und er hat schon eine sehr gute Reicheweite. Da du eh zwei nimmst....ansonsten kann man di auch wieder zurückschicken :D
Hab mich für die LR entschieden, die haben nur 10€ mehr gekostet. Aber UPS hat es geschafft in genau der einen Stunde am Tag hier zu sein, als ich es nicht war... mal gucken ob es morgen klappt!
 

marzl

Well-Known Member
#12
Sehr gut, das ist ein guter Preis. Das hätte ich dann auch so gemacht. Letzte Woche lagen die LR noch bei 100+? Wo hast du die gekauft?
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #13
Bei omg.de waren sie knapp unter 90€.

Jetzt habe ich die Dinger auch, aber sie gehen leider nicht. Habe den Controller in ein Jail installiert. Erstmal fand der garnichts, wollte dafür das DHCP in meinem Netzwerk übernehmen. Das habe ich ausgeschaltet und der Jail erlaubt sysvipc zu machen und nun hat er auch einen AP gefunden. Der wurde auch korrekt als unadoptiert angezeigt. Also habe ich auf adoptieren geklickt. Jetzt versucht er zu adoptieren schon seit einer halben Stunde. Zwischendurch steht immer Disconnected da, dann wieder Adopting....

Ich habe mich auch schon per SSH auf dem Ding angemeldet und info sagte mir, dass er den Host "unifi" nicht auflösen kann, anscheinend erwartet er dort seinen controller; schwupps die hosts editiert, findet er den Controller, hat aber dann ein SSL Problem und kann sein inform nicht absetzen. Also habe ich manuell von dem AP aus ein Firmware update angeschoben. Das hat auch geklappt, sie ist jetzt aktuell. Hilft aber leider dem Controller nicht, der ist immernoch am Adoptieren. Und hat auch noch nicht gemerkt, dass der AP seine Firmware aktualisiert hat, er zeigt noch die alte an.

Ach ja, und der Controller stürzt so alle 5-15min ab und muss dann per RC neugestartet werden. Habe es mit net-mgmt/unifi5 und net-mgmt/unifi-devel versucht.

Ich muss sagen, die Verarbeitung und das Design von den Geräten ist super, aber die Software ist das absolute Gegenteil von dem Beworbenen ;'(
 

marzl

Well-Known Member
#14
Ups! Das entspricht so gar nicht meiner Erfahrung. Die laufen bei mirüberall in Jails (mit dem sysvipc Kram) und sind eigentlich in 5 Minuten eigerichtet.
Wie kann ich Dir weiterhelfen?

So gehts eigentlich immer:
pfSense stellt DHCP bereit
unifi jail bekommt hostname und fest ipadresse (mit korrektem dns)
unifi Software wird über die ports installiert und Dienst gestartet
unifi Webseite wird aufgerufen und die Grundeinrichtung durchgeführt.
AP werden ins Netz gebracht und bekommen nur eine IP Adresse vom pfSense DHCP
Kurz darauf erscheint der AP in der unifi Oberfläche und kann eingebunden werden.
 

marzl

Well-Known Member
#15
Achso, du kannst zum Test die Software auch erstmal auf einem beliebigen Rechner installieren. Die Konfiguration kann ex- und wieder importiert werden.
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #16
So, jetzt tut es. Ich hatte auf unifi-devel gewechselt, bevor ich sysvipc aktiviert hatte, der neue port ist aber einfach kaputt, da beinhaltet eine jar eine linux .so Datei (binär) die er erstmal aus Permission-Gründen nicht extrahieren und dynamisch linken kann. Wenn man dann auf root wechselt geht das extrahieren aber dann findet er seine libstdc++ nicht (weil Linux). Auch ein installieren der linux-compat funktioniert da nicht.
Also habe ich den -devel Port nochmal deinstalliert und unifi5 installiert. Dann kam er nicht mehr auf seine Config klar. Dann habe ich die gelöscht (der installiert seine config tatsächlich unterhalb von /usr/local :eek:) und neu-eingerichtet. Jetzt läufts, ich bin hoffnungsvoll!
 

h^2

hat ne Keule +1
Mitarbeiter
Themenstarter #18
Die Controller Software stürzt immernoch alle 7min ab. Aber zumindest gehen die APs auch ohne erstmal...