• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Mirror für altes Release

Errorsmith

Kompiliertier
Themenstarter #1
Moin

Blöde Frage vielleicht aber ich finde irgendwie nichts dazu - weder hier im Forum noch "draußen".
Ich hab mir zum "Ausprobieren" ein poudriere aufgesetzt. Das Erstellen einer jail für FreeBSD 11.0-RELEASE scheitert allerdings daran, dass er das nicht downloaden kann:
Code:
fetch: http://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/11.0-RELEASE/base.txz: Not Found
[00:00:00] Error: Failed to fetch from http://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/11.0-RELEASE/base.txz
Soweit so gut. Meine Frage wäre nun:
Gibt es Mirrors die auch die alten (und ganz alten) Releases noch vorhalten? Auf den regulären Spiegeln finde ich nur 11.2-RELEASE und 12.0-RELEASE.
Falls es diese mirrors nicht gibt:
Was wäre eine passende Vorgehensweise wenn man - aus welchen Gründen auch immer - ein Paket für ein älteres Release bauen möchte?

Grüße,
Errorsmith
 

Errorsmith

Kompiliertier
Themenstarter #5
Und wenn der ftp-proxy für pf läuft klappts auch mit dem Nachbarn - oder so. ;-)
(warum auch immer der aus war)

Download klappt - danke!

So gehts ohne Änderung in der poudriere.conf:
Code:
poudriere jail -c -j 110_x64 -v 11.0-RELEASE -a amd64 -m url=ftp://ftp-archive.freebsd.org/pub/FreeBSD-Archive/old-releases/amd64/11.0-RELEASE

Grüße,
Errorsmith