• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Nach dem zweiten Booten dauert das Starten fast 7 min. ?!

Themenstarter #1
Hi,

ich habe FreeBSD 5.0 installiert und neu gestartet, alles lauft 100%ig und super schnell.

Doch wenn ich das Notebook ausstelle und dann irgendwann wieder BSD starte, kommt es nicht aus den Puschen und bis zum Loginprompt, dauert es fast 7 min.

Wenn ich gnome2 starten will ....


Es ist eine neues Amilo A mit aktuellen Komponenten. Also an der Hardware kann es nicht liegen.


Braeuchte schnell Hilfe, da ich heute abend auf eine "LAN"Party fahre.

Danke,

genin
 

asg

push it, don´t hype
#2
ich habe FreeBSD 5.0 installiert und neu gestartet, alles lauft 100%ig und super schnell.
Das ist schön.

Doch wenn ich das Notebook ausstelle und dann irgendwann wieder BSD starte, kommt es nicht aus den Puschen und bis zum Loginprompt, dauert es fast 7 min.
Das weniger.
Wo beim booten bleibt der Rechner denn so lange hängen? Es scrollt ja eine Menge über den Schirm, und bei welcher Stelle (bitte diese Stelle posten), hängt er fest?

Wenn ich gnome2 starten will ....
Was meinst Du damit? Er hängt beim starten von Gnome so lange, oder beim booten?

Könnte ein DNS Problem sein. Könnte. Startet named am Anfang?
 
Themenstarter #3
Oh aehmmm ... :)

Das Problem tritt nur auf, wenn ueber den Akku arbeite.
BSD stellt die Stromversorgung dann auf "economy". Kann das sein?
Dadruch ist das System so langsam. Per Netzstecker rennt es noch.

Wo kann ich das umstellen, das er nicht in den "Stromsparmodus" geht?

genin
 

asg

push it, don´t hype
#4
Moin.

Hmm, wenn das an FreeBSD liegt, dann wundere ich mich, bzw. kenne das Problem nicht.
Ich selbst habe keinerlei Probleme mit meinem Laptop. Ob mit oder ohne Netzstecker. Geht alles flink.

Hast Du "acpi" angeschalten?

Und, wie sind Deine BIOS Einstellungen? Kann es sein das es daran liegt?

Das ist aber alles nur ein rumstochern im blauen Dunst für mich. Seltsam seltsam.
 
Themenstarter #5
Was ist acpi?
In meinem BIOS kann ich da nicht viel einstellen. Optionen die sich auf Stromversorgungen beziehen gibt es dort nicht ?!
 
Themenstarter #6
Ah ja, jetzt weiß ich was acpi ist :)

Ich habe versucht mit der Anweisung:
hint.acpi.0.disabled="1"

in der
/boot/loader.conf

acpi abzustellen.

Aber beim Booten ohne Netzstecker wird das System wieder auf economy gestellt :(
 

asg

push it, don´t hype
#7
Ich habe versucht mit der Anweisung:
hint.acpi.0.disabled="1"
in der
/boot/loader.conf
acpi abzustellen.
Wenn dann stell das in der /boot/device.hints ein.
In Deine /boot/loader.conf kommt folgendes:
acpi_load="NO"

Aber beim Booten ohne Netzstecker wird das System wieder auf economy gestellt :(
Nehm das acpi Zeug mal raus und probiere es nochmals. Kann sein das Dein BIOS da nicht mit mag (da ist aber auch immer ein Müll in den Dingern programmiert, soll heissen, das manche buggy sind --> Windows kann ohne Probleme damit rennen, weil es sich auch nicht so an die Vorschriften hält)
 

asg

push it, don´t hype
#9
Funktioniert?
Ohne acpi Kram?
Schön, dann hält sich Dein BIOS nicht wirklich an die Regeln was acpi angeht...
Kannst ja dafür apm nutzen.