Neue Rubrik: Sonstiges > Peinliches

XPectIT

the just
Wie wäre es mit einem Forum für die ganz normalen peinlichen Peinlichkeiten:
z.B. auf einem 486 ein make world gestartet, in Urlaub gefahren weil er so lange braucht und kurz nachdem man aus dem Haus ist bricht der PC mit einem Fehler ab, weil man ein Kommentarzeichen zuviel/-wenig hatte.
Für einen Kunden eine Maschine eingerichtet und beim aufstellen gemerkt, das man irgendwie die falsche Konfiguration installiert hat.
Per ssh eine Firewall eingerichtet und wircklich vergessen das "default-to-deny" zu ändern.
...

MfG
 

buebo

Well-Known Member
Auf einem Dual P1 einen Kernel gebaut um endlich SMP zu haben, sich ewig mit irgendwelchen SCSI und NIC-Treibern rumgeschlagen und beim ersten Reboot des Kernels gemerkt das man SMP vergessen hatte.

buebo,
beschähmt ;)
 

I.MC

Watt soll denn hier hin?
Vor langer Zeit tatsächlich per ssh neue Firewallregel und portfw. geändert und dabei ausversehen selber ausgesperrt :-)

"Warte ma, kein Thema, mach ich kurz... oaaah nääää, SCHEISSE ich muss mal kurz weg!"
"Wieso?"
"Frag nicht!"

Die Idee mit der Gruppe finde ich gut. Aus diesen dummen Fehlern lernt man doch auch irgendwo, und es ist lustig :-)

Gruss, Jochen
 

moonlook

Meteorist
Naja, mein mir am peinlichtes war:

Hab nen Monitor abqualmen lassen, da vorher ein Festfrequenzer dran war (beide 19" und vonner gleichen Firma, aussen auch gleich) und ich nicht die Config entsprechend geändert hab.

Ging ungefähr so:
-Alter Moni ab
-Neuer Moni dran
-*Zisch*, *Qualm*
-Neuer Moni tot, Operation gelungen:cool:
 

saintjoe

Bodybuilder
Original geschrieben von incmc
Vor langer Zeit tatsächlich per ssh neue Firewallregel und portfw. geändert und dabei ausversehen selber ausgesperrt :-)

"Warte ma, kein Thema, mach ich kurz... oaaah nääää, SCHEISSE ich muss mal kurz weg!"
"Wieso?"
"Frag nicht!"

Die Idee mit der Gruppe finde ich gut. Aus diesen dummen Fehlern lernt man doch auch irgendwo, und es ist lustig :-)

Gruss, Jochen

Das kommt mir doch irgendwie bekannt vor *g*
 

Ripley8

Softwareentwickler
Sich selbst aussperren beim Ändern von Firewall-Regeln oder Routen
ist ja nun echt der Klassiker. Wer das noch nicht geschafft hat, sollte
das Wort "Netzwerk" besser nicht in den Mund nehmen :D

Letztens habe ich mindestens 2-3 Stunden verzweifelt versucht, auf
dem einen Rechner die VESA-Grafik-Konsole in Betrieb zu nehmen, um
einen Textschirm von 100x37 zu bekommen. Es wollte und wollte nicht
und ich habe auch viel gegooglet. Irgendwann stelle ich dann beim
nochmaligen lesen von /var/run/dmesg.boot fest, dass der aktuelle
Kernel ein GENERIC war und der hat natürlich den SC_PIXEL_MODE
nicht gesetzt.
Ein Neustart mit dem richtigen Kernel und schwups - alles klar.
 

XPectIT

the just
Auf einem Digital-Unix, das auf einem etwas betagten AlphaServer läuft sollte alles beendet werden, das mit X zu tun hat.
Aber mein beherztes "killall -9 X" brachte meiner rlogin-Sitzung sofort ein jähes Ende (logout) und ich kam nicht wieder drauf "connection refused" - hm, nicht gut.
Keine 2 Sekunden später klingelt das Telefon, schreit es in den Räumen rechts und links. "Was ist den mit der Alpha?" ... "Ich kann nichts mehr buchen..."
Es ging nichts, aber auch garnichts mehr (bis auf die lokale Konsole). Nach einem reboot war wieder alles i.O.
Jetzt hab ich mir mal die man killall von der Maschine angesehen und muss sagen, das es mich nicht sehr wundert was passiert ist :D

Code:
killall(8)                                                         killall(8)

NAME
  killall - [b]Terminates all processes started by the user, except the calling
  process[/b]

SYNOPSIS

  /usr/sbin/killall [- | [-]signal_name | -signal_number]

  /usr/sbin/killall -l

FLAGS

  -         The hyphen character (without an argument) sends a SIGTERM signal
            initially and then sends a SIGKILL signal to all processes that
            survive for 30 seconds after receipt of the first signal.  This
            gives processes that catch the SIGTERM signal an opportunity to
            clean up.

  [-]signal_name
            A signal name, optionally preceded by a hyphen, sends the speci-
            fied signal to processes.

  -signal_number
            The hyphen character (with a signal number argument) sends the
            specified signal, either a name, stripped of the SIG prefix (such
            as KILL), or a number (such as 9).  For information about signal
            names and numbers, see the signal() system call.

            In the System V habitat, the optional signal number does not have
            to be preceded with a hyphen (-).

  -l        Lists signal names in numerical order (as given in the
            /usr/include/signal.h file), stripped of the common SIG prefix.

DESCRIPTION

  This command provides a convenient means of killing all processes created
  by the shell that you control.  [b]When started by the superuser, the killall
  command kills all processes that can be terminated, except those processes
  that started it, the kernel processes, and processes 0 and 1 (init).[/b] ...

Lernzielkontrolle: Unix != BSD != Linux

Hab ich gerade noch gefunden, und zwar in der man killall von einem SuSE Linux:
Code:
Be  warned  that  typing  killall  name  may  not have the
       desired effect on non-Linux systems, especially when  done
       by a privileged user.
 
Zuletzt bearbeitet:
E

ex-user_525

Guest
naja des mit firewall hat glaub ich echt schon jeder mal druchgemacht ;)

noch schöner sind die fehler eine ebene tiefer... (= bios)

altes board gehabt mit parallel drucker => geht
board kaputt, neues board eingebaut => geht alles bis auf drucker

treiber neu installiert, ... ging nicht.

lösung: parallel port im bios einstellen ;)

cu tb.
 

sir_eidrien

Nuklearer Mailhamster...
Jaja, auch ich habe "Stolzes" zu berichten:

Bei mir war der Upgradewahn ausgebrochen. Schnell mal meine seit 140 Tagen ohne irgendwelche Problem laufende Maschine von FreeBSD 5.4-p1 auf FreeBSD 6.0-RC1 bringen. Sourcen gezogen und dann mergemaster -p laufen lassen. Er meckert was an der master.passwd an, vorsichtig wie ich bin mal "gemerget". Den Buildworld angeschmissen und mich am Samstagmorgen gewundert dass die Kiste nicht mehr über SSH erreichbar ist. .oO, etwas lief das falsch. Mal schnell (jaja, schnell) zu der Kiste hingedüst und am Monitor sah ich nur Fehlermeldungen runterschleichen. Shit, etwas muss bei meinem "merge"-Versuch schiefgegangen sein.
Nichtsdestotrotz, konnte mich dann nciht mehr anmelden, da nicht mal der User root mehr bekannt war. Mit Ach und Krach, einer 5.4-CD und vielen Nerven klappte es dann wieder, so dass ich mich wieder anmelden konnte und jetzt ein Buildworld läuft ;)

Lernziel erreicht:

- Never touch a runnig system
- immer wissen was man tut :)
- genug Zeit haben für Unvorhergesehenes
 

Rydl

derTitel
och ja letztes wochenende hab ich ähnliches mit meinem heimserver angerichtet. wollte das seit über 1 1/2 jahre ohne probleme gelaufene slackware mal von 9.1 auf 10.2 updaten, weil mir grad mal danach war.
nach erster neuinstallation wurde meine netzwerkkarte nicht erkannt.
nach zweiter neuinstallation fand ich raus warum, behob das problem, konnte aber die installation nicht mehr fehlerfrei abschließen. lilo hat es irgendwie geschafft meinen bootsektor für linux unbrauchbar zu machen. nach mehreren erfolgreichen lilo-to-mbr installationen kam statt dem bootmanager immer nur ein "L 99 99 99 99 99 ... ..."
auch versuche debian zu installieren schlugen fehl. unser ganze haushalt hatte durch meine experimentierfreude und zeitknappheit unter der woche kein internet :D

happy end: freebsd 5.4 hab ich trotz angst fehlerfrei zum router konfiguriert. (der letzte versuch das bsd zum router zu konfigurieren endete in einem wochenende voller verzweiflung, nur mal so am rande)

ist aber echt erstaunlich wieviel bsd man verlernt, wenn man mal nen halbes jahr nur mit linux rumpfuscht :D
 

cat1510

Well-Known Member
Also Firewall ist echt schon ein Klassiker.

Dumm ist auch ein BIOS Update zu machen.
FreeBSD installieren und Welt bauen lassen.
Endet immer in einem Fehler.
Das aber nur, weil die Uhrzeit nicht eingestellt ist. *peinlich*



CAT
 

Jeff

Well-Known Member
Der Slot in einem Raid5-System eines Computers unserer Firma war defekt. Da Server uralt und Reparatur schnell geschehen sollte, wurde über e-Bay ein exakter Klon bestellt (billiger als jede andere Art der Reparatur...). Also: Ohne Ahnung von Raid5 in einer Nacht-und-Nebel-Aktion die alten Festplatten in den neuen Rechner gesetzt. Gebootet, und im Bios des Raid5-Controllers irgendwas falsch gedrückt.
(bis heute weiß ich nicht die genaue Ursache).

WOOOOSCHHHHH! Weg war die Plattenkonfiguration. Das Einbauen der Platten in den alten Rechner (der zwar etwas defekt war, prinzipiell noch lief) half nicht.
Mit diversen Spezialisten telefoniert, keine Lösung in Sicht.
Am Ende mußte unsere Firma zwei volle Tage auf den zentralen Druckserver, auf dem auch die Archivierung der Buchhaltung läuft, verzichten. Dann war ein neues Gerät da und die Software eingespielt.
Schaden: ca. 5000,.€

Trotzdem: Großes Lob vom Chef für den besonderen Einsatz (bis tief in die Nacht), um den Schaden zu beheben. Letztendlich sollte unsere Frickellösung nämlich Kosten sparen, da die Geschäftsleitung die Sache nicht fachmännisch reparieren lassen wollte. Trotz meiner Warnungen(keine Erfahrung mit RAID) wurde ich an die Sache drangesetzt. Auch gut: Jetzt habe ich zwei alte 2-Wege Dell-Server und insgesamt 7 Festplatten um für die Zukunft zu üben.
 

i18n

Well-Known Member
Au ja. Meinem Spieltrieb genügt, um was neues auszuprobieren. Fortune ist da immer sehr nett, auf Eterm gibt es so den einen oder anderen Hinweis. Ich denke mir so:" Mach doch mal die Anzeige im Terminal schön bunt, so wie Du es mal bei Linux gesehen hast, ist mal was anderes."
Furtune sagt: setz mal TERM=xterm-color in der /etc/profiles. Mach ich doch. Auch noch in der csh.cshrc, weil es so schön ist. Effekt: lauter Buchstabensalat auf der "normalen" Konsole, (Siehe http://www.bsdforen.de/showthread.php?t=11523&highlight=xterm-color ).
Feine Sache das: Etwas zu tun, ohne nachzulesen, was der Befehl eigentlich bewirkt und sich dann zu wundern.
 

soul_rebel

ist immer auf der flucht
oh mir sind auch schon sachen passiert besonders in den anfangstagen...
z.b:
hm wie kann ich wohl die standard shell aendern... die steht doch in der master.passwd drin oder... hm... na dann einfach oeffnen aendern und abspeichern...
und dann natuerlich neustarten um zu gucken obs geklappt hat.... was nano oeffnet dateien nicht binaer...hm sowas doofes... alle logins weg...
 

Bummibaer

Registered Schwarzbär
joar also dem Bären heut auch.

Warum dem Bären kein Carrier-Lemming erschien...

Zuerst mal schön das neue LWL Kabel verlegt, wie sich des gehört in einer Bärenhöhle, brav im Kabeltunnel, welcher schön in der Wand drin ist, zwecks der Optik.

- soweit sogut -

ca. 3 Stunden später meinte jemand da muß en Regal noch hin, gesagt getan, koi große Aufgabe. Der Bär also ab in Keller, Wasserwaage, Bohrmaschine, Dübel, Schrauben und Steinbohrer hochgeschuftet, abgemessen mit dem Stabmeter, angezeichnet und brav gebohrt.

- soweit sogut -

Kurz druf schön das Regal an der Wand befestigt, sitzt - passt - wackelt ned und hat auch keine Luft.

- angeschaut, festgestellt oi Befestigung fehlt ne Schraube im Loch, Spax in Dübel gejagt -

ca. 10 Min. später kommt der erste, der Core Router ist nicht erreichbar ......

*** Spax-Dübel-LWL Treffer versenkt ***
 
Zuletzt bearbeitet:

marzl

Well-Known Member
Neue Grafikkarte gekoft und eingebaut....
Mist, warum läuft die nicht? Ist doch eingesteckt? Nach Stunden und mehreren anderen Ersatztestgrafkkarten dann mal darauf gekommen, das Handbuch aufzuschlagen und dort stand dann, das diese Grafikkarte eine eigene Stromversorgung hat.... X_x

Die klassische Firewallaussperrung hab ich auch schon hinter mir. Das kostetet dann aber auch direkt 120km Sprit :D
 

ww

Well-Known Member
Moin, mir fehlen hier die Dramen rund um "rm" oder "Warum es bei Unix kein undelete gibt". Ich finde, "rm" hat gelegentlich beträchtliche Konsequenzen, wenn man sich mal im Verzeichnis irrt oder Wildcards ungeschickt benutzt.

ww
 

marty

Corsafahrer
Also mein größter Hit war: auf einen zentralen Router eingeloggt und von dort zu einen Router bei einem Heimarbeitsplatz weitergehangelt. Dort was an der Config verbogen, totalen Mist gebaut. Ok, reloade ich den Router bei dem Heimarbeitsplatz einfach mal... (ist schneller, als die Config zurückzubauen)
Was ich nicht gemerkt hatte, war das die Session sich beendet hatte und ich auf den zentralen Router war. In dem Moment, wo ich auf Enter gehauen hatte, merkte ich es. Man wurde mir da übel, hatte ein paar hundert Heimarbeitsplätze auf einmal rausgekickt... (aber zum Glück war die Kiste schnell wieder oben und der Backuprouter hatte übernommen)

marty
 
Zuletzt bearbeitet:

sins

Active Member
Meine kleine Storry, ist schon recht lange her:

Linux auf der ersten und Windows auf der zweiten Platte installiert. Um das andere BS zu booten muss ich den IDE Stecker umstöpseln und weil es nicht genug 12V Stecker gab - die auch.

Ein mal habe ich es nicht gemerkt, dass der PC noch an war und einfach mal umgestöpselt - Boom, Blitz (beim 12V-Stecker) und aus die Kiste.

"Gut" denke ich mir, vielleicht hat es nur die Sicherungen rausgehauen. In 10min wieder angemacht. (Das waren wohl schmelzsicherungen... Nagelneues BeQuiet! Netzteil) Viel lautereres "BOOM!" und aus ist die Kiste - für immer. Die WD Festplatte funktioniert noch heute wunderbar, aber sämtliche Kondensatoren auf dem Motherboard sind nach aussen gequollen. *g* Vielleicht finde ich noch ein Photo.


MfG, sins
PS: Seit dem habe ich kein Windows mehr eingesetzt. (Ich weiss, dass es völliger Schwachsinn ist, das auf dieses Ereignis zurückzuführen, aber ich bin ein wenig abergläubig.) :D
 

indy

Der Hutträger
Ich hab auch mal ordentlich Mist gebaut. Ist schon ne Weile her.
Wir hatten eine neuen Standleitung geschalten, und die Router, Firewall etc. stand in einem Serverschrank.
Da musste ich noch einiges drin bauen, bin also reingeklettert.
Was ich nicht beachtet hatte war, daß die Stromversorgung der neuen Standleitung mit einer abschaltbaren Steckdose funktionierte. Nunja... irgendwann hab ich mich mal gebückt um irgendwas zu tun.
Kurze Zeit später viel mir auf, daß da bei den Routern nichts mehr blinkerte. Das kam mir dann schon etwas seltsam vor.
Gottseidank hing da noch nichts dran. Aber seitdem verwenden wir keine Verteiler-Steckdosen mit separatem Auschaltknopf mehr... *g*

Der Indy
 

Noldor

Well-Known Member
Puh, mein wie soll ich sagen "bestes" Ereigniss ist schon länger her und war als ich auf meinem alten 486 mein BIOS Passwort vergessen hatte und mich am Mainboard mit Jumpern gespielt hatte um das Passwort zu löschen (hatte mir damals ein Freund gesagt, Batterie war mit dem Mainboard fest verbunden). Also jumperte ich so einiges um bis bei einem Start komischer Rauch aus der Festplatte kam. Der Raum hat dann so ca. 1-2 Wochen nach Schwefel gerochen.

Das war dann wohl nichts.

Noldor
 

XPectIT

the just
Um das hier mal wieder auszugraben.

Es ist zwar schon etwas her, aber trotzdem... Der Thread viel mir gerade wieder ein.

Ich wollte mal mein FreeBSD updaten und die Welt neu bauen.
irgendwann kam dann
...
cd /usr/obj
chflags -R noschg *
rm -rf /
...

Na, entdeckt jemand den Fehler?
Selbstverständlich hatte ich kein Backup gemacht... was will beim Build schon schief gehen!?
 

Kamikaze

Warrior of Sunlight
Hast du das eingegeben? Ich kann mir nicht vorstellen, dass das zum Bauen der Welt gehört...

Ich habe mal eine Festplatte angeschlossen, während der Rechner lief. Schade um die Platte, zum Glück waren keine wichtigen Daten darauf.
 

Cessel

Master of Desaster
hmm, naja, ich habe da auch aus meinen Anfängerzeiten zu bieten:

Es begab sich vor einigen Jahren an einem schönen Tag, das ich zusammen mit einem Kollegen meinen "ersten eigenen" PC zusammenbauen wollte. Also zum Händler gefahren (30min) und mir nen AthlonXP2200+ und dalles was dazu gehört besorgt. Dann zusammen mit dem Kollegen, der angeblich Ahnung davon hatte, die Kiste zusammengeschraubt und nicht schlecht gestaunt als da nur was von nem AthlonXP1800+ stand. Also noch ein bisl rumgefrickelt und dann zum Händler, beschweren das es sich um den falschen Prozzi handelt. Der sagt daraufhin nur ganz trocken:
"Habt ihr schonmal daran gedacht den FSB von 100Mhz auf 133Mhz zu setzen?"
Das war vielleicht peinlich ...
:D
 

chaos

*nix'ler
Letztlich beim Festplattenumzug:
Code:
mount /newroot
mount /newroot/usr
cd /newroot/usr
ls
rm -rf /usr


............eigentlich wollte ich nur newroot/usr leeren......
 
Oben