• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

nfs mounten

Themenstarter #1
hallo,

ich habe ein problem mit nfs ...

Code:
# mount -t nfs lux:/dat1 /usr/dat1
als root klappt das einwandfrei

das steht in meiner /etc/fstab
Code:
lux:/dat1 /usr/dat1 nfs noauto,user,rw 0 0
das klappt leider nicht :\
die zwischenräume sind alles tabs!

ich habe schon folgendes versucht
- ips statt namen
- ohne die beiden nullen hinten
- statt noauto ... defaults

nix hat geklappt *verzweifel*

die /etc/exports aufm server sieht so aus
Code:
/dat1 192.168.200.52(insecure,rw)
bin für jede hilfe dankbar
mfg, vincent
 
Themenstarter #3
subba

ich hab mal nur die option 'rw' genommen und siehe da es klappt! *froi*

btw: schreibt der sich 'vencent' ??????