• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

no openBSD sets found...

Herakles

Profifragensteller
Themenstarter #1
Hi!

Ich habs jetzt schon bis kurz vor die Paketauswahl der OpenBSD-Installation geschafft, bekomme jetzt aber eine Fehlermeldung:

No OpenBSD/i386 3.3 sets were found at

file:///mnt2//3/i386/

Set names are: bsd bsd.rd base33.tgz etc33.tgz misc33.tgz comp33.tgz man33.tgz game33.tgz xbase33.tgz xshare33.tgz xfont33.tgz xserv33.tgz site33.tgz


Hilfe! Was nun? Also ich gebe das korrekte CD-ROM an, was ich daran sehe, daß der Computer nach meiner Angabe des Laufwerks auf das korrekte CD-ROM zugreift. Das angegebene Verzeichnis sollte von mir auch richtig sein (auf der cd: /3/i386/). Was mich auch noch stutzig macht, ist die Datei namens site33.tgz. Die finde ich in dem OpenBSD Ordner gar nicht und im Internet werde ich genausowenig fündig. Irgendwo stand, man solle die einfach erzeugen, hab ich dann gemacht, es sind also "alle" Dateien auf der CD drauf.

Was mache ich falsch? Bin so kurz vorm Ziel und dann so was... scheiße!

Danke im Voraus


Dennis
 

buebo

Well-Known Member
#2
Afaik sollte das Verzeichniss /3.3/i386 heissen.
Findest du die Dateien denn wenn du manuell nachschaust?

buebo
 

Herakles

Profifragensteller
Themenstarter #3
Okay, das mit dem manuellen nachschauen is sonne sache, wie bekomm ich das denn hin? muß bestimmt das cdrom mounten und nachkiekn, hm? sagst du einem dummbatz schnell, wie das läuft in kurzfassung?

danke
 

CW

Netswimmer
#4
Original geschrieben von Herakles
Okay, das mit dem manuellen nachschauen is sonne sache, wie bekomm ich das denn hin? muß bestimmt das cdrom mounten und nachkiekn, hm? sagst du einem dummbatz schnell, wie das läuft in kurzfassung?

danke
Hallo

Bei http://www.openbsd.org/de findest du alles, wonach du suchst.

Hier die Manpage von mount. Da findest du unten auch ein Beispiel für das Einhängen (also Mounten) einer CD.

Und hier die fantastische, offizielle FAQ

Gruß

CW

P.S. In der Unix-Welt gibt es keine Kurzfassungen, wenn es eine gute FAQ bzw. Handbook geben kann.

Man kann das Wissen nicht in kleinen Häppchen in den Kopf eines anderen pumpen.
 

Herakles

Profifragensteller
Themenstarter #6
So, Freunde. Ich hab das jetzt ausprobiert, das CD-LW inner shell simpel zu mounten und den Inhalt auszulesen. Klappt wunderprächtig. Dennoch besteht nach wie vor dasselbe Problem, was ich weiter oben bereits beschrieben habe. Im Installationsprozess will der partout nicht die Daten auf der CD annehmen. Der Rechner greift auf das Laufwerk zu, erkennt auch, daß ich das richtige Verzeichnis angebe, in dem die Dateien liegen sollen (sonsyt käme ja die Meldung

The directory 'xy' does not exist.

Er liest die CD also und erkennt folglich auch die Verzeichnisse, die drauf sind. Nur die Installationsdateien will er nicht nutzen.

Hilfe hilfe, gibts evtl. ne andere _Möglichkeit, dem Rechner die Installation aufzuzwingen? Oder bin ich schlicht zu doof und sehe einen ganz einfachen simplen Fehler von mir selbst nicht?

Oh mann... Jungs erstmal danke, daß Ihr mir helft. Und buebo: Turbonegro-Fan? Oder wieso das logo der Turbojugend?

Wir schreiben uns hoffentlich, so long


Dennis
 

buebo

Well-Known Member
#7
Ja, ich bin Turbonegro Fan.
Du kannst auch von einer Partition auf der Festplatte, von NFS oder von FTP installieren, habe grade keine Zeit für was ausführlicheres.

buebo
 

kith

unfuck me!
Mitarbeiter
#8
versuchst du release oder ein snapshot zu installieren?
sind floppy und sets von der gleichen branch/version etc?
 
#9
Guten Tag!

Ich bin der Nachbar vom mächtigen Herakles (Topicstarter) und bin hier auch son bißchen in dem Thema drin, denn auch ich will den OpenBSD-Router - wenn er denn mal feddich ist - nutzen.
Ich war auch dabei als wir OpenBSD installieren wollten.
Also, wir haben uns strikt nach dieser FAQ gerichtet und haben das alles so Schritt für Schritt gemacht. Lief auch alles ganz gut, bis zu dem Punkt 4.3.4 der Installationsanleitung.
Hier haben wir als Installationsmedium c, also cd-rom ausgewählt. Dann steht dort: Available CD-ROMs are: cd0.
Also erkennt das System das CD-ROM, und auf der CD in diesem CD-ROM ist das i386-Verzeichnis von OpenBSD. Allerdings kommt dann nach der Pfadangabe die von Herakles beschriebene Fehlermeldung (wobei die Pfadangabe auf jeden Fall richtig ist!).

Hat dieses Phänomen denn sonst noch niemand hier erlebt? Dann müssen wir beide ja wohl echt irgendwie zu blöd sein... Also, ich bin zwar ausschließlich Windows-User und habe somit mit Linux/Unix nicht viel am Hut, aber ich behaupte mal, dass sowohl Herakles als auch meine Wenigkeit schon wohl Kenne haben und so eine popelige Install-CD wohl hinkriegen.

Also, das ist so ein "Fehler", der mich in den Wahnsinn treibt!
Hat denn echt keiner ne Idee, woran das liegen kann?

Und dann möchte ich noch was sagen zu der fantastischen, offiziellen FAQ (@ ColdWisdom): Ja, die FAQ ist super, die lesen wir ja auch. Aber dieses Problem wird dort nunmal nicht erörtert. Selbst die detaillierteste FAQ kann niemals JEDES kleine Problem, welches bei einem User auftreten kann, erklären. Und genau für solche Dinge ist dieses Forum doch wohl gedacht, oder? Ansonsten, wenn die Antwort auf alle Fragen hier wäre "Lies die FAQ, da findest du alles.".... wofür dann dieses Forum???

Ich hoffe, dass uns jemand weiterhelfen kann...

Greetz,
J_Z
 

CW

Netswimmer
#10
Original geschrieben von Junk_ZERO

Und dann möchte ich noch was sagen zu der fantastischen, offiziellen FAQ (@ ColdWisdom): Ja, die FAQ ist super, die lesen wir ja auch. Aber dieses Problem wird dort nunmal nicht erörtert. Selbst die detaillierteste FAQ kann niemals JEDES kleine Problem, welches bei einem User auftreten kann, erklären. Und genau für solche Dinge ist dieses Forum doch wohl gedacht, oder? Ansonsten, wenn die Antwort auf alle Fragen hier wäre "Lies die FAQ, da findest du alles.".... wofür dann dieses Forum???

Ich hoffe, dass uns jemand weiterhelfen kann...

Greetz,
J_Z
Dann müsst ihr ein neues Image brennen und es nochmal starten.

Wenn es dann wieder nicht klappen sollte, meldet euch wieder.

Es kann auch vorkommen, dass das Image derart beschädigt auf die CD gebrannt wird, dass auch solche schwachsinnigen Fehler passieren.

Und nochwas zu dem Thema FAQ-Lesen: die FAQ sollte jeder lesen und erst danach nach Problemlösungen suchen (d.h. Mailinglisten, Google etc).

Wenn es nicht klappt, dann eben im Internet fragen.

Jedoch sollte sich niemand vollkommen auf die anderen verlassen, denn wir alle haben nur begrenzte Zeit und Nerven.

Außerdem kann man zum Glück für ein Problem gleich mehrere Lösungen haben.

Und für euer Problem existiert ja auch ein anderer Weg (bzw. andere Wege).

Diese wären z.B.: FTP-Install

Install von einer vorbereiteten Partition

Install von einer Original-CD


Und, habt ihr daran gedacht?

Und was deine Angaben über den Sinn eines Forums anbetrifft, so kann ich dir nur sagen, dass du noch einmal den ganzen Thread lesen solltest.

Fällt dir da denn nicht auf, dass mehrere Leute mitgemacht haben?

Oder sagten alle denn nur bloß: Lese die FAQ!

Bevor du hier groß rumerzählst, was ein Forum sein sollte, würde ich dir empfehlen, die Postings zu lesen.

Und außerdem sollte man On-Topic bleiben, was deinem Kumpel Herakles wohl nicht gelungen ist.

Lese doch einfach seine weiteren Postings.

Haben die was mit dem Problem zu tun, oder bildet sich der Typ etwa seine Probleme ein?

Ist ja lächerlich.

Gruß

CW
 
Zuletzt bearbeitet:

kith

unfuck me!
Mitarbeiter
#11
meine fragen um den informationsgehalt eures postings zu erhoehen wurden ja ignoriert. wie soll man euch da helfen? ;)
 
#12
Original geschrieben von ColdWisdom
Und was deine Angaben über den Sinn eines Forums anbetrifft, so kann ich dir nur sagen, dass du noch einmal den ganzen Thread lesen solltest.
Fällt dir da denn nicht auf, dass mehrere Leute mitgemacht haben?
Oder sagten alle denn nur bloß: Lese die FAQ!
Bevor du hier groß rumerzählst, was ein Forum sein sollte, würde ich dir empfehlen, die Postings zu lesen.
Und außerdem sollte man On-Topic bleiben, was deinem Kumpel Herakles wohl nicht gelungen ist.
Lese doch einfach seine weiteren Postings.
Haben die was mit dem Problem zu tun, oder bildet sich der Typ etwa seine Probleme ein?
Ist ja lächerlich.

Gruß

CW

Das einzig lächerliche ist, dass dieses Forum einen solchen Moderator hat wie du es bist. Unglaublich. Was ist denn das für ein Ton? Ich treibe mich auch auf anderen Foren rum, sowas ist mir noch nicht untergekommen. Da mach ich hier mein ERSTES Posting, weil ich Hilfe für ein Problem suche, und krieg gleich einen auf'n Deckel... und das vom Moderator!
Ich habe den Thread ganz gelesen. Klar haben andere mitgemacht. Ich habe ja auch zum Thema FAQ lesen speziell DICH angesprochen [(@ ColdWisdom)].
Aber ich will hier auch nicht weiter "groß rumerzählen" was ein Forum sein sollte... Du bist hier der Chef, mach ruhig weiter so.
Aber ohne mich, bye bye. (Die Mühe mich zu sperren kannste dir sparen, ich werd hier eh nix mehr posten.)
Aber bitte komm jetzt nicht auf die Idee, den ganzen Thread zu löschen oder das was ich geschrieben habe auf Herakles zu übertragen (bei deiner Reaktion muss ich sowas befürchten).

Es gibt Leute, die sehen alles zu ernst. Off-Topic hin oder her. Verhaltensregeln für Forenmitglieder scheinst du ja auswendig zu kennen, dann gibt es aber auch Verhaltensregeln für Moderatoren.
Naja, Kritikfähigkeit will gelernt sein...

Tschüss.
 

CW

Netswimmer
#13
Original geschrieben von Junk_ZERO
Das einzig lächerliche ist, dass dieses Forum einen solchen Moderator hat wie du es bist. Unglaublich.

So Junge, das war ein Wort zu viel.

Du kannst jetzt das Weite suchen, denn persönliche Beleidigungen werden hier nicht länger geduldet.

Was ist denn das für ein Ton? Ich treibe mich auch auf anderen Foren rum, sowas ist mir noch nicht untergekommen. Da mach ich hier mein ERSTES Posting, weil ich Hilfe für ein Problem suche, und krieg gleich einen auf'n Deckel... und das vom Moderator!
Wenn du hier gekommen bist, um Hilfe zu bekommen, dann äußere dich auch so.

Wir helfen hier vielen und in meinem Bereich tue ich ALLES um Leuten zu helfen.

Und das einzige was ich erwarte ist, On-Topic zu bleiben.

Und da weder du noch dein Kumpel On-Topic geblieben seid (und ihr habt dazu noch den anderen Moderator kith ignoriert), werdet ihr meine härtere Seite kennelernen müssen.

Ich werde nicht zulassen, dass ihr aus dem OpenBSD-Teilforum eine Müllhalde für eure obszönen Sprüche und Beleidigungen a la "Wofür denn das Forum" macht.

Kurz gesagt: Verpisst euch!

Ich habe den Thread ganz gelesen. Klar haben andere mitgemacht. Ich habe ja auch zum Thema FAQ lesen speziell DICH angesprochen [(@ ColdWisdom)].
Aber ich will hier auch nicht weiter "groß rumerzählen" was ein Forum sein sollte... Du bist hier der Chef, mach ruhig weiter so.
Ich bin nicht der Chef ... das sind saintjoe und asg.

Ich (*und die beiden anderen Mods auch*) kümmere mich ausschließlich um OpenBSD und NetBSD.

Und bitte sag du mir nicht, was ich machen soll.

Aber ohne mich, bye bye. (Die Mühe mich zu sperren kannste dir sparen, ich werd hier eh nix mehr posten.)
Aber bitte komm jetzt nicht auf die Idee, den ganzen Thread zu löschen oder das was ich geschrieben habe auf Herakles zu übertragen (bei deiner Reaktion muss ich sowas befürchten).
Keine Angst, sowas löschen wir nicht.

Ist doch ein gutes Beispiel für andere, wie sie nicht vorgehen sollten.

Deine Frustration über das Ausbleiben einer korrekten OpenBSD-Installaton solltest du nicht auf anderen austoben.

Geh lernen, Junge!

Es gibt Leute, die sehen alles zu ernst.
Mit ist einfach die Zeit, Hardware und die Software der Leute zu wichtig, als dass ich vom Thema abweiche und irgendwelchen Schwachsinn poste.

Man muss einfach bei einigen Sachen ernster bleiben...

trotz der Hitze!!!

Off-Topic hin oder her.
Für dich, mag sein, dass es so gehen kann.

Für mich.... auf gar keinen Fall.

Dafür bist du nicht lange genug hier.

Verhaltensregeln für Forenmitglieder scheinst du ja auswendig zu kennen, dann gibt es aber auch Verhaltensregeln für Moderatoren.
Naja, Kritikfähigkeit will gelernt sein...

Tschüss. [/B]
Dann sehe dir doch meine früheren Postings an.

Ich muss dazu nix sagen, denn die Mehrheit der User (d.h. Minus Du und dein Kumpel) scheinen sich mit meiner Aktivität angefreundet zu haben.

Schließlich versuche ich Probleme anderer zu lösen, ohne einen Cent dafür zu verlangen.

Was willst du denn, dass ich noch tue?

Also, Junge, geh woanders spielen ...

CW
 
Zuletzt bearbeitet:

Herakles

Profifragensteller
Themenstarter #14
Oh mann! Da liegt ja jetzt ein wenig Schreibarbeit vor mir. Kanns wohl nicht alles gradebiegen, aber versuchen will ichs dann doch:

Daß ich noch nicht auf kith geantwortet habe, ist schlicht ein Zeitproblem, ich bin bisher einfach noch nicht dazu gekommen, hier weitere Antworten zu schreiben oder mich mit meiner OpenBSD-Installation zu beschäftiggen. Wie Junk_ZERO schon sagte, ist alles, was er schrieb, von IHM und nciht von UNS.

ICH möchte hier gar niemanden anmeiern oder sonstwas. Bisher bin ICH mit Eurer Hilfe sehr zufrieden, habe mich nur ein wenig darüber gewundert, wie ernst mein besoffenes Posting genommen wurde. Der Inhalt war aber durchaus so gemeint, also daß sich buebo sicher gerade auch auf ner Party befand. War nix böses mit gemeint, wollte vielleicht ein wenig Menschlichkeit reinbringen, was weiß ich...

Ich bin jedenfalls niemandem böse und ich denke, daß CW sein Urteil über mich doch noch einmal überdenken sollte. Das, was Junk_ZERO gepostet hat, spiegelt seine Meinung wider, nicht meine. Ich hoffe, Ihr erkennt das an und ich darf weiterhin auf Hilfe von Euch hoffen. Sobald ich mich wieder mit meiner OpenBSD-machine beschäftige und die heir genannten Ideen erschöpft sind, melde ich mich wieder.

So long


Dennis
 
#15
Ich "verpiss" mich doch auch, hab ich schon gesagt. Mein vorheriges Posting sollte das letzte sein, aber es ist genau so gekommen, wie ich's befürchtet hab.
Herakles hat nichts weiter gemacht, als etwas Off-Topic gepostet. Also sag doch nicht "Verpisst euch!".

Ich verpiss mich, bin weg, werd dich nie wieder belästigen. Aber lass bitte Herakles daraus.

Ich will mich gar nicht weiter mit dir "streiten", eigentlich wollte ich das nie. Ich geb dir nur auch mal den Tip, lies dir mal den Thread durch. Du warst unfreundlich, und nur das habe ich bemängelt.
Aber wie gesagt, vergiss es einfach. Ich bin weg und gut is.
 

Herakles

Profifragensteller
Themenstarter #16
Original geschrieben von kith
versuchst du release oder ein snapshot zu installieren?
sind floppy und sets von der gleichen branch/version etc?
Erstens: sorry, kenne den Unterschied zwischen release und snapshot nicht. Ich habe mir OpenBSD3.3/i386 gezogen. Darin waren sowohl meine benötigten *.tgz-Dateien als auch eine Datei namens floppy33.fs, die ich laut FAQ für die Bootdisk benutzen sollte, was ich auch tat.

Folglich gehe ich auch davon aus, daß sämtlich benutzen Dateien von derselben Version sind.

Wenn sich mir die Zeit bietet (zur Zeit Wohnzimmerrenovierung..., bei DEM Wetter), versuche ich mal, die CD auf die BSD-Platte zu ziehen und von dort zu installieren. Ich melde mich dann wieder.


Dennis
 
#17
Hi,

also ich wuerde gar keine so Aktion machen um das OS zu installen.
Wenn Du dir den ganzen Kram runtergesaugt hast, hast Du DSL, nehme ich an.

Warum installierst Du nicht einfach von FTP?

Ruckzuck ist die Sache gegessen und Du/Ihr habt nen OBSD Router.

Auf diversen Heimseiten steht auch wie man ein OBSD ISO selber macht, aber sowas wuerde ich erst spaeter angehen wenn die Kiste laeuft.
 

asg

push it, don´t hype
#18
Das Forum ist da um Usern zu helfen, nicht um kostenlos support zu gaben, nach dem Motto, hier hab ich was, macht mal.
Das sich hier beide Seiten etwas im Ton vergriffen haben schiebe ich jetzt einfach mal auf die andauernde Hitze, mach Euch auf die Wechseljahre gefasst Mädels....
Also, steckt den Kopf in den Kühlschrank, vor den Ventilator (nicht zu nah) und kommt wieder runter.

1. Beleidigt sein und sich dann verziehen, nunja, das kann auch nicht das Motto sein, zumal eine Person mit EINER Person aneindergeraten ist, es gibt noch ca. 400 weitere

2. Könnte doch bitte persönliches aus solchen threads draussen bleiben, dazu gehören auch Aussagen "Für was ist dieses Forum da". Das bringt den Thread und das Problem nicht voran. Andere die irgendwann mal ähnliche Probleme haben müssen sich dann durch 90% Text kämpfen um zu 10% Inhalt zu gelangen der relevant ist.

3. Habt ihr Probleme mit einem, sei es mit einem User, oder einem Mod oder oder oder während eines threads, so macht einen anderen thread in Lob&Kritik auf. Das passt da besser hin und dann kann man sich dort auslassen, auf einem erwachsenen Niveau.

4. Kommt man partout nicht mit einer Person zurecht, so kann man diese auch einfach ignorieren anstatt sich gleich in seinem grenzelosen Narzißmus angegriffen zu fühlen. Es gibt noch weitere 400.
 

CW

Netswimmer
#19
Original geschrieben von Junk_ZERO
Ich geb dir nur auch mal den Tip, lies dir mal den Thread durch.


Das habe ich getan und du hast meine Meinung dazu gehört.

Du warst unfreundlich, und nur das habe ich bemängelt.
Du hattest zu große Klappe in der viel zu kuzen Zeit hier.

Außerdem wart ihr beide off-topic, was mir nicht passt.

Damit musst du nun mal leben.

Aber wie gesagt, vergiss es einfach. Ich bin weg und gut is. [/B]
Genau so soll es sein.

Damit ist dieser Thread CLOSED.

CW