• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

NomadBSD: Fehler bei upgrade von e2fsprogs

morromett

Well-Known Member
Themenstarter #1
Beim upgrade von e2fsprogs mit "pkg upgrade" in NomadBSD, kommt folgende Fehlermeldung:
Code:
Proceed with this action? [y/N]: y
[1/1] Upgrading e2fsprogs from 1.45.6_3 to 1.45.6_4...
[1/1] Extracting e2fsprogs-1.45.6_4: 65%
pkg: Fail to create hardlink: /usr/local/sbin/.pkgtemp.fsck.ext2.Ckkl5EDe8Zij:Cross-device link
[1/1] Extracting e2fsprogs-1.45.6_4: 100%
und der upgrade-Prozess wird abgebrochen. Der upgrade-Prozess kann mit "pkg lock e2fsprogs" erfolgreich beendet werden. Danach ist noch:
Code:
pkg delete qt5-style-plugins
pkg install qt5-style-plugins
erforderlich.