Openoffice 1.1 RC4 auf FreeBSD 4.9 RC3, wo ist Java ?

Lokadamus

Active Member
mmm...

Jup, ich such Java, hab Diablo 1.3.1 irgendwas installiert, JavavmWrapper 1.4 ist auch installiert, aber Openoffice findet keine Java Environment ... was hab ich falsch gemacht :confused:, genauso würde mich interessieren, was ich für .swf (=Shockwave)-Dateien installieren könnte, damit ich nicht dauernd gefragt werde, was damit geschehen soll, Oberfläche ist KDE 3.1.4 ... bin ein Neuling, was FreeBSD angeht ...
 

Lokadamus

Active Member
mmm...

Hat sich erledigt, hab diablo unter /usr/local/diablo-1.3... gefunden und OpenOffice installiert sich jetzt mit Java ...
 

Herakles

Profifragensteller
okay, lokadamus hat das problem seinerzeit gelöst bekommen, aber ich hänge nach wie vor an der OO installation fest. der rechner will das verzeichnis der laufzeitumgebung haben, erkennt automatisch erstmal nix. ich hab daraufhin versucht, manuell anzugeben wo es ist, aber egal, welches verzeichnis ich unterhalb von /usr/local/jdk-1.4.2 angebe, er nimmt nix. hat jemand ne idee?
 

Herakles

Profifragensteller
no effect...

vielleicht sollte ichs aus den ports kompilieren, und nicht pkg_add. bekomme dabei leider die fehlermeldung, daß der port für 4.x broken sei. na hoffentlich is das bald gefixed...

herakles
 
Oben