Postfix mit VDA bricht ab

BrainPain

Well-Known Member
Hallo zusammen,

ich würde gerne Postfix mit VDA installieren. Da Sourceforge grad Probleme hat bricht die Installation sofort ab:
Code:
===>  License IPL10 accepted by the user
===>  Found saved configuration for postfix-2.11.5,1
===>   postfix-2.11.5,1 depends on file: /usr/local/sbin/pkg - found
=> postfix-vda-v13-2.10.0.patch doesn't seem to exist in /var/ports/distfiles/postfix.
=> Attempting to fetch http://vda.sourceforge.net/VDA/postfix-vda-v13-2.10.0.patch
fetch: http://vda.sourceforge.net/VDA/postfix-vda-v13-2.10.0.patch: Service Unavailable
=> Attempting to fetch http://distcache.FreeBSD.org/ports-distfiles/postfix/postfix-vda-v13-2.10.0.patch
fetch: http://distcache.FreeBSD.org/ports-distfiles/postfix/postfix-vda-v13-2.10.0.patch: Not Found
=> Couldn't fetch it - please try to retrieve this
=> port manually into /var/ports/distfiles/postfix and try again.
*** Error code 1

Nun habe ich durch googeln eine andere Quelle für die Datei gefunden und Diese wie befohlen unter /var/ports/distfiles/postfix/postfix-vda-v13-2.10.0.patch abgelegt und die Installation erneut versucht. Das bringt leider nichts denn offenbar wird der Inhalt dieses Verzeichnisses beim Start der Installation entfernt.
Wie geht man mit so einem Problem um?
 
Oben