• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Problem mit 7.0

AZ26

New Member
Themenstarter #1
Guten Morgen! :)
Ich habe das erste Mal NetBSD 7.0 auf meinem Thinkpad 420 installiert. Zuvor probierte ich OpenBSD 5.8 auf dem gleichen Laptop aus. Die Installation klappte reibungslos und ich fand eine funktionierende X11/XFCE-Oberfläche vor, konnte auf Terminals umschalten, etc.
Die Installtion von NetBSD klappte soweit ganz gut, die Komplettinstalltion von CD lief durch, pkgsrc (?) wurde installiert, eigentlich alles bis auf MDNSD. Wenn ich allerdings die Kiste boote erhalte ich nach dem grafischen Login immer nur einen schwarzen Bildschirm mit einem Fenster unten rechts, von dem ich nicht weiß, ob es nur Meldungen des loggings darstellt, oder ein Terminal ist. Jeder Tastendruck wird mit einem Piepsen quittiert, ohne dass die Eingabe angenommen wird.
 

AZ26

New Member
Themenstarter #2
Sorry, es müsste natürlich Konsole statt Terminal heißen.
Konsolen umschalten per Ctrl-Alt-F* klappt nicht. Bei F8 gibts nur einen schwarzen Schirm, und bei F12 lande ich vermutlich ein einer Endlosschleife: Aus-Tastaturleuchten an&CDROM rattert-Aus-Tastaturleuchten ...
 

AZ26

New Member
Themenstarter #3
Nach dem Login kommt ein Fenster 'session list'. Als einzige, nicht ausgegraute Option steht da 'failsafe'. Danach bin ich auf dem genannten schwarzen Bildschirm. Im Logfenster kommt die Meldung 'getty responting too quick on /dev/console'.
Mehr Möglichkeiten zur Fehlersuche habe ich nicht. Nach Druck von CtrlAltF7 kommt die erwähnte Endlosschleife, die ich nur hart beenden kann. Zweimal habe ich das gemacht (Powerbutton solange gedrückt bis der Rechner aus war), und dabei habe ich mir das Dateisystem geschrottet. Zuletzt habe ich das OS per ftp heruntergeladen und installiert, besser wurde es dabei nicht.
 

darktrym

Fahnenträger
#4
Hallo Neuling,
bin grad zurück von der Arbeit und noch nix gegessen.
Zuerst was hast du denn installiert bzw. dann konfiguriert, nach irgendeiner Anleitung? Da mein X220 ähnliche Hardware hat sollte die Grafik inkl. umschalten auf die Virtuellen Terminals OOB funktionieren. Blickt da oben noch ein Cursor, sprich sind wir hier im Textmodus nach dem umschalten? Normalerweise sind doch nur tty0-4 freigeschaltet, was soll da F7 oder F12 bewirken?
Und wenn das Dateisystem geschrottet wäre, würde fsck beim Boot dich schon begrüßen. Lass mich raten du hast XDM in der rc.conf aktiviert und nix weiteres getan?