py38-XY orphaned ...

testit

Well-Known Member
Hallo,

vlt. kann mir von Euch jemand bei folgender Frage weiterhelfen:

Ein
pkg version -vIL=
zeigt mir u. a. folgende "orphaned" p38-Pakete an.

Ist das darauf zurückzuführen, dass es inzw. auch p39 gibt?


Danke und viele Grüße
testit


Code:
py38-Babel-2.9.1                   ?   orphaned: devel/py-babel
py38-GeoIP2-4.2.0                  ?   orphaned: net/py-GeoIP2
py38-Jinja2-3.0.1                  ?   orphaned: devel/py-Jinja2
py38-acme-1.22.0,1                 ?   orphaned: security/py-acme
py38-aiohttp-3.7.4.p0              ?   orphaned: www/py-aiohttp
py38-alabaster-0.7.12              ?   orphaned: textproc/py-alabaster
py38-async_timeout-3.0.1           ?   orphaned: devel/py-async_timeout
py38-attrs-21.4.0                  ?   orphaned: devel/py-attrs
py38-certbot-1.22.0,1              ?   orphaned: security/py-certbot
py38-certbot-apache-1.22.0         ?   orphaned: security/py-certbot-apache
py38-certifi-2021.10.8             ?   orphaned: security/py-certifi
py38-cffi-1.15.0                   ?   orphaned: devel/py-cffi
py38-chardet-4.0.0,1               ?   orphaned: textproc/py-chardet
py38-charset-normalizer-2.0.12     ?   orphaned: textproc/py-charset-normalizer
py38-configargparse-1.5.3          ?   orphaned: devel/py-configargparse
py38-configobj-5.0.6_1             ?   orphaned: devel/py-configobj
py38-cryptography-3.3.2            ?   orphaned: security/py-cryptography
py38-cython-0.29.28                <   needs updating (index has 0.29.30_1)
py38-distro-1.7.0                  ?   orphaned: sysutils/py-distro
py38-dnspython-2.2.1,1             ?   orphaned: dns/py-dnspython
py38-docutils-0.17.1,1             ?   orphaned: textproc/py-docutils
py38-evdev-1.4.0                   ?   orphaned: devel/py-evdev
py38-fail2ban-0.11.2_3             ?   orphaned: security/py-fail2ban
py38-idna-3.3                      ?   orphaned: dns/py-idna
py38-imagesize-1.3.0               ?   orphaned: graphics/py-imagesize
py38-importlib-metadata-4.8.1      ?   orphaned: devel/py-importlib-metadata
py38-josepy-1.12.0                 ?   orphaned: security/py-josepy
py38-markdown-3.3.6                ?   orphaned: textproc/py-markdown
py38-markupsafe-2.1.1              ?   orphaned: textproc/py-markupsafe
py38-maxminddb-2.0.3               ?   orphaned: net/py-maxminddb
py38-multidict-6.0.2               ?   orphaned: www/py-multidict
py38-olefile-0.46                  ?   orphaned: devel/py-olefile
py38-openssl-20.0.1,1              ?   orphaned: security/py-openssl
py38-packaging-21.3                ?   orphaned: devel/py-packaging
py38-parsedatetime-2.6             ?   orphaned: devel/py-parsedatetime
py38-pillow-9.1.1                  ?   orphaned: graphics/py-pillow
py38-pycparser-2.21                ?   orphaned: devel/py-pycparser
py38-pygments-2.9.0                ?   orphaned: textproc/py-pygments
py38-pyinotify-0.9.6               ?   orphaned: devel/py-pyinotify
py38-pyparsing-3.0.7               ?   orphaned: devel/py-pyparsing
py38-pyrfc3339-1.1                 ?   orphaned: devel/py-pyrfc3339
py38-pysocks-1.7.1                 ?   orphaned: net/py-pysocks
py38-pystemmer-2.0.1               ?   orphaned: textproc/py-pystemmer
py38-python-augeas-1.0.3           ?   orphaned: textproc/py-python-augeas
py38-pytz-2021.3,1                 ?   orphaned: devel/py-pytz
py38-pyudev-0.22.0                 ?   orphaned: devel/py-pyudev
py38-pyzor-1.0.0_1                 ?   orphaned: mail/pyzor
py38-requests-2.27.1               ?   orphaned: www/py-requests
py38-requests-toolbelt-0.9.1_1     ?   orphaned: www/py-requests-toolbelt
py38-setuptools-57.0.0             <   needs updating (index has 63.1.0)
py38-six-1.16.0                    ?   orphaned: devel/py-six
py38-snowballstemmer-2.2.0         ?   orphaned: textproc/py-snowballstemmer
py38-sphinx-4.3.1,1                ?   orphaned: textproc/py-sphinx
py38-sphinxcontrib-applehelp-1.0.2 ?   orphaned: textproc/py-sphinxcontrib-applehelp
py38-sphinxcontrib-devhelp-1.0.2   ?   orphaned: textproc/py-sphinxcontrib-devhelp
py38-sphinxcontrib-htmlhelp-2.0.0  ?   orphaned: textproc/py-sphinxcontrib-htmlhelp
py38-sphinxcontrib-jsmath-1.0.1    ?   orphaned: textproc/py-sphinxcontrib-jsmath
py38-sphinxcontrib-qthelp-1.0.3    ?   orphaned: textproc/py-sphinxcontrib-qthelp
py38-sphinxcontrib-serializinghtml-1.1.5 ?   orphaned: textproc/py-sphinxcontrib-serializinghtml
py38-typing-extensions-4.1.1       ?   orphaned: devel/py-typing-extensions
py38-urllib3-1.26.8,1              ?   orphaned: net/py-urllib3
py38-yarl-1.7.2                    ?   orphaned: www/py-yarl
py38-zipp-3.4.0                    ?   orphaned: devel/py-zipp
py38-zope.component-4.2.2          ?   orphaned: devel/py-zope.component
py38-zope.event-4.1.0              ?   orphaned: devel/py-zope.event
py38-zope.interface-5.3.0          ?   orphaned: devel/py-zope.interface
 

testit

Well-Known Member
Vielen Dank!

Ganz so einfach scheint die "Nummer" aber auch nicht zu sein:

Viele Grüße
testit
 

obsigna

Active Member
Ganz so einfach scheint die "Nummer" aber auch nicht zu sein:
Tja, für Leute die statt zu lesen, die Schrittfolgen nur überfliegen und dann die Hälfte davon auslassen, sind die „Nummern“ nie einfach. Der Kollege dort hatte „vergessen“ die Shell zu wechseln.
 
Oben