• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Schwarzer Bildschirm direkt bei Mate-Start

mr44er

Well-Known Member
Themenstarter #1
Seit vorgestern bootet mein PC nicht mehr sauber in Mate rein. Man sieht noch den Cursor erscheinen, ansonsten ist der Screen schwarz und bleibt auch so.

Wechsle ich 1x von den virtuellen Konsolen wieder auf die mit X, ist der Desktop sofort sichtbar und einsatzbereit. Wie beim workaroundaufwecken aus nem sleep-Modus.

Mit der Fehlersuche bin ich etwas am Ende mit meinem Latein.
Ich habe die
Code:
/home/mr44er/.config/dconf/user
schonmal gelöscht.

Ein schnell installiertes xfce läuft problemlos, da ich den nvidia-driver 390.25 installierte und in Verdacht hatte. Vorher ging es.
Ich hab ihn mit und ohne ACPI_PM gebaut, erfolglos.

Was mir auch auffiel: Seitdem das so ist, flackert das Bild sporadisch für einen Sekundenbruchteil und man sieht während dem Flackern, dass die Hälfte vom Bild schwarz ist. Also weder horizontal, noch vertikal. Eher diagonal, aber nicht exakt und keil/rißförmig.

Werde jetzt mal die Karte rauszupfen und die Kontake auspusten. (Halte ich für unwahrscheinlich, möchte es aber ausschließen.)

Edit: Kontakte blitzblank, Fehler immer noch da.

Edit2:

Meine xorg.log wurde vollgespammt mit folgender Meldung:

Code:
[  136.618] (WW) NVIDIA(0): Suspend swap group failed.
[  136.618] (WW) NVIDIA(0): Resume swap group failed.
[  136.618] (WW) NVIDIA(0): Suspend swap group failed.
[  136.618] (WW) NVIDIA(0): Resume swap group failed.
[  136.620] (WW) NVIDIA(0): Suspend swap group failed.
[  136.620] (WW) NVIDIA(0): Resume swap group failed.
[  136.620] (WW) NVIDIA(0): Suspend swap group failed.
[  136.620] (WW) NVIDIA(0): Resume swap group failed.
[  136.629] (WW) NVIDIA(0): Suspend swap group failed.
[  136.629] (WW) NVIDIA(0): Resume swap group failed.
[  136.629] (WW) NVIDIA(0): Suspend swap group failed.
[  136.629] (WW) NVIDIA(0): Resume swap group failed.
[  136.631] (WW) NVIDIA(0): Suspend swap group failed.
[  136.631] (WW) NVIDIA(0): Resume swap group failed.
[  136.631] (WW) NVIDIA(0): Suspend swap group failed.
[  136.631] (WW) NVIDIA(0): Resume swap group failed.
[  136.631] (WW) NVIDIA(0): Suspend swap group failed.
[  136.631] (WW) NVIDIA(0): Resume swap group failed.
[  136.631] (WW) NVIDIA(0): Suspend swap group failed.
[  136.632] (WW) NVIDIA(0): Resume swap group failed.
[  136.632] (WW) NVIDIA(0): Suspend swap group failed.
[  136.632] (WW) NVIDIA(0): Resume swap group failed.
[  136.632] (WW) NVIDIA(0): Suspend swap group failed.
Scheint laut meiner google-suche ein Bug von 390.25 zu sein, bin jetzt mal ordentlich zurückgerudert auf 384.90 und siehe da.....der Fehler ist weg. :)
 
Zuletzt bearbeitet:

mr44er

Well-Known Member
Themenstarter #3
Code:
$ getent group
wheel:*:0:root,mr44er
daemon:*:1
kmem:*:2
sys:*:3
tty:*:4
operator:*:5:root,mr44er
mail:*:6
bin:*:7
news:*:8
man:*:9
games:*:13
ftp:*:14
staff:*:20
sshd:*:22
smmsp:*:25
mailnull:*:26
guest:*:31
video:*:44
bind:*:53
unbound:*:59
proxy:*:62
authpf:*:63
_pflogd:*:64
_dhcp:*:65
uucp:*:66
dialer:*:68
network:*:69
audit:*:77
www:*:80
_ypldap:*:160
hast:*:845
nogroup:*:65533
nobody:*:65534
mr44er:*:1001
_tss:*:601
messagebus:*:556
avahi:*:558
polkitd:*:565
cups:*:193
colord:*:970
polkit:*:562
haldaemon:*:560
saned:*:194
_sndio:*:702
Code:
$ getent passwd
root:*:0:0:Charlie &:/root:/bin/csh
toor:*:0:0:Bourne-again Superuser:/root:
daemon:*:1:1:Owner of many system processes:/root:/usr/sbin/nologin
operator:*:2:5:System &:/:/usr/sbin/nologin
bin:*:3:7:Binaries Commands and Source:/:/usr/sbin/nologin
tty:*:4:65533:Tty Sandbox:/:/usr/sbin/nologin
kmem:*:5:65533:KMem Sandbox:/:/usr/sbin/nologin
games:*:7:13:Games pseudo-user:/:/usr/sbin/nologin
news:*:8:8:News Subsystem:/:/usr/sbin/nologin
man:*:9:9:Mister Man Pages:/usr/share/man:/usr/sbin/nologin
sshd:*:22:22:Secure Shell Daemon:/var/empty:/usr/sbin/nologin
smmsp:*:25:25:Sendmail Submission User:/var/spool/clientmqueue:/usr/sbin/nologin
mailnull:*:26:26:Sendmail Default User:/var/spool/mqueue:/usr/sbin/nologin
bind:*:53:53:Bind Sandbox:/:/usr/sbin/nologin
unbound:*:59:59:Unbound DNS Resolver:/var/unbound:/usr/sbin/nologin
proxy:*:62:62:Packet Filter pseudo-user:/nonexistent:/usr/sbin/nologin
_pflogd:*:64:64:pflogd privsep user:/var/empty:/usr/sbin/nologin
_dhcp:*:65:65:dhcp programs:/var/empty:/usr/sbin/nologin
uucp:*:66:66:UUCP pseudo-user:/var/spool/uucppublic:/usr/local/libexec/uucp/uucico
pop:*:68:6:Post Office Owner:/nonexistent:/usr/sbin/nologin
auditdistd:*:78:77:Auditdistd unprivileged user:/var/empty:/usr/sbin/nologin
www:*:80:80:World Wide Web Owner:/nonexistent:/usr/sbin/nologin
_ypldap:*:160:160:YP LDAP unprivileged user:/var/empty:/usr/sbin/nologin
hast:*:845:845:HAST unprivileged user:/var/empty:/usr/sbin/nologin
nobody:*:65534:65534:Unprivileged user:/nonexistent:/usr/sbin/nologin
mr44er:*:1001:1001:User &:/home/mr44er:/bin/sh
_tss:*:601:601:TrouSerS user:/var/empty:/usr/sbin/nologin
messagebus:*:556:556:D-BUS Daemon User:/nonexistent:/usr/sbin/nologin
avahi:*:558:558:Avahi Daemon User:/nonexistent:/usr/sbin/nologin
polkitd:*:565:565:Polkit Daemon User:/var/empty:/usr/sbin/nologin
cups:*:193:193:Cups Owner:/nonexistent:/usr/sbin/nologin
colord:*:970:970:colord color management daemon:/nonexistent:/usr/sbin/nologin
polkit:*:562:562:PolicyKit User:/nonexistent:/usr/sbin/nologin
haldaemon:*:560:560:HAL Daemon User:/nonexistent:/usr/sbin/nologin
saned:*:194:194:SANE Scanner Daemon:/nonexistent:/bin/sh
_sndio:*:702:702:sndio privsep:/var/empty:/usr/sbin/nologin
Code:
[  31.964]
X.Org X Server 1.18.4
Release Date: 2016-07-19
[  31.964] X Protocol Version 11, Revision 0
[  31.964] Build Operating System: FreeBSD 11.1-RELEASE-p6 amd64
[  31.964] Current Operating System: FreeBSD fujitsu 11.1-RELEASE-p6 FreeBSD 11.1-RELEASE-p6 #0 r328572: Tue Jan 30 07:19:15 CET 2018  mr44er@fujitsu:/usr/obj/usr/src/sys/GENERIC amd64
[  31.964] Build Date: 02 January 2018  09:31:19AM
[  31.964]  
[  31.964] Current version of pixman: 0.34.0
[  31.964]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[  31.964] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  31.964] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Feb 13 17:58:11 2018
[  32.013] (==) Using config file: "/etc/X11/xorg.conf"
[  32.014] (==) ServerLayout "Layout0"
[  32.014] (**) |-->Screen "Screen0" (0)
[  32.014] (**) |  |-->Monitor "Monitor0"
[  32.014] (**) |  |-->Device "Device0"
[  32.014] (**) |-->Input Device "Keyboard0"
[  32.014] (**) |-->Input Device "Mouse0"
[  32.014] (==) Automatically adding devices
[  32.014] (==) Automatically enabling devices
[  32.014] (==) Not automatically adding GPU devices
[  32.016] (==) Max clients allowed: 256, resource mask: 0x1fffff
[  32.171] (==) FontPath set to:
   /usr/local/share/fonts/misc/,
   /usr/local/share/fonts/TTF/,
   /usr/local/share/fonts/OTF/,
   /usr/local/share/fonts/Type1/,
   /usr/local/share/fonts/100dpi/,
   /usr/local/share/fonts/75dpi/
[  32.171] (==) ModulePath set to "/usr/local/lib/xorg/modules"
[  32.171] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[  32.171] (WW) Disabling Keyboard0
[  32.171] (WW) Disabling Mouse0
[  32.171] (II) Loader magic: 0x80cc10
[  32.171] (II) Module ABI versions:
[  32.171]    X.Org ANSI C Emulation: 0.4
[  32.171]    X.Org Video Driver: 20.0
[  32.171]    X.Org XInput driver : 22.1
[  32.171]    X.Org Server Extension : 9.0
[  32.171] (--) PCI:*(0:1:0:0) 10de:1c82:10de:1c82 rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/65536
[  32.171] (II) LoadModule: "glx"
[  32.222] (II) Loading /usr/local/lib/xorg/modules/extensions/libglx.so
[  32.514] (II) Module glx: vendor="NVIDIA Corporation"
[  32.514]    compiled for 4.0.2, module version = 1.0.0
[  32.514]    Module class: X.Org Server Extension
[  32.514] (II) NVIDIA GLX Module  384.90  Tue Sep 19 17:25:09 PDT 2017
[  32.518] (II) LoadModule: "nvidia"
[  32.527] (II) Loading /usr/local/lib/xorg/modules/drivers/nvidia_drv.so
[  32.577] (II) Module nvidia: vendor="NVIDIA Corporation"
[  32.577]    compiled for 4.0.2, module version = 1.0.0
[  32.577]    Module class: X.Org Video Driver
[  32.586] (II) NVIDIA dlloader X Driver  384.90  Tue Sep 19 17:02:53 PDT 2017
[  32.586] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[  32.586] (--) Using syscons driver with X support (version 2.0)
[  32.586] (--) using VT number 9

[  32.603] (II) Loading sub module "fb"
[  32.603] (II) LoadModule: "fb"
[  32.603] (II) Loading /usr/local/lib/xorg/modules/libfb.so
[  32.645] (II) Module fb: vendor="X.Org Foundation"
[  32.645]    compiled for 1.18.4, module version = 1.0.0
[  32.645]    ABI class: X.Org ANSI C Emulation, version 0.4
[  32.645] (II) Loading sub module "wfb"
[  32.645] (II) LoadModule: "wfb"
[  32.645] (II) Loading /usr/local/lib/xorg/modules/libwfb.so
[  32.648] (II) Module wfb: vendor="X.Org Foundation"
[  32.648]    compiled for 1.18.4, module version = 1.0.0
[  32.648]    ABI class: X.Org ANSI C Emulation, version 0.4
[  32.648] (II) Loading sub module "ramdac"
[  32.648] (II) LoadModule: "ramdac"
[  32.648] (II) Module "ramdac" already built-in
[  32.673] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[  32.673] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[  32.673] (==) NVIDIA(0): RGB weight 888
[  32.673] (==) NVIDIA(0): Default visual is TrueColor
[  32.673] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[  32.674] (**) NVIDIA(0): Option "TripleBuffer" "1"
[  32.674] (**) NVIDIA(0): Option "ForceCompositionPipeline" "1"
[  32.674] (**) NVIDIA(0): Option "ForceFullCompositionPipeline" "1"
[  32.674] (**) NVIDIA(0): Enabling 2D acceleration
[  33.472] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:1:0:0
[  33.472] (--) NVIDIA(0):  DFP-0 (boot)
[  33.472] (--) NVIDIA(0):  DFP-1
[  33.472] (--) NVIDIA(0):  DFP-2
[  33.472] (--) NVIDIA(0):  DFP-3
[  33.473] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 1050 Ti (GP107-A) at PCI:1:0:0 (GPU-0)
[  33.473] (--) NVIDIA(0): Memory: 4194304 kBytes
[  33.473] (--) NVIDIA(0): VideoBIOS: 86.07.22.00.32
[  33.473] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[  33.503] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  33.504] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  33.504] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  33.504] (--) NVIDIA(GPU-0):
[  33.504] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  33.504] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  33.504] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  33.504] (--) NVIDIA(GPU-0):
[  33.504] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  33.504] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  33.504] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  33.504] (--) NVIDIA(GPU-0):
[  33.505] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  33.505] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  33.505] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  33.505] (--) NVIDIA(GPU-0):
[  33.507] (==) NVIDIA(0):
[  33.507] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[  33.507] (==) NVIDIA(0):  will be used as the requested mode.
[  33.507] (==) NVIDIA(0):
[  33.508] (II) NVIDIA(0): Validated MetaModes:
[  33.508] (II) NVIDIA(0):  "DFP-0:nvidia-auto-select"
[  33.508] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[  33.515] (--) NVIDIA(0): DPI set to (92, 91); computed from "UseEdidDpi" X config
[  33.515] (--) NVIDIA(0):  option
[  33.515] (--) Depth 24 pixmap format is 32 bpp
[  33.516] (II) NVIDIA: Reserving 24576.00 MB of virtual memory for indirect memory
[  33.516] (II) NVIDIA:  access.
[  33.572] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[  33.659] (==) NVIDIA(0): Disabling shared memory pixmaps
[  33.659] (==) NVIDIA(0): Backing store enabled
[  33.659] (==) NVIDIA(0): Silken mouse enabled
[  33.661] (**) NVIDIA(0): DPMS enabled
[  33.661] (II) Loading sub module "dri2"
[  33.661] (II) LoadModule: "dri2"
[  33.661] (II) Module "dri2" already built-in
[  33.661] (II) NVIDIA(0): [DRI2] Setup complete
[  33.661] (II) NVIDIA(0): [DRI2]  VDPAU driver: nvidia
[  33.727] (--) RandR disabled
[  33.728] (II) Initializing extension GLX
[  33.728] (II) Indirect GLX disabled.
[  34.212] (II) config/devd: probing input devices...
[  34.212] (II) config/devd: adding input device (null) (/dev/kbdmux)
[  34.212] (II) LoadModule: "kbd"
[  34.213] (II) Loading /usr/local/lib/xorg/modules/input/kbd_drv.so
[  34.217] (II) Module kbd: vendor="X.Org Foundation"
[  34.218]    compiled for 1.18.4, module version = 1.9.0
[  34.218]    Module class: X.Org XInput Driver
[  34.218]    ABI class: X.Org XInput driver, version 22.1
[  34.218] (II) Using input driver 'kbd' for 'kbdmux'
[  34.218] (**) kbdmux: always reports core events
[  34.218] (**) kbdmux: always reports core events
[  34.218] (**) Option "Protocol" "standard"
[  34.218] (**) Option "XkbRules" "base"
[  34.218] (**) Option "XkbModel" "pc105"
[  34.218] (**) Option "XkbLayout" "us"
[  34.218] (**) Option "config_info" "devd:kbdmux"
[  34.218] (II) XINPUT: Adding extended input device "kbdmux" (type: KEYBOARD, id 6)
[  34.235] (II) config/devd: kbdmux is enabled, ignoring device ukbd0
[  34.235] (II) config/devd: kbdmux is enabled, ignoring device atkbd0
[  34.235] (II) config/devd: adding input device (null) (/dev/sysmouse)
[  34.235] (II) LoadModule: "mouse"
[  34.236] (II) Loading /usr/local/lib/xorg/modules/input/mouse_drv.so
[  34.258] (II) Module mouse: vendor="X.Org Foundation"
[  34.258]    compiled for 1.18.4, module version = 1.9.2
[  34.258]    Module class: X.Org XInput Driver
[  34.258]    ABI class: X.Org XInput driver, version 22.1
[  34.258] (II) Using input driver 'mouse' for 'sysmouse'
[  34.258] (**) sysmouse: always reports core events
[  34.258] (**) Option "Device" "/dev/sysmouse"
[  34.258] (==) sysmouse: Protocol: "Auto"
[  34.258] (**) sysmouse: always reports core events
[  34.258] (==) sysmouse: Emulate3Buttons, Emulate3Timeout: 50
[  34.258] (**) sysmouse: ZAxisMapping: buttons 4 and 5
[  34.258] (**) sysmouse: Buttons: 5
[  34.258] (**) Option "config_info" "devd:sysmouse"
[  34.258] (II) XINPUT: Adding extended input device "sysmouse" (type: MOUSE, id 7)
[  34.258] (**) sysmouse: (accel) keeping acceleration scheme 1
[  34.258] (**) sysmouse: (accel) acceleration profile 0
[  34.258] (**) sysmouse: (accel) acceleration factor: 2.000
[  34.258] (**) sysmouse: (accel) acceleration threshold: 4
[  34.258] (II) sysmouse: SetupAuto: hw.iftype is 4, hw.model is 0
[  34.258] (II) sysmouse: SetupAuto: protocol is SysMouse
[  34.258] (II) config/devd: device /dev/ums0 already opened
[  34.258] (II) config/devd: device /dev/ums1 already opened
[  37.833] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  37.833] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  37.833] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  37.833] (--) NVIDIA(GPU-0):
[  37.834] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  37.834] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  37.834] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  37.834] (--) NVIDIA(GPU-0):
[  37.834] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  37.834] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  37.834] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  37.834] (--) NVIDIA(GPU-0):
[  37.835] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  37.835] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  37.835] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  37.835] (--) NVIDIA(GPU-0):
[  37.867] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  37.867] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  37.867] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  37.867] (--) NVIDIA(GPU-0):
[  37.868] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  37.868] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  37.868] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  37.868] (--) NVIDIA(GPU-0):
[  37.868] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  37.868] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  37.868] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  37.868] (--) NVIDIA(GPU-0):
[  37.869] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  37.869] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  37.869] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  37.869] (--) NVIDIA(GPU-0):
[  37.914] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  37.914] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  37.914] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  37.914] (--) NVIDIA(GPU-0):
[  37.914] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  37.914] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  37.914] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  37.914] (--) NVIDIA(GPU-0):
[  37.914] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  37.914] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  37.914] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  37.914] (--) NVIDIA(GPU-0):
[  37.915] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  37.915] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  37.915] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  37.915] (--) NVIDIA(GPU-0):
[  44.320] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  44.320] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  44.320] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  44.320] (--) NVIDIA(GPU-0):
[  44.321] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  44.321] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  44.321] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  44.321] (--) NVIDIA(GPU-0):
[  44.321] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  44.321] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  44.321] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  44.321] (--) NVIDIA(GPU-0):
[  44.322] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  44.322] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  44.322] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  44.322] (--) NVIDIA(GPU-0):
 

Crest

rm -rf /*
Mitarbeiter
#6
Die Devicenodes der GPU sollten aber der Gruppe "video" gehören. Er mag zwar in "wheel" sein, aber das ist dafür völlig egal. Normale X11 Clients versuchen nicht erst mal einen su/sudo Kindprozess zu starten um root zu werden nur um ihre Devices zu öffnen. Noch sind auf den Devicenodes besondere ACLs gesetzt, die Mitgliedern von wheel Sonderrechte geben.
 
#7
Normale X11 Clients versuchen nicht erst mal einen su/sudo Kindprozess zu starten um root zu werden nur um ihre Devices zu öffnen. Noch sind auf den Devicenodes besondere ACLs gesetzt, die Mitgliedern von wheel Sonderrechte geben.
Das ist mir klar - darum ging es mir auch nicht. Ich hatte einen Denkfehler hinsichtlich der Gruppe. Diese nimmt natürlich keine Sonderrolle ein, wie der root-Account.

Rob
 

mr44er

Well-Known Member
Themenstarter #8
Ich gucke mal, ob ich heute noch dazu komme. Was das jetzt mit den unterschiedlichen Versionen zu schicken hat, ist mir aber nicht klar. :ugly:
 

mr44er

Well-Known Member
Themenstarter #9
Neuer Versuch, neues Pech :p :

Code:
[  684.357]
X.Org X Server 1.18.4
Release Date: 2016-07-19
[  684.357] X Protocol Version 11, Revision 0
[  684.357] Build Operating System: FreeBSD 11.1-RELEASE-p6 amd64
[  684.357] Current Operating System: FreeBSD fujitsu 11.1-RELEASE-p6 FreeBSD 11.1-RELEASE-p6 #0 r328572: Tue Jan 30 07:19:15 CET 2018  mr44er@fujitsu:/usr/obj/usr/src/sys/GENERIC amd64
[  684.358] Build Date: 02 January 2018  09:31:19AM
[  684.358]  
[  684.358] Current version of pixman: 0.34.0
[  684.358]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[  684.358] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  684.358] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb 15 07:35:55 2018
[  684.358] (==) Using config file: "/etc/X11/xorg.conf"
[  684.359] (==) ServerLayout "Layout0"
[  684.359] (**) |-->Screen "Screen0" (0)
[  684.359] (**) |  |-->Monitor "Monitor0"
[  684.359] (**) |  |-->Device "Device0"
[  684.359] (**) |-->Input Device "Keyboard0"
[  684.359] (**) |-->Input Device "Mouse0"
[  684.359] (==) Automatically adding devices
[  684.359] (==) Automatically enabling devices
[  684.359] (==) Not automatically adding GPU devices
[  684.359] (==) Max clients allowed: 256, resource mask: 0x1fffff
[  684.359] (==) FontPath set to:
   /usr/local/share/fonts/misc/,
   /usr/local/share/fonts/TTF/,
   /usr/local/share/fonts/OTF/,
   /usr/local/share/fonts/Type1/,
   /usr/local/share/fonts/100dpi/,
   /usr/local/share/fonts/75dpi/
[  684.359] (==) ModulePath set to "/usr/local/lib/xorg/modules"
[  684.359] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[  684.359] (WW) Disabling Keyboard0
[  684.359] (WW) Disabling Mouse0
[  684.359] (II) Loader magic: 0x80cc10
[  684.359] (II) Module ABI versions:
[  684.359]    X.Org ANSI C Emulation: 0.4
[  684.359]    X.Org Video Driver: 20.0
[  684.359]    X.Org XInput driver : 22.1
[  684.359]    X.Org Server Extension : 9.0
[  684.360] (--) PCI:*(0:1:0:0) 10de:1c82:10de:1c82 rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/65536
[  684.360] (II) LoadModule: "glx"
[  684.360] (II) Loading /usr/local/lib/xorg/modules/extensions/libglx.so
[  684.400] (II) Module glx: vendor="NVIDIA Corporation"
[  684.400]    compiled for 4.0.2, module version = 1.0.0
[  684.400]    Module class: X.Org Server Extension
[  684.400] (II) NVIDIA GLX Module  390.25  Wed Jan 24 19:21:39 PST 2018
[  684.400] (II) LoadModule: "nvidia"
[  684.400] (II) Loading /usr/local/lib/xorg/modules/drivers/nvidia_drv.so
[  684.403] (II) Module nvidia: vendor="NVIDIA Corporation"
[  684.403]    compiled for 4.0.2, module version = 1.0.0
[  684.403]    Module class: X.Org Video Driver
[  684.403] (II) NVIDIA dlloader X Driver  390.25  Wed Jan 24 19:00:20 PST 2018
[  684.403] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[  684.404] (--) Using syscons driver with X support (version 2.0)
[  684.404] (--) using VT number 9

[  684.417] (II) Loading sub module "fb"
[  684.417] (II) LoadModule: "fb"
[  684.418] (II) Loading /usr/local/lib/xorg/modules/libfb.so
[  684.418] (II) Module fb: vendor="X.Org Foundation"
[  684.418]    compiled for 1.18.4, module version = 1.0.0
[  684.418]    ABI class: X.Org ANSI C Emulation, version 0.4
[  684.418] (II) Loading sub module "wfb"
[  684.418] (II) LoadModule: "wfb"
[  684.418] (II) Loading /usr/local/lib/xorg/modules/libwfb.so
[  684.419] (II) Module wfb: vendor="X.Org Foundation"
[  684.419]    compiled for 1.18.4, module version = 1.0.0
[  684.419]    ABI class: X.Org ANSI C Emulation, version 0.4
[  684.419] (II) Loading sub module "ramdac"
[  684.419] (II) LoadModule: "ramdac"
[  684.419] (II) Module "ramdac" already built-in
[  684.420] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[  684.420] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[  684.420] (==) NVIDIA(0): RGB weight 888
[  684.420] (==) NVIDIA(0): Default visual is TrueColor
[  684.420] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[  684.420] (**) NVIDIA(0): Option "TripleBuffer" "1"
[  684.420] (**) NVIDIA(0): Option "ForceCompositionPipeline" "1"
[  684.420] (**) NVIDIA(0): Option "ForceFullCompositionPipeline" "1"
[  684.421] (**) NVIDIA(0): Enabling 2D acceleration
[  685.173] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:1:0:0
[  685.173] (--) NVIDIA(0):  DFP-0 (boot)
[  685.174] (--) NVIDIA(0):  DFP-1
[  685.174] (--) NVIDIA(0):  DFP-2
[  685.174] (--) NVIDIA(0):  DFP-3
[  685.175] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 1050 Ti (GP107-A) at PCI:1:0:0 (GPU-0)
[  685.175] (--) NVIDIA(0): Memory: 4194304 kBytes
[  685.175] (--) NVIDIA(0): VideoBIOS: 86.07.22.00.32
[  685.175] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[  685.205] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  685.205] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  685.205] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  685.205] (--) NVIDIA(GPU-0):
[  685.206] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  685.206] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  685.206] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  685.206] (--) NVIDIA(GPU-0):
[  685.206] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  685.206] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  685.206] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  685.206] (--) NVIDIA(GPU-0):
[  685.207] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  685.207] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  685.207] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  685.207] (--) NVIDIA(GPU-0):
[  685.210] (==) NVIDIA(0):
[  685.210] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[  685.210] (==) NVIDIA(0):  will be used as the requested mode.
[  685.210] (==) NVIDIA(0):
[  685.210] (II) NVIDIA(0): Validated MetaModes:
[  685.210] (II) NVIDIA(0):  "DFP-0:nvidia-auto-select"
[  685.210] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[  685.213] (--) NVIDIA(0): DPI set to (92, 91); computed from "UseEdidDpi" X config
[  685.214] (--) NVIDIA(0):  option
[  685.214] (--) Depth 24 pixmap format is 32 bpp
[  685.214] (II) NVIDIA: Reserving 24576.00 MB of virtual memory for indirect memory
[  685.214] (II) NVIDIA:  access.
[  685.236] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[  685.347] (==) NVIDIA(0): Disabling shared memory pixmaps
[  685.347] (==) NVIDIA(0): Backing store enabled
[  685.347] (==) NVIDIA(0): Silken mouse enabled
[  685.348] (**) NVIDIA(0): DPMS enabled
[  685.348] (II) Loading sub module "dri2"
[  685.348] (II) LoadModule: "dri2"
[  685.348] (II) Module "dri2" already built-in
[  685.348] (II) NVIDIA(0): [DRI2] Setup complete
[  685.348] (II) NVIDIA(0): [DRI2]  VDPAU driver: nvidia
[  685.348] (--) RandR disabled
[  685.348] (II) Initializing extension GLX
[  685.348] (II) Indirect GLX disabled.
[  685.415] (II) config/devd: probing input devices...
[  685.415] (II) config/devd: adding input device (null) (/dev/kbdmux)
[  685.415] (II) LoadModule: "kbd"
[  685.415] (II) Loading /usr/local/lib/xorg/modules/input/kbd_drv.so
[  685.415] (II) Module kbd: vendor="X.Org Foundation"
[  685.415]    compiled for 1.18.4, module version = 1.9.0
[  685.415]    Module class: X.Org XInput Driver
[  685.415]    ABI class: X.Org XInput driver, version 22.1
[  685.415] (II) Using input driver 'kbd' for 'kbdmux'
[  685.415] (**) kbdmux: always reports core events
[  685.415] (**) kbdmux: always reports core events
[  685.415] (**) Option "Protocol" "standard"
[  685.415] (**) Option "XkbRules" "base"
[  685.415] (**) Option "XkbModel" "pc105"
[  685.415] (**) Option "XkbLayout" "us"
[  685.415] (**) Option "config_info" "devd:kbdmux"
[  685.415] (II) XINPUT: Adding extended input device "kbdmux" (type: KEYBOARD, id 6)
[  685.433] (II) config/devd: kbdmux is enabled, ignoring device ukbd0
[  685.433] (II) config/devd: kbdmux is enabled, ignoring device atkbd0
[  685.433] (II) config/devd: adding input device (null) (/dev/sysmouse)
[  685.433] (II) LoadModule: "mouse"
[  685.433] (II) Loading /usr/local/lib/xorg/modules/input/mouse_drv.so
[  685.433] (II) Module mouse: vendor="X.Org Foundation"
[  685.433]    compiled for 1.18.4, module version = 1.9.2
[  685.433]    Module class: X.Org XInput Driver
[  685.433]    ABI class: X.Org XInput driver, version 22.1
[  685.433] (II) Using input driver 'mouse' for 'sysmouse'
[  685.433] (**) sysmouse: always reports core events
[  685.433] (**) Option "Device" "/dev/sysmouse"
[  685.433] (==) sysmouse: Protocol: "Auto"
[  685.433] (**) sysmouse: always reports core events
[  685.433] (==) sysmouse: Emulate3Buttons, Emulate3Timeout: 50
[  685.434] (**) sysmouse: ZAxisMapping: buttons 4 and 5
[  685.434] (**) sysmouse: Buttons: 5
[  685.434] (**) Option "config_info" "devd:sysmouse"
[  685.434] (II) XINPUT: Adding extended input device "sysmouse" (type: MOUSE, id 7)
[  685.434] (**) sysmouse: (accel) keeping acceleration scheme 1
[  685.434] (**) sysmouse: (accel) acceleration profile 0
[  685.434] (**) sysmouse: (accel) acceleration factor: 2.000
[  685.434] (**) sysmouse: (accel) acceleration threshold: 4
[  685.434] (II) sysmouse: SetupAuto: hw.iftype is 4, hw.model is 0
[  685.434] (II) sysmouse: SetupAuto: protocol is SysMouse
[  685.434] (II) config/devd: device /dev/ums0 already opened
[  685.434] (II) config/devd: device /dev/ums1 already opened
[  686.067] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  686.067] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  686.067] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  686.067] (--) NVIDIA(GPU-0):
[  686.067] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  686.067] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  686.067] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  686.067] (--) NVIDIA(GPU-0):
[  686.067] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  686.067] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  686.067] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  686.067] (--) NVIDIA(GPU-0):
[  686.068] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  686.068] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  686.068] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  686.068] (--) NVIDIA(GPU-0):
[  686.100] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  686.100] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  686.100] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  686.100] (--) NVIDIA(GPU-0):
[  686.100] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  686.100] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  686.100] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  686.100] (--) NVIDIA(GPU-0):
[  686.100] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  686.100] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  686.100] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  686.100] (--) NVIDIA(GPU-0):
[  686.101] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  686.101] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  686.101] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  686.101] (--) NVIDIA(GPU-0):
[  686.134] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  686.134] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  686.134] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  686.134] (--) NVIDIA(GPU-0):
[  686.134] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  686.134] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  686.134] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  686.134] (--) NVIDIA(GPU-0):
[  686.134] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  686.134] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  686.134] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  686.134] (--) NVIDIA(GPU-0):
[  686.135] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  686.135] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  686.135] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  686.135] (--) NVIDIA(GPU-0):
[  686.925] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  686.925] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  686.925] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  686.925] (--) NVIDIA(GPU-0):
[  686.926] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  686.926] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  686.926] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  686.926] (--) NVIDIA(GPU-0):
[  686.926] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  686.926] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  686.926] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  686.926] (--) NVIDIA(GPU-0):
[  686.927] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  686.927] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  686.927] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  686.927] (--) NVIDIA(GPU-0):
[  696.825] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): connected
[  696.825] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): Internal TMDS
[  696.825] (--) NVIDIA(GPU-0): Samsung SyncMaster (DFP-0): 330.0 MHz maximum pixel clock
[  696.825] (--) NVIDIA(GPU-0):
[  696.825] (--) NVIDIA(GPU-0): DFP-1: disconnected
[  696.825] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS
[  696.825] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock
[  696.825] (--) NVIDIA(GPU-0):
[  696.825] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  696.825] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  696.825] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  696.825] (--) NVIDIA(GPU-0):
[  696.826] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  696.826] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  696.826] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  696.826] (--) NVIDIA(GPU-0):
[  696.839] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select"
[  706.539] (WW) NVIDIA(0): Suspend swap group failed.
[  706.539] (WW) NVIDIA(0): Resume swap group failed.
[  706.539] (WW) NVIDIA(0): Suspend swap group failed.
[  706.539] (WW) NVIDIA(0): Resume swap group failed.
[  706.543] (WW) NVIDIA(0): Suspend swap group failed.
[  706.543] (WW) NVIDIA(0): Resume swap group failed.
[  706.543] (WW) NVIDIA(0): Suspend swap group failed.
[  706.543] (WW) NVIDIA(0): Resume swap group failed.
[  706.558] (WW) NVIDIA(0): Suspend swap group failed.
[  706.558] (WW) NVIDIA(0): Resume swap group failed.
[  706.558] (WW) NVIDIA(0): Suspend swap group failed.
[  706.559] (WW) NVIDIA(0): Resume swap group failed.
[  706.563] (WW) NVIDIA(0): Suspend swap group failed.
[  706.564] (WW) NVIDIA(0): Resume swap group failed.
[  706.564] (WW) NVIDIA(0): Suspend swap group failed.
[  706.564] (WW) NVIDIA(0): Resume swap group failed.
[  706.564] (WW) NVIDIA(0): Suspend swap group failed.
[  706.564] (WW) NVIDIA(0): Resume swap group failed.
[  706.564] (WW) NVIDIA(0): Suspend swap group failed.
[  706.564] (WW) NVIDIA(0): Resume swap group failed.
[  706.565] (WW) NVIDIA(0): Suspend swap group failed.
[  706.565] (WW) NVIDIA(0): Resume swap group failed.
[  706.565] (WW) NVIDIA(0): Suspend swap group failed.
[  706.582] (WW) NVIDIA(0): Resume swap group failed.
Code:
$ getenv group
sh: getenv: not found
$ getent group
wheel:*:0:root,mr44er
daemon:*:1
kmem:*:2
sys:*:3
tty:*:4
operator:*:5:root,mr44er
mail:*:6
bin:*:7
news:*:8
man:*:9
games:*:13
ftp:*:14
staff:*:20
sshd:*:22
smmsp:*:25
mailnull:*:26
guest:*:31
video:*:44:mr44er
bind:*:53
unbound:*:59
proxy:*:62
authpf:*:63
_pflogd:*:64
_dhcp:*:65
uucp:*:66
dialer:*:68
network:*:69
audit:*:77
www:*:80
_ypldap:*:160
hast:*:845
nogroup:*:65533
nobody:*:65534
mr44er:*:1001
_tss:*:601
messagebus:*:556
avahi:*:558
polkitd:*:565
cups:*:193
colord:*:970
polkit:*:562
haldaemon:*:560
saned:*:194
_sndio:*:702
vboxusers:*:920
https://devtalk.nvidia.com/default/...ailed-resume-swap-group-failed-nvidia-390-25/
https://devtalk.nvidia.com/default/topic/1029555/xorg-warning-after-switching-tty-/?offset=2