• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Spamassassin 3.0.1 + MySQL 4.1

bate

New Member
Themenstarter #1
Hallo,

hat jemand SA 3.0.1 und MySQL 4.1 zum laufen bekommen. Sprich das SA in der Mysql DB nach schaut?

Dec 16 15:57:28 server spamd[31960]: handle_user() -> unable to find user [bate]!
Dec 16 15:57:28 server spamd[31960]: service unavailable: Error fetching user preferences via SQL

Ich hab aber weder im MySQL log was gefunden über nen Fehlenden LOGIN oder so noch sonnst irgend wo. Beides wurde ausm ports installiert.

Ich wär über jegliche info's dankbar.
 
#2
mysql 4.1

hallo

Ich habe mal was gelesen, dass ab MySQL 4.1 ein neuer MySQL-Client benötigt wird.
Hatte auch schon mal Probleme mit der neueren Version und bin nun wieder zurückgekrebst...
... allerdings war das nicht im Zusammenghang mit SA.

Bin Interessiert an einer Anleitung für SA mit SQL.
Hatte aber bis jetzt noch keine Zeit mich mit SA 3.0.1 auseinander zu setzen.
Hast du die Version 3.0.1 aus den Ports installiert?

gruss
p.
 

bate

New Member
Themenstarter #3
Hi,


also ich hab das alles aus den Ports installiert. Ich werd mal bei gelegenheit den 4.0er testen. Obwohl ich der Meinung bin das das wenig zu tun hat. Die entsprechenden DBI module etc sind ja installiert.