• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

T570 fährt anscheinend nicht richtig runter (Batterie leer)

serie300

Well-Known Member
Themenstarter #1
Hallo

bei meinem Lenovo T570 kommt es ab und zu vor, daß die Batterie komplett leer ist, wenn ich ihn start will. Ich benutze ihn im Dual Boot mit Win10 und FreeBSD 12. Beide BS und das BIOS werden aktuell gehalten. Ab und zu ist die Batterie komplett leer, wenn ich ihn starten will und er einige Tage gestanden hat. Ich habe den verdacht, daß FreeBSD irgendwie nicht richtig runter fährt, sondern in einen Sleep Mode, weiß es aber nicht. Im BIOS habe ich nichts gefunden, das mit PowerDown States zu tun hat.

Hat einer eine Idee, was das sein könnte?

Serie300
 

pit234a

Well-Known Member
#3
Wenn ich mich richtig erinnere, war bei mir nach der Installation per Default ein S3 mit Lid-Switch gesetzt (vielleicht habe ich das aber auch eingerichtet). Jedenfalls, wenn du solche Schlaf-Funktionen gesetzt hast, könnte es sein, dass du einfach den Deckel zu schnell schließt. Es dauert nämlich mitunter ziemlich lange, bis FreeBSD ganz heruntergefahren ist und dann kann ich mir vorstellen, dass eben das Schlaf-Event noch ausgeführt wird und damit der Rechner halt nicht aus ist.
Ich habe keinen T570, einen 430 und der hat eine Lampe, die das anzeigt, wenn noch nicht ganz ausgeschaltet ist.

Ich würde einen shutdown manuell von Konsole probieren und wirklich lange genug warten, bis der Rechner auch komplett aus ist. Wenn das Verhalten dann nicht anders wird, dürfte es nicht an der FreeBSD-Installation liegen.
 

Illuminatus

in geheimer Mission
#4
Vom W540 kenne ich das Verhalten dass man einen Shutdown macht, Notebook zuklappt... nur um sich später zu wundern warum der Rucksack am Rücken so warm ist. Gelegentlich sieht man dann dass es einen Boot in das PXE ROM gegeben hat, obwohl das im BIOS deaktiviert ist. Trotzt diverser Fixes laut Changelog für die Firmware ist das Problem bislang nicht gelöst und nicht gezielt reproduzierbar. Habe mir angewöhnt zu prüfen ob 3 Sekunden nach einem Shutdown die LED nochmal aufglimmt
 

Yamagi

Possessed With Psi Powers
Mitarbeiter
#5
Neuere Hardware macht beim Reboot oft auch keine vollständige Hardwareinitialisierung mehr. Das kann zu interessanten Problemen führen, wenn man von Betriebssystem A in Betriebssystem B rebootet. Daher sollte man beim Umbooten immer Ausschalten, langsam bis 10 zählen und dann wieder einschalten. Das kann alle möglichen obskuren Probleme verhindern.
Bei Windows 10 kommt noch hinzu, dass es in der Standardeinstellung tatsächlich keinen Shutdown mehr macht, stattdessen nur noch einen versteckten Hibernate. Das kann vor allem dann fatale Folgen haben, wenn man NTFS-Partitionen von anderen Systemen aus schreibt. Das kann (und sollte ) man mit powercfg.exe /hibernate off abschalten.
 
Gefällt mir: lme

serie300

Well-Known Member
Themenstarter #6
Hallo
Danke für die Antworten.
- Ich muß mal schauen, ob das was mit dem Deckel zu tun hat; den klappe ich nur manchmal zu. Ich erinnnere mich an ein Firmen Dell Laptop der im Aktenkoffer dann warm wurde, weil er wieder eingeschalten hat.
- Windows Hibernate: Stimmt da war auch was. Ich schlate zwar immer mit "Ausschalten" aus, aber was Win dann macht ?
- Moderne HW - Ja ich muß den Laptop nach Power On Start einmal rebooten (direkt bei der Bios Meldung oder aus Win10), um mit F12 in das Bios Bootmenu zu kommen.
Mal schauen ob ich es rausbekomme.

Serie300
 

lme

FreeBSD Committer
#7
Neuere Hardware macht beim Reboot oft auch keine vollständige Hardwareinitialisierung mehr. Das kann zu interessanten Problemen führen, wenn man von Betriebssystem A in Betriebssystem B rebootet. Daher sollte man beim Umbooten immer Ausschalten, langsam bis 10 zählen und dann wieder einschalten. Das kann alle möglichen obskuren Probleme verhindern.
Bei Windows 10 kommt noch hinzu, dass es in der Standardeinstellung tatsächlich keinen Shutdown mehr macht, stattdessen nur noch einen versteckten Hibernate. Das kann vor allem dann fatale Folgen haben, wenn man NTFS-Partitionen von anderen Systemen aus schreibt. Das kann (und sollte ) man mit powercfg.exe /hibernate off abschalten.
Es gibt echt nichts, was du nicht weißt! :D