• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

ThinkPad T530 & Docking Station -> kein DisplayPort auf Konsole

SolarCatcher

Well-Known Member
Themenstarter #1
Kennt jemand dieses Problem: Mein neuer Monitor hat kein DVI mehr, was ich vorher jahrelang erfolgreich verwendet habe. Aber die Konsole liefert offenbar kein Videosignal auf DisplayPort während des Bootvorgangs bzw. generell auf der Konsole. Erst wenn der grafische Desktop gestartet ist (Xorg mit nvidia-blob) kommt das Bild. Auch beim Wechsel auf eine Text-Konsole bzw. beim Herunterfahren bleibt der Bildschirm schwarz, der Monitor meldet kein Signal.

Ein einziges Mal hat es (zufällig?) beim Hochfahren geklappt mit dem Videosignal... Kann man das irgendwo einstellen, damit das zuverlässig klappt?
 

mr44er

moderater Moderator
Mitarbeiter
#2
Dein beobachtetes Verhalten kenne ich verstärkt bei HDMI, aber nicht bei DP.

Ist die nvidia im BIOS als primär und only eingestellt? Heißt leider unterschiedlich in BIOSen, manchmal muss man mehrere settings drehen.
Testen kann man das gut, wenn man mehrere Monitore gleichzeitig anschließt und schaut, ob und wie das Bild während dem Bootvorgang wechselt.

Auch denkbar ist, dass der neue Monitor irgendeine Funktion 'default' hat, die das auslöst. Da würde ich aber erst zuletzt nachschauen.

Edit: Grade bei meinem T430 geschaut. -> BIOS -> Config -> Display -> Boot Display Device
Dort musst du dann passend das mit 'dock' wählen. Bei mir steht "Digital on ThinkPad is DisplayPort"
 
Zuletzt bearbeitet:

SolarCatcher

Well-Known Member
Themenstarter #3
Danke für den Hinweis auf die BIOS-Einstellung. Das kannte ich nicht!

Mit meinem T430 funktioniert das auch, wenn ich die Einstellung ändere. Der T530 scheint aber ein Problem mit sämtlichen DisplayPort-Ausgängen beim Boot zu haben: Weder der im Laptop eingebaute, noch der in der Docking Station gibt lt. dem externen Bildschirm ein Signal... ich muss also mal weiter suchen, ob es hier ein spezielles Problem mit diesem Modell gibt.
 

SolarCatcher

Well-Known Member
Themenstarter #6
1.1 sollte eigentlich jedes OS können !

:rolleyes:
Bingo! Genau diese Einstellung hatte ich gerade auf der Suche nach der Frequenz gefunden und ausprobiert. Jetzt kann ich auf die Konsole switchen. Seltsam ist dennoch, dass der T430 kein Problem damit hat, der T530 aber schon... nagut, solange es funktioniert, soll mir die konkrete Version des DP egal sein.

Herzlichen Dank für Eure Tipps!