• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

ThunderBird Installation - FreeBSD 5.3 - Building Chrome Registry....

Abrachius

Unregistered User
Themenstarter #1
Hallo allesammen,
gestern abend hab ich mir gedacht: "komm haust mal noch thunderbird drauf und lässt dann die nacht durch compilen"
nach 2 stunden compile gestern abend wurde angezeigt: Building Chrome Registry.....
und da steht es auch heute morgen immer noch. Vermutung: aufgehängt ?
Ich hab mich schon ein wenig umgesehen und google benutzt und es sieht so aus als ob es kein einzelfall wäre und das ganze auch bei firefox installationen das ein oder andere mal passiert.
eine person hat sogar das problem "austricksen" können indem es den mozilla.run.sh prozess einfach gekillt hat, war aber bei ner firefox installation. kann ich ähnliche tricks anwenden oder soll ich mal versuchen neu zu installieren oder zu reinstallieren ?

folgende details sind zu beachten: Ich=Noob :D
und hier ist ein auszug der log:
Code:
gmake[2]: Leaving directory `/usr/ports/mail/thunderbird/work/mozilla/embedding/browser/gtk/src'
gmake[2]: Entering directory `/usr/ports/mail/thunderbird/work/mozilla/embedding/browser/gtk/tests'
/usr/ports/mail/thunderbird/work/mozilla/config/nsinstall -t -m 755 TestGtkEmbed /usr/ports/mail/thunderbird/work/fake/lib/thunderbird/lib/thunderbird-0.9
gmake[2]: Leaving directory `/usr/ports/mail/thunderbird/work/mozilla/embedding/browser/gtk/tests'
gmake[1]: Leaving directory `/usr/ports/mail/thunderbird/work/mozilla/embedding/browser/gtk'
echo '@dirrm lib/thunderbird/defaults/isp' >> /usr/ports/mail/thunderbird/work/plist
echo 'share/gnome/pixmaps/thunderbird.xpm' >> /usr/ports/mail/thunderbird/work/plist
echo 'share/gnome/applications/thunderbird.desktop' >> /usr/ports/mail/thunderbird/work/plist
===>   Generating temporary packing list
===>  Checking if mail/thunderbird already installed
cd /usr/ports/mail/thunderbird/work/fake && /usr/bin/find * | /usr/bin/cpio -dmp --quiet /usr/X11R6
===> Building Chrome's registry...
falls ihr mehr log braucht, kann ich gerne mit dienen....
 
#2
Das ist ein bekanntes problem. Keine Ahnung was die optimale Lösung dagegen ist. Ich kille auf eine anderen Shell immer den Prozess "thunderbird-bin", dann läuft die Installation fertig durch. Bis jetzt hab ich noch keine Einschränkungen deswegen bemerkt.
 

tigion

goodnight moon
#3
Das Problem hatte ich auch schon gehabt, ich hab dann an der stelle abgebrochen und noch einmal make install clean gemacht, da klappte es dann immer.
 

Abrachius

Unregistered User
Themenstarter #4
Gracias

hatte gelesen dass so einige user auch beim nochmaligen installieren probleme hatten.
hab erstmal abgebrochen und als der thunderbird-bin immer noch unter den prozessen war den gekillt und dann make clean und make install clean nochmal neu durchlaufen lassen und eben ist er fertig geworden...

muchas gracias
 
#5
hmm eine Frage: ich habe das selbe Problem auch, nicht nur bei den Ports sondern auch bei pkg_add -r. gibt es da auch einen trick mit dem man dem Problem aus dem Weg gehen kann? Ich habe schon mehrfach versucht und es kommt immer wieder Bulding Chrome's Registry. Besonders stört mich daran, dass es früher klappte (nicht der selbe Kernel aber das selbe Paket und version). Das passiert bei firefox und gnome, Xorg hat funktioniert. Mehr konnte ich bisher nicht versuchen.

interessant wäre auch zu wissen, was die chrome's registry ist. Die Binary für das entsprechende Programm z.B. firefox ist nämlich vorhanden, wenn ich einfach abbreche. Nur: nach dem start passiert nichts.