/usr/libexec/ld-elf.so.1: Shared object "libintl.so.4" not found

dimi

Well-Known Member
Hi zusammen, folgendes Problem habe ich , welches ich ohne eurer Hilfe leide rnicht lösen kann. Beim instalieren von Flaschplugin für Mozila, muss devel ORBit auch instaliert werden, da die abhängigkeit sein muss. Aber ORBit will sich nict instalieren da ihm die datei fält und zwar wird folgende meldung ausgegeben: "/usr/libexec/ld-elf.so.1: Shared object "libintl.so.4" not found"
Ich habe FreeBSD 5.1 Relais. Was soll ich denn jetzt machen denn xmms will sich auch nicht mehr starten da ihm die Datei fählt, was ist den nur pasiert ? !Bin dankbar für jede Hilfe...
 

current

BSD Fan
1. libintl.so.4 gehört zu einer gettext Version < 0.12. Du hast aber gettext-0.12 oder höher installiert, das bringt die libintl.so.5 mit sich

2. Wenn Du Applikationen hast, die die alte Version noch referenzieren, dann solltest Du diese mit portupgrade upgraden

3. Dieses Thema ist hier im Forum schon ausführlich durchgekaut worden. Bitte such doch mal die alten Threads durch.
 

dimi

Well-Known Member
Oh danke, sorry habe wirklich nicht geschaut im Forum dachte das Problem ist so selten dass nur ich das habe :) BiG THANK !!!
und danke für so eine schnelle Antwort ...
 
Oben